Page 30 of 217 FirstFirst ... 2025262728293031323334354080130 ... LastLast
Results 581 to 600 of 4324
Like Tree19Likes
  1. #581  
    Quote Originally Posted by fxspec06 View Post
    Alright. I'm using Ron's script since I'm on VZW. But Ed gets most of the credit

    I'm flashing the doctor now. Awaiting results. . . . . . excited to see if I'll get texting back. This is fun!
    Hey, I have a VZW pre plus too. Just curious, who is Ron? and where is his script?

    thanks.

    thesnowdog
  2. #582  
    Isn't this just amazing ? Last week it looked like we, all Pre- owners, would be stuck in webOS 1.4.5 with no view for webOS 2.x upgrade and today we can enjoy webOS 2.1 (being even ahead of Pre2 owners ). And all this happened thanks to webos-internals. Thanks Guys !

    Please, let's show our appreciation and donate, everyone ! All these will come back to us.
    Last edited by kbywal; 02/23/2011 at 01:56 PM.
  3. dasbigl's Avatar
    Posts
    14 Posts
    Global Posts
    17 Global Posts
    #583  
    When I get to this screen:

    Connect your phone directly to your computer with your USB cable.

    Do not remove the battery or disconnect your phone during this process.

    The next button does not appear and the script says 0 devices found....
  4. #584  
    Quote Originally Posted by EdCates View Post
    gmfer,

    Assuming you have your meta-doctor environment set up, do the following:

    Run:
    Code:
    git clone git://git.webos-internals.org/tools/meta-doctor.git
    in the directory of your choice.

    Download the attached "telcel.zip" file. Extracting its contents in your 'meta-doctor' directory should create three files:
    Code:
    scripts/meta-telcel-pre-2.1.0
    hashes/Telcel
    hashes/P100EWWT
    Then you should just be able to run "scripts/meta-telcel-pre-2.1.0." I would guess the normal caveats about deleting your 1.4.0 profile backups first apply, but you could try it first and find out.

    This script is about 30% guesswork. If you decide to try it please let us know if it works.
    Thanks EdCates, I'll definitly try it once I'm at home.

    I'm thinking doctoring back to 1.4 (the latest officially available for telcel) and disable backup and try to fix the WebOS profile 9.9.9.

    I will post the results
  5. #585  
    Quote Originally Posted by tacktoday View Post
    whts the link and do I have to erase everything and start over?
    att pre plus is what I have

    pls reply!
    Install meta-doctor from the git repository and run scripts/meta-att....
  6. #586  
    Quote Originally Posted by thesnowdog View Post
    Hey, I have a VZW pre plus too. Just curious, who is Ron? and where is his script?

    thanks.

    thesnowdog
    You need to install meta-doctor (instructions at webos-internals.org), then run scripts/meta-verizon....
  7. #587  
    Quote Originally Posted by gmfer View Post
    Thanks EdCates, I'll definitly try it once I'm at home.

    I'm thinking doctoring back to 1.4 (the latest officially available for telcel) and disable backup and try to fix the WebOS profile 9.9.9.

    I will post the results
    Oh. I missed where you were stuck at 9.9.9.

    Yes, definitely revert to 1.4.0 to get your palm.com/profile straightened out, then disable backups.
  8. #588  
    Rod is the OP of this thread, and the founder of WebOS Internals. He's the backbone of this entire operation.

    And to anyone who wants a 'download' link, there is no one download link. Doing this requires knowledge and skill at the moment. If you read through the thread you can find all the tools you need to create a doctor that will work with your phone. Just be aware that things may not go smoothly, and there is no guarantee that this will work. Also there are still issues, such as not having access to 2.0 specific apps.

    Just finished flashing new doctor, wish me luck (I haven't masq'd before)
    Last edited by fxspec06; 02/23/2011 at 12:39 PM. Reason: ROD NOT RON
  9. #589  
    HEY EVERYBODY:

    first off, it's Rod not Ron. Get it right, he is the one true god here

    In other news, I made a page on the webOS internals wiki detailing the process. Everyone check it out, correct my errors, and help flesh it out: WebOS 2 Upgrade - WebOS Internals. As I've only done this on Sprint devices so far, I'm probably missing stuff. I figure having a wiki page will cut down on the need for people to kill this web server hunting around on the 31+ pages of this thread looking for the steps, and should drastically cut down on the repeat questions.

    thanks!
  10. #590  
    Wondering if anyone has checked O2 Pre- with Rebel Sim ?
  11. #591  
    Quote Originally Posted by fxspec06 View Post
    Ron is the OP of this thread, and the founder of WebOS Internals. He's the backbone of this entire operation.
    er, that's "Rod".
  12. #592  
    Alright, making progress. Successfully ran Rod's VZW script. Successfully completed the doctor. Successfully signed into my palm profile, the one I made when I first got my Pre+. Successfully inserted unmasqed build-info file through novacom, and rebooting. Looking awesome so far... gonna check Palm website in a minute.

    EDIT 2: Palm website showing 1.40.50!
    Last edited by fxspec06; 02/23/2011 at 12:41 PM. Reason: ROD, NOT RON, profile #
  13. #593  
    I definitely need your help. I did the following steps and tried to doctor my german o2 pre- but it didn't work. The created jar file can be executed and my pre is recogniced properly but after pressing "next" it just says "loading battery" for about 10 minutes. Then the program stops and a message tells me that my pre can't be doctored without any concrete issue.. :/


    What I did:
    Code:
    download webOS doctor from the following Source
    
    http://www.webos-internals.org/wiki/Webos_Doctor_Versions
    
    Before Metadoctor:
    
    name: webosdoctorp101ueude-wr.jar
    
    md5sum: ed2c394171d19a4af9d9d42c670e9791
    
    rename into webosdoctorp101ueude-wr-2.0.1.jar
    
    Run Metadoctor with the following command:
    
    make DEVICE=preplus CARRIER=wr REMOVE_MODEL_CHECK=1 AUTO_INSTALL_PREWARE=1 clobber all
    
    After Metadoctor:
    
    md5sum: 9a08c74260181da2bb2e3f5e19f3559a
    
    executing the created .jar file
  14. #594  
    Quote Originally Posted by EdCates View Post
    I think the only ones who don't have to masq are the German O2 users. They get to run as 2.1.0 in their profiles because that is now an officially supported device/os version combination (O2 Pre+/2.1.0). Any invalid device/os version combos result in the unusable 9.9.9 profile error. We are masqing pretty much all remaining devices because access to "all-current-apps-except-one" is better than access to "none."

    Now that I think about it, I guess the Verizon folks can get full access even though they're masqed. They just happen to be masqed as "Verizon Pre2/2.0.x." Lucky.
    Ed, Is there anything special one would have to do to masq a Verizion Pre Plus as a Verizon Pre2/2.0.X instead of a Pre Plus 1.4.5. This would get us Verizon Pre Plus users access to 2.0 apps only.
  15. #595  
    Quote Originally Posted by rockandchelle View Post
    Ed, Is there anything special one would have to do to masq a Verizion Pre Plus as a Verizon Pre2/2.0.X instead of a Pre Plus 1.4.5. This would get us Verizon Pre Plus users access to 2.0 apps only.
    If you're willing to play around, you can check out the palm-build-info file from the pre2 webOS doctor, compare it to the O2 Pre+ 2.1 doctor and the 1.4.5 doctors. If you've run the meta-verizon-preplus-2.1.0 script, you'll see a couple palm-build-info files in the root of your meta-doctor folder. One is the 1.4.5 version, one is the WR 2.1.0. That should help as a starting point.
  16. #596  
    Quote Originally Posted by dasbigl View Post
    When I get to this screen:

    Connect your phone directly to your computer with your USB cable.

    Do not remove the battery or disconnect your phone during this process.

    The next button does not appear and the script says 0 devices found....
    Make sure the Novacom service is enabled and currently started if you are using windows. I had the same issue, once it started I was good to go.
  17. #597  
    Quote Originally Posted by mandaman2k View Post
    You can do a full erase, your carrier setting will stick for sure
    Well, the carrier settings did not stick. But when I tried signing in without my carrier settings, it said sign in failed and asked me if I wanted to enter some settings manually which I did and it let me create a new palm profile!!!

    I could not sign into my old profile. It kept saying Cannot recover data at this time. Please try again later.
  18. robnhl's Avatar
    Posts
    63 Posts
    Global Posts
    536 Global Posts
    #598  
    Quote Originally Posted by dasbigl View Post
    When I get to this screen:

    Connect your phone directly to your computer with your USB cable.

    Do not remove the battery or disconnect your phone during this process.

    The next button does not appear and the script says 0 devices found....
    Assuming you're using Windows, you need to start/stop the Palm Novacom service. You can do that via :

    start>run>services.msc
    Find Palm Novacom. Right click to stop.
    Wait for the Dr. to fail, click OK to retry
    (Going from memory here) I think you need to click OK one more time, then while Dr. is looking for your Pre right click and start the Palm Novacom service.

    Often, the Dr. thinks it needs to charge my Pre. The above process resovles that, too.
    Last edited by robnhl; 03/25/2011 at 07:55 PM.
  19. #599  
    Quote Originally Posted by CrazyBones View Post
    Well, the carrier settings did not stick. But when I tried signing in without my carrier settings, it said sign in failed and asked me if I wanted to enter some settings manually which I did and it let me create a new palm profile!!!

    I could not sign into my old profile. It kept saying Cannot recover data at this time. Please try again later.
    You need to make sure you deleted your backup while running 1.4.5 in order to log into your old profile.
  20. #600  
    Alright. Texting is still not working. I'm getting 'Network Error 5'.

Posting Permissions