Page 29 of 217 FirstFirst ... 1924252627282930313233343979129 ... LastLast
Results 561 to 580 of 4324
Like Tree19Likes
  1. #561  
    It may be my imagination, but app restore seems much, much slower under 2.1. Anybody else think so?
  2. #562  
    Out of curiousity, this step of disabling the palm backup on our profile first, and then losing everything but paid apps, would that same procedure be necessary if we purchased a Pre2 or Pre3 and went to login for the first time with our old profile?
  3. #563  
    I may or may not have a spare profile used on my device a while ago with a doctor that definitely does not exist. This hypothetical profile does not list a version of webOS online. Would testing this profile with the new doctor work?
  4. #564  
    Alright guys I'm back. I just compared Ron's VZW script with my script, and it was exactly the same except for WEBOS_DMSET & CARRIER_DMSET. So I'm gonna use his script to compile a doctor and then I'll flash it on my pre+, then I'll masquarade the OS version by replacing build-info in novacom. I'll let you all know how it works out. Currently on 1.4.5 and texting is not working ATM, after reverting from 2.1.0 yesterday. Hopefully I'll get texting back with the new firmware. But as for VZW script, Ron did a great job converting it. Thanks to Ed for getting that started last night.
  5. #565  
    Quote Originally Posted by gmfer View Post
    I'm trying the proceure with a Pre- Telcel (which my system info states as ROW). In theory all I need is to disable model check right? any other suggestions?
    gmfer,

    Assuming you have your meta-doctor environment set up, do the following:

    Run:
    Code:
    git clone git://git.webos-internals.org/tools/meta-doctor.git
    in the directory of your choice.

    Download the attached "telcel.zip" file. Extracting its contents in your 'meta-doctor' directory should create three files:
    Code:
    scripts/meta-telcel-pre-2.1.0
    hashes/Telcel
    hashes/P100EWWT
    Then you should just be able to run "scripts/meta-telcel-pre-2.1.0." I would guess the normal caveats about deleting your 1.4.0 profile backups first apply, but you could try it first and find out.

    This script is about 30% guesswork. If you decide to try it please let us know if it works.
    Attached Files Attached Files
    Last edited by EdCates; 02/23/2011 at 11:45 AM. Reason: I guess it helps if I attach the ZIP file, eh?
  6. #566  
    Quote Originally Posted by drvon View Post
    So for someone like myself that has very few paid apps. Would creating a new palm profile in 2.1 just be easier? Would you still have to do the mask step?
    Yes, you'd still have to masq it. The problems come from invalid device/carrier combinations. If you didn't mask it you would wind up with, for instance, a Sprint Pre running webOS 2.1.0. That causes your Profile version to get set to the fatal "9.9.9," and breaks the app catalog, if I am remembering it all correctly.
  7. #567  
    Quote Originally Posted by volcom45 View Post
    Out of curiousity, this step of disabling the palm backup on our profile first, and then losing everything but paid apps, would that same procedure be necessary if we purchased a Pre2 or Pre3 and went to login for the first time with our old profile?
    I was wondering this as well, but would hope that an officially released phone on Sprint with webOS 2.x would have no issues upgrading your profile.
  8. #568  
    Quote Originally Posted by NpManny View Post
    thanks for the help but can i see apps like angrydirds inthe catalog? and also can i purchase and use voice memos and Music player remix 2.0
    You can't purchase those two apps, no. Apps like angry birds, yep. I played a few levels already.

    Quote Originally Posted by innocentbystander View Post
    so you have to manually restore all installed apps after doctoring?
    You'd think so, huh. So much for erasing the backup data, all it clears is the accounts you have set up, the position of icons on your launcher pages, bookmarks, and apparently your calendar/contacts stored on your Palm Profile (I store them w/ google and on exchange so I wouldn't know).

    Quote Originally Posted by innocentbystander View Post
    I may or may not have a spare profile used on my device a while ago with a doctor that definitely does not exist. This hypothetical profile does not list a version of webOS online. Would testing this profile with the new doctor work?
    I think so, I happen to know someone who was in a similar situation and was able to sign into their alternate profile fine. I have a few profiles though (had two webos phones active at the same time so I had to) and don't remember if that's the one I signed into last night to test with.
  9. #569  
    Count me in as another sucess, just made a phone call and data works. Thanks webOS Internals! (created a new profile)

    I used the script btw, no issues no errors.

    Sprint Pre on webOS 2.1!

    Now I need to install Sprint Nav.
    Last edited by Klownicle; 02/23/2011 at 12:01 PM.
  10. Sparty73's Avatar
    Posts
    5 Posts
    Global Posts
    112 Global Posts
    #570  
    Maybe I'm missing something, but wouldn't masquerading, and the fact that we have to do it in order to get the App Catalog running correctly, defeat one of the main purposes of running 2.1.0 on older devices: Access to 2.x apps?

    I'm assuming the App Catalog won't let you grab them if it thinks you're running 1.x because of the masq trick.
  11. #571  
    Did they ever release the correct version of the doctor? Or does that only many for those german users?
    Sprint Love
  12. d0u8l3m's Avatar
    Posts
    196 Posts
    Global Posts
    197 Global Posts
    #572  
    wait if i do this on a sprint pre will i not have sprint navigation? or instead of usinc the script i have to figure out how to do it myself and putt the nav app from the 1.4.5 doctor?
  13. #573  
    Im enjoying reading along with the posts but I think this is beyond my comfort level to try...at this point anyways. So is this something that hopefully will be released into preware as a nice simple download for us simpletons? How long do you think that will take? I bet all the wizzards on here can do it by months end...or can we hope by St. Paddys Day? Thanks for everyones efforts to solve this dilema for Pre- users!
  14. #574  
    Just a quick question Ed.. when I insert the masq I'm inserting the 1.4.5 build-info correct? Uhm actually wait. I think I see the build-info file.. the script puts it right in the meta-doctor directory! NICE.
  15. #575  
    Quote Originally Posted by NpManny View Post
    wait if i do this on a sprint pre will i not have sprint navigation? or instead of usinc the script i have to figure out how to do it myself and putt the nav app from the 1.4.5 doctor?
    It's not a Sprint doctor, it contains no Sprint apps. I for one am quite happy to be truly rid of the nascar/nfl Sprint junk

    Quote Originally Posted by fxspec06 View Post
    Just a quick question Ed.. when I insert the masq I'm inserting the 1.4.5 build-info correct? Uhm actually wait. I think I see the build-info file.. the script puts it right in the meta-doctor directory! NICE.
    with the updated script in meta-doctor (from Ed's work), the only palm-build-info you have to mess with is to put the 2.1 version on after you're signed in to your Palm Profile.
  16. d0u8l3m's Avatar
    Posts
    196 Posts
    Global Posts
    197 Global Posts
    #576  
    Quote Originally Posted by suburban_war View Post
    It's not a Sprint doctor, it contains no Sprint apps. I for one am quite happy to be truly rid of the nascar/nfl Sprint junk



    with the updated script in meta-doctor (from Ed's work), the only palm-build-info you have to mess with is to put the 2.1 version on after you're signed in to your Palm Profile.
    im fine with getting rid of all the mucis football and nascar garbage but the nav app was actualy nice i used it quite often =/ how would i get it using metadoctor or is that even possible
  17. #577  
    Quote Originally Posted by NpManny View Post
    wait if i do this on a sprint pre will i not have sprint navigation? or instead of usinc the script i have to figure out how to do it myself and putt the nav app from the 1.4.5 doctor?
    For now the carrier apps aren't automatically installed by the scripts, no. I believe webOS quick install could install them for you. They are located in thebuild/pre-p100eww-sprint-1.4.5/resources/sprint.tar file.
  18. #578  
    Quote Originally Posted by suburban_war View Post
    It's not a Sprint doctor, it contains no Sprint apps. I for one am quite happy to be truly rid of the nascar/nfl Sprint junk



    with the updated script in meta-doctor (from Ed's work), the only palm-build-info you have to mess with is to put the 2.1 version on after you're signed in to your Palm Profile.
    Alright. I'm using Ron's script since I'm on VZW. But Ed gets most of the credit

    I'm flashing the doctor now. Awaiting results. . . . . . excited to see if I'll get texting back. This is fun!
  19. #579  
    Quote Originally Posted by dtichanski View Post
    Im enjoying reading along with the posts but I think this is beyond my comfort level to try...at this point anyways. So is this something that hopefully will be released into preware as a nice simple download for us simpletons? How long do you think that will take? I bet all the wizzards on here can do it by months end...or can we hope by St. Paddys Day? Thanks for everyones efforts to solve this dilema for Pre- users!
    no matter what you will still have to build the doctor yourself, otherwise it is illegal. However I am sure it will get easier and more stable to create such doctors.
  20. #580  
    whts the link and do I have to erase everything and start over?
    att pre plus is what I have

    pls reply!
    Sue

Posting Permissions