Page 28 of 217 FirstFirst ... 1823242526272829303132333878128 ... LastLast
Results 541 to 560 of 4324
Like Tree19Likes
  1. #541  
    this is totally a shot in the dark as i am tying to read and take in as much as possible from this thread. i am no programmer but am very intersted in webos and am trying to learn. can you not mask a sprint pre- to look like a verizon pre2 in order to access the 2.0 apps? again sorry if this is a stupid comment.
  2. d0u8l3m's Avatar
    Posts
    196 Posts
    Global Posts
    197 Global Posts
    #542  
    Hey guys i just got up, and now im lost in this thread lol. In order to get 2.1 working on my sprint pre is then only thing i have to do is running the script made by ed? does that have the verison cdma firmware and masques it as 1.4.5? how to i make it so i can use paid apps and use 2.0 apps?
  3. #543  
    Quote Originally Posted by EdCates View Post
    That's just it. There are no publicly available doctors with Flash.
    The 2.0.1 doctor for unlocked Pre 2 GSM has Flash. Publicly available and listed in the webOS Doctor list on webos-internals.
  4. #544  
    Quote Originally Posted by FordPrefect View Post
    The 2.0.1 doctor for unlocked Pre 2 GSM has Flash. Publicly available and listed in the webOS Doctor list on webos-internals.
    German O2 Pre Plus users reported that flash is working out of the box on their devices in webOS 2.1.0.
  5. #545  
    How many 2.0-only apps out there? Rod said less than 5. I know that Music Player (Remix) is 2.0. Voice Memos is 2.0 only.

    Koto Player is currently 1.4.5 (well, actually, the Palm page for it says 1.0.0, but P|C says 1.4.5), so you can buy it even though it only works on 2.0.

    For those who want MPR, Dan said he would consider releasing a 1.4.5-marked (but 2.0 needed) version in the web feeds if enough people asked. For those who want this app and Voice Memos, I would encourage you to ask Dan/@hedami and Arthurthornton/@appstuh to do this.
    Last edited by malpha; 02/23/2011 at 10:34 AM.
    screwdestiny
    PSN Twitter Last.FM
  6. #546  
    Quote Originally Posted by EdCates View Post
    That's just it. There are no publicly available doctors with Flash.
    I don't know if you can actually use the files since they're binaries, but the flash plugins are definitely present in /usr/lib in the Pre2 doctors.

    Edit: They're present in the Pre+ 2.1 doctor as well, so IGNORE ME!
  7. #547  
    Quote Originally Posted by Leathal View Post
    I don't know if you can actually use the files since they're binaries, but the flash plugins are definitely present in /usr/lib in the Pre2 doctors.
    Perhaps it is a legality issue. I don't know. I just got the impression that rwhitby and the mods don't want it discussed in this thread, so I was trying to respect that.
  8. #548  
    Quote Originally Posted by rwhitby View Post
    Don't skip first use.

    -- Rod
    the script seems to do that itself. I did a git clone into a fresh folder (no modified Makefile), and that's how the script set things up.

    Quote Originally Posted by volcom45 View Post
    So it seems in summary as to where we are for Sprint Pre minus or converted plus, we have a beautiful 3 line script that does everything pending we disable backup first so that our old profile will work logging into 2.1? Then we have to copy over a 2.1 folder so it no longer thinks its 1.4.5? But yet the app catalog will still think it's 1.4.5 and we won't be able to purchase any 2.0 apps?
    The only apps you can't purchase are ones that, in the app catalog, are set to require 2.0. These apps you don't see if you're still running 1.4.5. There's a handful of webOS 2 apps that are visible in the 1.4.5 catalog, and they work great. They just added the functionality in the app store to require webOS 2 as a minimum OS.

    Quote Originally Posted by NpManny View Post
    Hey guys i just got up, and now im lost in this thread lol. In order to get 2.1 working on my sprint pre is then only thing i have to do is running the script made by ed? does that have the verison cdma firmware and masques it as 1.4.5? how to i make it so i can use paid apps and use 2.0 apps?
    Rod integrated the script into metadoctor.

    1. on 1.4.5, turn off backup, have it erase your data. You'll lose some data here (obviously).
    2. install metadoctor
    3. run scripts/meta-sprint-pre-2.1.0. It'll download the necessary webOS doctors (all three), extract the verizon CDMA firmware, package everything up for you, and launch the resulting modified doctor
    4. run the doctor
    5. you can now sign in to your 1.4.5 profile, and your palm profile will say you're running 1.40.50. You can then replace /etc/palm-build-info on the device with the palm-build-info-unmasqed file in the meta-doctor folder, which will get the phone to display 2.1 as it's version number, which affects things like the patches/kernels that Preware will display. I didn't notice any effect on App Catalog access after moving the palm-build-info over, I purchased an app (Koto Player) before I swapped the palm-build-info to the 2.1 version.
  9. #549  
    Quote Originally Posted by EdCates View Post
    Perhaps it is a legality issue. I don't know. I just got the impression that rwhitby and the mods don't want it discussed in this thread, so I was trying to respect that.
    I know that earlier somebody got in trouble for giving out links to download the ipk files, which was definitely illegal, and might be where the confusing is coming from. As far as getting them from the Verizon Pre 2 doctor, I'd say that it's the same as pulling the firmware package from that doctor. As long as you download it from Palm, you're good. However, this thread so far has been about getting the phone working, i.e. Radios, App Catalog, etc. Would Flash be lumped in with those things? I don't know.
  10. #550  
    how can I save some .ipks currently on my phone before I doctor? I don't have a paypal account so I can't buy the full version of MPR2 (sorry hedami,would if I could) and I'd like to keep the beta version.
  11. #551  
    Quote Originally Posted by Leathal View Post
    Edit: They're present in the Pre+ 2.1 doctor as well, so IGNORE ME!
    No, they aren't. Only flash lite is present.

    Btw seem that is not possible to share the flash ipk, you know... if it ends in the hands of Romulans all the alpha quadrand will be in danger..
    -------------------------------------------------

    Ericsson/Sonyericsson SH 668 > SH868 > SH888 > R320 >T39m > T65 >T68mc > R380 > P800 > Z600 > Z1010 > K608i
    Siemens ME45 > S55 > SL55
    Motorola 6200 > C333 > C350 > V547 > E1000 > A1000
    Nokia 7110 > 6230 > 6630 > 6230i> E60 > N80
    Panasonic G500 > GD90 > VS3
    Philips Fisio 820 > 825
    Palm Treo 650 > Treo 750V
    Samsung ZV40 > SGH-Z560
    NEC 338 > 616
  12. d0u8l3m's Avatar
    Posts
    196 Posts
    Global Posts
    197 Global Posts
    #552  
    Quote Originally Posted by suburban_war View Post
    the script seems to do that itself. I did a git clone into a fresh folder (no modified Makefile), and that's how the script set things up.



    The only apps you can't purchase are ones that, in the app catalog, are set to require 2.0. These apps you don't see if you're still running 1.4.5. There's a handful of webOS 2 apps that are visible in the 1.4.5 catalog, and they work great. They just added the functionality in the app store to require webOS 2 as a minimum OS.



    Rod integrated the script into metadoctor.

    1. on 1.4.5, turn off backup, have it erase your data. You'll lose some data here (obviously).
    2. install metadoctor
    3. run scripts/meta-sprint-pre-2.1.0. It'll download the necessary webOS doctors (all three), extract the verizon CDMA firmware, package everything up for you, and launch the resulting modified doctor
    4. run the doctor
    5. you can now sign in to your 1.4.5 profile, and your palm profile will say you're running 1.40.50. You can then replace /etc/palm-build-info on the device with the palm-build-info-unmasqed file in the meta-doctor folder, which will get the phone to display 2.1 as it's version number, which affects things like the patches/kernels that Preware will display. I didn't notice any effect on App Catalog access after moving the palm-build-info over, I purchased an app (Koto Player) before I swapped the palm-build-info to the 2.1 version.
    thanks for the help but can i see apps like angrydirds inthe catalog? and also can i purchase and use voice memos and Music player remix 2.0
  13. #553  
    Quote Originally Posted by suburban_war View Post
    1. on 1.4.5, turn off backup, have it erase your data. You'll lose some data here (obviously).
    so you have to manually restore all installed apps after doctoring?
  14. Fuu
    Fuu is offline
    Fuu's Avatar
    Posts
    43 Posts
    #554  
    Quote Originally Posted by ice8lue View Post
    Doesn't work =( tried it many times now...
    had the same problem now with my gf's Pre.
    at first i had no data connection, no idea why..
    pulled battery, settings menu didn't help, restarted twice, tried 3 times to log in again and suddenly it worked.

    so i cant tell what makes the difference....
    btw i couldnt see her phone number in the menu, too. no idea, all i know is her SIM card is "newer" than mine.
    Last edited by Fuu; 02/23/2011 at 11:10 AM. Reason: typo
  15. #555  
    I'm in business now. Logged in to profile, restoring apps, etc. I'm yet to copy over the unmasqed file, but I'll do that next.

    I should mention that on OS X I needed to install wget to get the script to work, but I just followed the directions here, and all was well:

    http://www.bergek.com/2008/03/08/ins...t-on-mac-os-x/
  16. #556  
    Quote Originally Posted by EdCates View Post
    Perhaps it is a legality issue. I don't know. I just got the impression that rwhitby and the mods don't want it discussed in this thread, so I was trying to respect that.
    I didn't see Rod mention anything like that. If it's available from a public doctor, and we're not talking about copyright infringement by redistributing the material, then it's fair game, IMO. On the one hand, it may make sense to put in another thread, but since it involves this specific 2.1.0 doctor as a target and it uses metadoctor, it's not far off-topic (also IMO)
    Last edited by destinal; 02/23/2011 at 11:17 AM. Reason: mention no redistribution policy
  17. #557  
    Quote Originally Posted by innocentbystander View Post
    so you have to manually restore all installed apps after doctoring?
    No, apps come back. Any contact info that is ONLY on your Palm profile will be lost, as well as icon layout, bookmarks, etc.
  18. #558  
    Quote Originally Posted by innocentbystander View Post
    so you have to manually restore all installed apps after doctoring?
    Nope. They reinstall just fine.
  19. #559  
    Did anyone flash a Pre+ with Verizon and have texting issues?
  20. drvon#AC's Avatar
    Posts
    67 Posts
    Global Posts
    72 Global Posts
    #560  
    So for someone like myself that has very few paid apps. Would creating a new palm profile in 2.1 just be easier? Would you still have to do the mask step?

Posting Permissions