Page 208 of 217 FirstFirst ... 108158198203204205206207208209210211212213 ... LastLast
Results 4,141 to 4,160 of 4324
Like Tree19Likes
  1. #4141  
    Quote Originally Posted by rwhitby View Post
    If your Ubuntu won't connect to the device (it's a common problem, especially if you are using the wrong version of Virtualbox), just transfer the .jar file to Windows and run the doctor from there.

    Forget Cygwin.

    -- Rod
    Hi Rod, Thanks for the help. I'll give this a try in the morning. Just from what I've seen in the scripts so far I must say you guys really out-did yourselves this time! Holy crap, Batman...makes me wish I'd gone back to school just to learn to write code. Probably a little late for a 52 yr old... Sure nice to have you guys (webOS Internals) on our side! Guess I'll be sending another Jackson your way, lol. Money well spent I must say. I'll just have to cut back on the pints this week. ;P

    edit:couldn't wait for morning...like a kid the night before Christmas, lol! Flashed like a charm and so far things seem to be progressing well. Even broke into a 6yr aged bottle of Tequilla to celebrate. Got it in Playa Del Carmen in April...can't get anywhere but Mexico. This is some smooth stuff with major flavor of the Agave plant. Gotta' wake up in less than 5 hrs for work....oh well!
    Last edited by spudland; 07/25/2011 at 02:33 AM. Reason: Excited
    If "If's" and "But's" were candy and nuts we'd all have a Merry Christmas!


  2. cwhans's Avatar
    Posts
    2 Posts
    Global Posts
    4 Global Posts
    #4142  
    I don't post much, just read a lot. I have never done anything with Linux, but I was able to follow the instructions allowing for dual boot with Win7 and Ubuntu and now my Verizon Pre+ is running 2.1. I did have to install Ubuntu twice though as the first time I did, I didn't have a hard wired internet connection and it looks like it does a bit of updating on the initial install(running W7 Professional 32bit). I feel like I have a brand new phone now. Also as an FYI, I didn't turn off my backup on my Palm Profile, when the update finished, I signed into my profile and all of my apps were restored. This place is great.
  3. #4143  
    I ran into the same snag as spudland (congrats by the way!!) and couldn't get ubuntu from virtualbox to recognize my pre at all. But the crazy way i ended up doing it was I actually installed ubuntu instead of using it in virtualbox. Yeah, it took up some space, and had to restart the system, but as soon as i got an internet connection through my ubuntu OS, i was golden!!! After that, i had WebOS 2.1 for a Verizon Palm Pre Plus in about an hour!! Thanks to rwhitby and the crew. I will now be on my way to a camping trip with the family, so in about an hour, I will literally be a happy camper!!
  4. Tigrao's Avatar
    Posts
    110 Posts
    Global Posts
    111 Global Posts
    #4144  
    Quote Originally Posted by PickleFart9 View Post
    Can't speak to the preplus test script, but with the exception of Skype, the test-meta-verizon-pre2-2.1.0 works for me. Still can't get Skype to work so I'm assuming that's broken, or at least is broken on my build of the doctor.
    I'm having GPS problems on my meta-doctored Verizon Pre2, but I'm not going to blame the meta-doctor for that. This is Verizon we are talking about. However, Skype works great for me. At the initial accounts sign in screen, it wouldn't work, but after a couple of reboots I was able to sign in and make calls and send instant messages on Skype just fine.
  5. #4145  
    Is there anyone out there who has doctor a GSM Unlocked Pre 2? I have been trying to doctor it for the last 2 weeks and still not able to get anything done.
    I have gone into webOS Profile and remove my account. Redoctor it to the original 2.0.0 as it comes with the device. Since I am not able to sign-in successfully, I have clicked on the phone (emergency) and went into DevMode to shutdown the device. After restart, I have setup the wifi setting.
    Now at the Accounts, it is showing Palm Profile (Dr. Skipped Firstuse). Managed to install Preware (v1.7.0), but got this error "Not permitted to send to org.webosinternals.ipkgservice".
    Anyone has any clue? Thanks.
    Cheers,
    Peter
    Aotearoa / Land of the Long White Cloud
    http://petkatan.blogspot.com/
  6.    #4146  
    GSM Unlocked Pre 2 devices have a webOS 2.1.0 doctor - you should just use that.

    -- Rod
  7. #4147  
    Quote Originally Posted by peter_wong View Post
    Is there anyone out there who has doctor a GSM Unlocked Pre 2? I have been trying to doctor it for the last 2 weeks and still not able to get anything done.
    I have gone into webOS Profile and remove my account. Redoctor it to the original 2.0.0 as it comes with the device. Since I am not able to sign-in successfully, I have clicked on the phone (emergency) and went into DevMode to shutdown the device. After restart, I have setup the wifi setting.
    Now at the Accounts, it is showing Palm Profile (Dr. Skipped Firstuse). Managed to install Preware (v1.7.0), but got this error "Not permitted to send to org.webosinternals.ipkgservice".
    Anyone has any clue? Thanks.
    I meta-doctored my European unlocked GSM Pre2 to 2.1.0 successfully. I downloaded the unlocked version, run:

    Code:
    make DEVICE=pre2 CARRIER=wr all
    ... and used the .jar file to doctor it.

    I also added the wifi db, as explained here.

    I used the same profile I was using with my previous Pre- (upgraded to 2.1.0) successfully.

    Hope that helps
  8. #4148  
    Phone Verizon Palm Pre 2 with Webos 2.0.1 attempting to upgrade to 2.1 with Ubuntu meta-doctor

    Hi,

    I've been reading this string for hours now like other's trying to figure out how to get my phone past to connect to Ubuntu under windows. I finally got it working and thought I would document my struggles so others hopefully would not have to go thru my struggles. The problem was that having the phone turned on and connected did not allow meta-doctor to proceed regardless of whether I was in USB mode or just charging. I then tried running metadoctor with the phone turned off and oddly that worked (I could press "next" and it started to load to the phone) however, it then fairly quickly told the phone to reboot and waited for the phone to come back but the phone only booted back up to the old OS and the script eventually timed out.

    I also tried putting it in recovery mode by following the various instructions for this but never was able to get the phone to go into recovery mode (still scratching my head about this).

    Ultimately what worked for me was to put the phone into developer mode (just type WEBOS20090606) in the search screen and click on the icon for Webos developer mode.

    Hopefully, the phone will soon finish and I will be happily be running 2.1!

    Thanks everyone for all the hard work creating these scripts!! I concur with others that I am incredibly impressed by the all the work and dedication!!
  9. mike5's Avatar
    Posts
    762 Posts
    Global Posts
    782 Global Posts
    #4149  
    Dumb question--is there a thread or wiki page for installing preware on the TouchPad? I did a search and this was the closest I could find. Thanks!
  10.    #4150  
    Quote Originally Posted by Mike5 View Post
    Dumb question--is there a thread or wiki page for installing preware on the TouchPad? I did a search and this was the closest I could find. Thanks!
    The best set of instructions are in the Preware Homebrew Documentation app in the official app catalog.

    The instructions are the same for any webOS device. There is nothing special about the TouchPad as far as Preware installation is concerned.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  11. mike5's Avatar
    Posts
    762 Posts
    Global Posts
    782 Global Posts
    #4151  
    Quote Originally Posted by rwhitby View Post
    The best set of instructions are in the Preware Homebrew Documentation app in the official app catalog.

    The instructions are the same for any webOS device. There is nothing special about the TouchPad as far as Preware installation is concerned.

    -- Rod
    Thanks!
  12. #4152  
    my 2.1.0 was acting up, so I did a device erase off appsd. Upon logging into my profile, it turns out it only sync'd SOME of my apps back to me pre. I know quite some time ago I had to do some sql stuff to get my profile to start backing up again, but I guess it really wasnt backing up. I am also thinking I lost my prl/network updating I enable at some point. Just a heads up that even tho palm profile says its backed up, it might not always be accurate?
    Last edited by RyanCell; 08/01/2011 at 07:21 PM.
  13. gharkay's Avatar
    Posts
    226 Posts
    Global Posts
    245 Global Posts
    #4153  
    I already posted this in the 2.1 for Verizon thread, but I wanted to put it here as well so that the WebOS Internals powers-that-be might promote the test script to production status.
    --------------------------------------------------------------------------
    I have a Verizon Pre 2, and I want to report a 100% successful MetaDoctoring to webOS 2.1.0 using the test-meta-verizon-pre2-2.1.0 script. Not only is 2.1.0 working perfectly, but all the carrier specific apps (Skype Mobile messaging/calling, Amazon MP3, and VZ Navigator), Flash, and Voice Dialing are also fully working. Well, I didn't pay the $10 to try VZ Navigator, but it loads up the splash screen without issue. I also didn't try buying a song on Amazon MP3, but the song previews and everything else is working.

    The only hiccup I experienced was when I first tried to log into my Palm Profile that's been yanked around from webOS 1.4.5 to 2.1 to 2.0.1 and now finally back to 2.1. The first time I tried to log in a message came up saying I couldn't be logged into my profile and I should call Palm. However, upon trying it again, it worked fine.

    Awesome!
    Palm IIIxe => Handspring Visor Prism => Palm Treo 650 => Palm Treo 755p => Palm Pre Plus => Palm Pre 2 + TouchPad
  14.    #4154  
    Quote Originally Posted by Diesel Donkey View Post
    I already posted this in the 2.1 for Verizon thread, but I wanted to put it here as well so that the WebOS Internals powers-that-be might promote the test script to production status.
    --------------------------------------------------------------------------
    I have a Verizon Pre 2, and I want to report a 100% successful MetaDoctoring to webOS 2.1.0 using the test-meta-verizon-pre2-2.1.0 script. Not only is 2.1.0 working perfectly, but all the carrier specific apps (Skype Mobile messaging/calling, Amazon MP3, and VZ Navigator), Flash, and Voice Dialing are also fully working. Well, I didn't pay the $10 to try VZ Navigator, but it loads up the splash screen without issue. I also didn't try buying a song on Amazon MP3, but the song previews and everything else is working.

    The only hiccup I experienced was when I first tried to log into my Palm Profile that's been yanked around from webOS 1.4.5 to 2.1 to 2.0.1 and now finally back to 2.1. The first time I tried to log in a message came up saying I couldn't be logged into my profile and I should call Palm. However, upon trying it again, it worked fine.

    Awesome!
    The script has been promoted. Please update the wiki to match.

    Thanks,

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  15. #4155  
    I've got a Verizon Pre 2 and I've had no luck with anything other than the old-meta-verizon-pre2-2.1.0 script. Every time I try with a script that has anything out of the CDMA_BUILD carrier file included in the final build I get an error at 12% in the doctoring.

    About the time it starts to fail time I see:
    File descriptor 3 (/dev/mmcblk0) leaked on lvm.static invocation. Parent PID 1246: sh

    Followed by:
    <ERROR> Volume group store not found in existing configuration.

    And then:
    <ERROR> CPU-specific initialization failed

    It's all over at that point. Any suggestions? I have copies of the full output if needed.
    Nick
  16.    #4156  
    Quote Originally Posted by Nick31 View Post
    I've got a Verizon Pre 2 and I've had no luck with anything other than the old-meta-verizon-pre2-2.1.0 script. Every time I try with a script that has anything out of the CDMA_BUILD carrier file included in the final build I get an error at 12% in the doctoring.

    About the time it starts to fail time I see:
    File descriptor 3 (/dev/mmcblk0) leaked on lvm.static invocation. Parent PID 1246: sh

    Followed by:
    <ERROR> Volume group store not found in existing configuration.

    And then:
    <ERROR> CPU-specific initialization failed

    It's all over at that point. Any suggestions? I have copies of the full output if needed.
    That failure is a transient race condition in activating the LVM partitions.

    Just keep trying with the same meta-doctor output file and it will eventually go through.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  17. #4157  
    So I just built what appears to be a working vzw pre2 2.1.0 metadoctor using the current script, in CYGWIN on my Win7 system. Voice dial is confirmed working, and I'm just reinstalling some apps now but it seems like everything is here.

    I'm expecting to get some hiccups and have it explode in my face sooner or later for doing it this way but I wanted to see if it could be done, since this takes up a much smaller footprint than WUBI installing Ubuntu on my laptop.

    As always, the usual try at your own risk warnings apply here. You may very well turn your Pre into a bubbling pile of mush by doing this!

    I would recommend starting with a new, clean install of cygwin just cause that's what I did (my system: Win7 64-bit)

    Installation: (all these items must be installed or the script will NOT run to completion)
    Code:
    Install cygwin
    Install git package
    Install make package
    Install vim package
    Install patch package
    Install python package
    Install unzip package
    Install zip package
    Execution:
    Code:
    git clone git://git.webos-internals.org/tools/meta-doctor.git
    use vi to edit Makefile to taste and to take out cygwin exit code
    use vi to edit script to take out cygwin exit code
    run script as normal
    If you aren't sure about the parts that talk about taking out the cygwin exit code, then you probably shouldn't try this altogether and stick to the documented and supported method:
    Application:MetaDoctor - WebOS Internals

    My doctor failed on the 1st try when it was launched by the script, so I ended up running the doctor from Windows just double clicking on it the second time and it completed. Phone was in recovery mode prior to install.
    Last edited by kevets; 08/11/2011 at 11:11 AM.
    White Z10, Touchpad 16GB [Retired: Pre 3, Pre 2, Pixi Plus, Pre Plus]
    Back on a BlackBerry after 2 1/2 years with WebOS.

    One-step Picasa batch image upload: http://forums.webosnation.com/hp-tou...ecl-webos.html
  18.    #4158  
    Yep, cygwin worked for some people. For others it failed. The people for whom it worked did not work out why it failed for the others.

    -- Rod
  19. noseph's Avatar
    Posts
    727 Posts
    Global Posts
    775 Global Posts
    #4159  
    I am hard pressed to understand the reluctance of some Windows users to install WUBI, it is just too easy. I am a dyed-in-the-wool Windows users, but having a Unbutu system available with just a reboot is nothing short of amazing. Following the Wubi Guide at https://wiki.ubuntu.com/WubiGuide is pretty much ***** (Windows User) proof. To all reluctant Windows users just do it and stop bothering Rod with CYGWIN.
    Quidquid Latine dictum sit, altum sonatur.

    Palm III -> Palm V -> Viewsonic Pocket PC V36 -> Treo 650 -> Samsung i760 ->
    Palm Pre Plus -> Palm Pre 2 > Samsung Galaxy Nexus & HP TouchPad

    Android 4.1 - Samsung Galaxy Nexus
    CM9 Alpha 2 Official Nightly w/WebCM9 0.4 - HP TouchPad

    Twitter: @noseph47
    ght and Somagarn like this.
  20. ght
    ght is offline
    ght's Avatar
    Posts
    772 Posts
    Global Posts
    886 Global Posts
    #4160  
    Quote Originally Posted by noseph View Post
    I am hard pressed to understand the reluctance of some Windows users to install WUBI, it is just too easy. I am a dyed-in-the-wool Windows users, but having a Unbutu system available with just a reboot is nothing short of amazing. Following the Wubi Guide at https://wiki.ubuntu.com/WubiGuide is pretty much ***** (Windows User) proof. To all reluctant Windows users just do it and stop bothering Rod with CYGWIN.
    This.

Posting Permissions