Page 2 of 217 FirstFirst 12345671252102 ... LastLast
Results 21 to 40 of 4324
Like Tree19Likes
  1. #21  
    Quote Originally Posted by tooearly View Post
    How's it's running (speed wise, smoothness, etc...) on your Pre Plus?
    Honestly, it's very smooth. No problems here. However, keep in mind this is COMPLETELY stock, naked, and I've only really tested the launcher. All the stock Palm apps launch quickly (Much better than 1.4.5, imho).
  2. #22  
    Quote Originally Posted by rwhitby View Post
    Easiest way is to do a full erase and then reboot.

    -- Rod
    I don't have service on this phone, so I'll need WiFi to let me do that. I Might have to remake the doctor with WiFi profiles pre-installed to test...

    *update*: ATT Pre "Plus" doctoring at 22%...
  3.    #23  
    Quote Originally Posted by Xanadu73 View Post
    Should that just be DEVICE=pre for the Sprint minus?
    Nope. We're selecting the doctor with that, and removing the model and carrier checks.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  4. #24  
    running into errors that I assume are from me not knowing what I'm doing.


    make[1]: *** [build/preplus-p101ueude-wr-2.1.0/.patched] Error 1
    make: *** [all] Error 2
    Edit: nevermind, this fixed it, thanks BarryK:

    mkdir patches/webos-2.1.0/
  5. #25  
    That has to do with the patch directory... there's none for 2.1.0...

    Meanwhile... my doctor is at 44%. .
  6. #26  
    Quote Originally Posted by rwhitby View Post
    Nope. We're selecting the doctor with that, and removing the model and carrier checks.

    -- Rod

    Thank you, Rod.




    M.

    (I'll stay out of this now. )
  7. #27  
    Wow... GPS fix is pretty good on the Verizon Pre Plus. It's as good as my Pre 2... pretty quick too.


    *update*: Interesting... it had my location spot on (through GPS) and then reverted back to aGPS (to my local verizon tower)... that's interesting... none of my phones before this have done that... (Sprint Pre Minus/Sprint Pre Plus (ATT)/Sprint Pre 2)...


    ATT Doctor at: 58%...
  8. #28  
    Quote Originally Posted by SirataXero View Post
    Wow... GPS fix is pretty good on the Verizon Pre Plus. It's as good as my Pre 2... pretty quick too.

    ATT Doctor at: 58%...
    12% here. Any other thoughts on how it's running on Verizon? (Yes, blog post soon )
  9. #29  
    Quote Originally Posted by Dieter Bohn View Post
    12% here. Any other thoughts on how it's running on Verizon? (Yes, blog post soon )
    haha ask away. I can't really test anything else right now since I'm already late for work...

    I'd be glad to test anything out within the next half an hour for posterity's sake... then I can come back at around 6PM and give more feedback. :P.

    Also: now the phone refuses to find me using GPS. It only uses aGPS... I blame Verizon.

    ATT Doctor: booting now...
  10. ieko's Avatar
    Posts
    354 Posts
    Global Posts
    361 Global Posts
    #30  
    Would be more than happy to play with this on my activated VZW Pre+ !
  11.    #31  


    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  12. #32  
    Yea, I was wondering how the lack of CDMA firmware on these new GSM doctors is allowing you to actually connect to Verizon...
  13. #33  
    Quote Originally Posted by SirataXero View Post
    haha ask away. I can't really test anything else right now since I'm already late for work...

    I'd be glad to test anything out within the next half an hour for posterity's sake... then I can come back at around 6PM and give more feedback. :P.

    Also: now the phone refuses to find me using GPS. It only uses aGPS... I blame Verizon.

    ATT Doctor: 82%...
    I guess the main thing is whether or not anything ISN'T working? Logging into profile (you skipped that?). Data... etc
  14.    #34  
    Quote Originally Posted by Dieter Bohn View Post
    running into errors that I assume are from me not knowing what I'm doing.

    Edit: nevermind, this fixed it, thanks BarryK:
    Fixed, remove your local patches/webos-2.1.0 directory and git pull to update.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  15. #35  
    Quote Originally Posted by Dieter Bohn View Post
    I guess the main thing is whether or not anything ISN'T working? Logging into profile (you skipped that?). Data... etc
    Yeah, unfortunately I can't comment on that because I did skip everything. I definitely don't have time to retest that right now, sorry. I'll come back and do it. I'm sure someone else will have done it by then...

    but them's the ropes.
  16. #36  
    Quote Originally Posted by rwhitby View Post


    -- Rod
    Here's to hoping someone with an activated Sprint Pre - tries this out. See if data/cell works.
    Sprint Love
  17. #37  
    Quote Originally Posted by rwhitby View Post


    -- Rod
    Now you and UnixPsYcHo go get those kernels updated preferably the SR71. I know your waiting on palm . I get paid friday and a donation could be headed your way
  18. #38  
    Quote Originally Posted by rwhitby View Post
    Fixed, remove your local patches/webos-2.1.0 directory and git pull to update.

    -- Rod
    Should I restart the doctor and redo the git? I'm at 82% on the doctor after adding that directory manually
  19. #39  
    I don't have an ATT SIM to test on, but here's what I have so far.

    Sorry folks, but I'm off to work.

    Will check back with activated profiles and App Catalog access etc.

    Good Luck to the rest of you!
    Attached Images Attached Images
  20. #40  
    Quote Originally Posted by SirataXero View Post
    Yeah, unfortunately I can't comment on that because I did skip everything. I definitely don't have time to retest that right now, sorry. I'll come back and do it. I'm sure someone else will have done it by then...

    but them's the ropes.
    No worries at all, man. Appreciate the info!

    I'm rebooting AT&T now and looking at the HP logo!

Posting Permissions