Page 187 of 217 FirstFirst ... 87137177182183184185186187188189190191192197 ... LastLast
Results 3,721 to 3,740 of 4324
Like Tree19Likes
  1. #3721  
    Quote Originally Posted by dave75 View Post
    I need to re-meta-doctor because I can't apply some advanced patches anymore (I did EPR and I tried to replace the files com.palm.person and com.palm.person.speeddialbackup, neither solved the problem). Since Cygwin no longer works I tried the Ubuntu on a disc method. I got part way through it and it ran out of disc space. My computer has plenty of space so I think it is using just the disc. Do I need to change directories or something? The wiki doesn't specify this. Thanks.
    Did you read this:

    Application:MetaDoctor - WebOS Internals

    You can and should use the WUBI method for Linux. Installs from Windows without even having to re-partition the drive.
  2. #3722  
    Quote Originally Posted by dave75 View Post
    I need to re-meta-doctor because I can't apply some advanced patches anymore (I did EPR and I tried to replace the files com.palm.person and com.palm.person.speeddialbackup, neither solved the problem). Since Cygwin no longer works I tried the Ubuntu on a disc method. I got part way through it and it ran out of disc space. My computer has plenty of space so I think it is using just the disc. Do I need to change directories or something? The wiki doesn't specify this. Thanks.
    Oh, and by the way, 2.1 and Save/Restore make is so easy to run the doctor now. 2.1 saves most of your settings and save/restore will save your data and restore it. Heck, even dev mode is turned on by default.
  3. dave75's Avatar
    Posts
    796 Posts
    Global Posts
    806 Global Posts
    #3723  
    OK, I guess I misunderstood the directions. Looks like there are two ways to use the cd. I will try again tonight.

    Got save/restore, backup, and saved package list ready. Thanks for the help.
  4. #3724  
    Quote Originally Posted by dave75 View Post
    OK, I guess I misunderstood the directions. Looks like there are two ways to use the cd. I will try again tonight.

    Got save/restore, backup, and saved package list ready. Thanks for the help.
    You don't need the CD. Go here and install the Windows installer:

    Download | Ubuntu
  5. #3725  
    Quote Originally Posted by gapost View Post
    You don't need the CD. Go here and install the Windows installer:

    Download | Ubuntu
    Seems nice, someone should test this option and if it's easier, update the Wiki.
    The problem here seems to be that it downloads the iso file via torrent. It's not bad, but some service providers throttle torrent files, and you could end up wasting more time than needed.

    Besides, dave75 already has the iso
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  6. #3726  
    Quote Originally Posted by dave75 View Post
    OK, I guess I misunderstood the directions. Looks like there are two ways to use the cd. I will try again tonight.

    Got save/restore, backup, and saved package list ready. Thanks for the help.
    There, fixed in the Wiki. Thanks for the implicit report
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  7. dave75's Avatar
    Posts
    796 Posts
    Global Posts
    806 Global Posts
    #3727  
    OK, got Ubuntu working but now I'm having problems getting java installed. Do I have to install it through terminal? Seems like there has to be an easier way.
  8. #3728  
    Quote Originally Posted by dave75 View Post
    OK, got Ubuntu working but now I'm having problems getting java installed. Do I have to install it through terminal? Seems like there has to be an easier way.
    mmm... and where's the error you're getting??
    I'm going to throw some stones here:

    You could use the Ubuntu Software Center
    You could use Synaptic
    I think you need to enable certain repositories. What ubuntu version did you install?
    Are you sure you have network access on the machine?

    As I said... please post the error :P
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  9. #3729  
    my netbook doesnt have a cd player. Is it possible to install ubuntu on a usb drive?
  10. ght
    ght is offline
    ght's Avatar
    Posts
    772 Posts
    Global Posts
    886 Global Posts
    #3730  
    Quote Originally Posted by MDsmartphone View Post
    my netbook doesnt have a cd player. Is it possible to install ubuntu on a usb drive?
    Ubuntu has a direct installer, too. No need for cd or usb. Not sure why not mentioned in metadoctor wifi. Worked for me, though.
  11. ght
    ght is offline
    ght's Avatar
    Posts
    772 Posts
    Global Posts
    886 Global Posts
    #3731  
    Quote Originally Posted by dave75 View Post
    OK, got Ubuntu working but now I'm having problems getting java installed. Do I have to install it through terminal? Seems like there has to be an easier way.
    Open software center, search java.
  12. #3732  
    Just got done upgrading to 2.1 on my Sprint Pre- and its working like a champ. I used Ubuntu via the Windows installer. The only snag I ran into is the problem in the posts above me with Java. I edited the Application:MetaDoctor wiki to fix the problem (you have to run

    sudo add-apt-repository "deb Index of / lucid partner"

    because the Sun Java JRE was moved out of the Multiverse in Ubuntu 10.04.

    I'll be completing Step 6 as soon as a paycheck makes its way to me. Thanks everyone for making the Wiki steps easy to follow
  13. #3733  
    Just got done upgrading to 2.1 on my Sprint Pre- and its working like a champ. I used Ubuntu via the Windows installer. The only snag I ran into is the problem in the posts above me with Java. I edited the Application:MetaDoctor wiki to fix the problem.

    I'll be completing Step 6 as soon as a paycheck makes its way to me. Thanks everyone for making the Wiki steps easy to follow
  14. #3734  
    I'm probably missing something really obvious, but I can't figure out how to install the novacom drivers on Ubuntu. I'm running Ubuntu in a Virtualbox. I'm up to the point where the webOS Doctor tells me to plug in my phone. I plug it in, and Windows recognizes it, but Ubuntu in the Virtualbox doesn't do anything. I've downloaded the Universal Novacom Installer (.jar) to the Ubuntu desktop, but I can't seem to figure out how to run it. I clicked the little USB symbol in Ubuntu and it doesn't show my VZW Pre+, and the webOS Doctor "next" button is washed out.

    Me: Duhhhhh ... help?
  15. #3735  
    I still haven't figured out my novacom drivers issue, but since the novacom drivers seem to be fine in Windows, I figure I'll send the finished (meta-doctored) 2.1 doctor from Ubuntu to Windows, and then just run it under Windows. Is the file that I want to send named webosdoctorp101ueude-wr-2.1.0.jar? I have a Verizon Pre Plus.

    Thanks in advance!
  16. #3736  
    Quote Originally Posted by smmullen View Post
    I still haven't figured out my novacom drivers issue, but since the novacom drivers seem to be fine in Windows, I figure I'll send the finished (meta-doctored) 2.1 doctor from Ubuntu to Windows, and then just run it under Windows. Is the file that I want to send named webosdoctorp101ueude-wr-2.1.0.jar? I have a Verizon Pre Plus.

    Thanks in advance!
    Transferring to Windows is the play. Remember to run the doctor from the command line (or at least do that the second time if you have errors the first time).

    I'm on Sprint but that filename looks really familiar. I give that one the ol' 99%.
  17. #3737  
    Quote Originally Posted by smmullen View Post
    Is the file that I want to send named webosdoctorp101ueude-wr-2.1.0.jar? I have a Verizon Pre Plus.

    The Doctor build script tells you the name and where it builds it when you start the script.

    Rod/Ed:
    Perhaps the script could spit that out at the end of build for those who haven't enlarged the screen buffer?


    M.
  18.    #3738  
    Quote Originally Posted by Xanadu73 View Post
    The Doctor build script tells you the name and where it builds it when you start the script.

    Rod/Ed:
    Perhaps the script could spit that out at the end of build for those who haven't enlarged the screen buffer?
    Done.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  19. #3739  
    Quote Originally Posted by rwhitby View Post
    Done.

    -- Rod
    Thank you. I just ran the meta-doctor again to make sure I had the right file.

    What I did was open up the browser in Ubuntu and upload the file to Dropbox. It was easy after that to grab it and pull it into Windows. Probably seems like a roundabout way to go, but it was easier for me than setting up a shared folder.

    I'll be doctoring to 2.1 tonight. Wish me luck!
  20. #3740  
    hmmm, tried to install ubuntu on my vista netbook, using the windows installer wubi. It loads, and installs over 25 mins, and just before it ends I get an error message saying the installer cannot be completed. Not sure what else to do.

Posting Permissions