Page 182 of 217 FirstFirst ... 82132172177178179180181182183184185186187192 ... LastLast
Results 3,621 to 3,640 of 4324
Like Tree19Likes
  1. #3621  
    Quote Originally Posted by rwhitby View Post
    The only thing you did wrong was to use windows and cygwin, which corrupted your build. Use Linux instead.

    -- Rod
    I have done a ton of reading prior to and during both by attempts at installing 2.1. I thought I can do the install through Windows, but perhaps not - or maybe the Linux approach is less prone to errors. As it is now, I've set up my Pre with all my favorite patches and customized it just the way I like (except for Voice Dialing) so I don't think I'll bother trying again for a while. But thanks for your thoughts.
  2.    #3622  
    Quote Originally Posted by gfdos.sys View Post
    This is partially right -- it is a windows problem -- but I ran into the same problem trying to flash my pre - from 2.1.0 back to 1.4.5.
    Here is the solution: try plugging into a DIFFERENT USB port.
    If you read the log output from running the doctor on the command line, you will see the the symptoms for the error you are referring are completely different from the error that is being described in the post you referred to.

    There are *MANY* different reasons for a doctor to fail. The only way to know which one is happening to you is to read the log output from the doctor on the command line.

    The verification failures are *extremely* *unlikely* to be caused by the USB port you have chosen - they are caused during the generation of the doctor file, and will reoccur no matter how you actually use that doctor file afterwards.

    The reconnection failures (which are completely different) can be caused by your host computer's USB drivers. That is a completely different circumstance. Do not confuse the two.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  3.    #3623  
    Quote Originally Posted by norayrhajian View Post
    I have done a ton of reading prior to and during both by attempts at installing 2.1. I thought I can do the install through Windows, but perhaps not - or maybe the Linux approach is less prone to errors. As it is now, I've set up my Pre with all my favorite patches and customized it just the way I like (except for Voice Dialing) so I don't think I'll bother trying again for a while. But thanks for your thoughts.
    If you got a file verification error caused by building on windows, then you have a time-bomb waiting in your device filesystem just waiting to provide you with subtle errors later on. Proceed at your own peril.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  4. #3624  
    Due to a sudden (and hitherto unexplained) loss of the mp3 playing ability, I was forced to re-meta-doctor my 2.1.0 PreMinus yesterday. After git pull (with 21 updated files), make clobber, and starting the script, I ended up with my Pre showing the arrow pointed chip forever and the message: "flashing failed, move to failed card".

    Full screendump can be seen here. If you prefer the whole dump showing in my posting, I can paste it here later. I used cygwin, which worked like a charm before. My Linux installation is not working right now.

    Without disconnecting my Pre, I doctored using my previously backuped build file, which worked smoothly.

    Any idea?

    Kind regards

    Carsten
  5.    #3625  
    Quote Originally Posted by ZehHa View Post
    Due to a sudden (and hitherto unexplained) loss of the mp3 playing ability, I was forced to re-meta-doctor my 2.1.0 PreMinus yesterday. After git pull (with 21 updated files), make clobber, and starting the script, I ended up with my Pre showing the arrow pointed chip forever and the message: "flashing failed, move to failed card".

    Full screendump can be seen here. If you prefer the whole dump showing in my posting, I can paste it here later. I used cygwin, which worked like a charm before. My Linux installation is not working right now.

    Without disconnecting my Pre, I doctored using my previously backuped build file, which worked smoothly.

    Any idea?

    Kind regards

    Carsten
    Yep, we've seen that something has changed with windows or cygwin, and people are now getting those verification errors. We're waiting for a windows or cygwin expert to work out why.

    In the meantime, Linux and MacOSX continue to work perfectly every time.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  6. #3626  
    Quote Originally Posted by the.teejster View Post
    I'm curious why the Bell generated 2.1 Doctor's palm profile remains at 1.4.5 (thereby being unable to download 2.x apps) whereby some other Carrier's (Sprint) have been updated to 2.x ???

    BTW..
    I upgraded as soon as this was all possible and have no complaints about how well this runs on a Pre- on Bell. I'm using UK screenstate 500/1000 with compcache set to 24mb and it's rock solid for me !
    Good morning

    I search if you got a response and i didn't find!

    Why BELL stays at 1.4.5 in the palm profile and Sprint got 2.1 in the palm profile?

    Guys at BELL doesn't support the combination Palm Pre - and WebOS version 2.1???

    Come on!!

    Thank's

    Alain
    ----------------------------------
    Alain (abellemare44)
    HP Pre3 2.2.4 (ATT 4G 16 Gigs) with BELL in Canada

    HP TouchPad 16 Gigs Wifi
    With UberKernel 3.0.4 1,8 Ghz
    Cyanogenmod 7 Alpha 3,5 Android 2.3.7


    PS: sorry for the bad english, it's not my native language
  7.    #3627  
    Quote Originally Posted by abellemare44 View Post
    Good morning

    I search if you got a response and i didn't find!

    Why BELL stays at 1.4.5 in the palm profile and Sprint got 2.1 in the palm profile?

    Guys at BELL doesn't support the combination Palm Pre - and WebOS version 2.1???

    Come on!!

    Thank's

    Alain
    Palm and Bell together have decided not to allow Bell customers to upgrade to webOS 2.1.0 - you should complain to both directly rather than posting on forums about it, as there is nothing that we can do about it here.

    Consider yourself lucky. Palm and Telcel Mexico have decided not to allow Telcel customers to go past webOS 1.4.0, nor to have any access to paid apps at all.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  8. sousy's Avatar
    Posts
    43 Posts
    Global Posts
    44 Global Posts
    #3628  
    Hey guys, i've had some problems using this method. I get to like 85% then it just stops and locks up the phone to the penguin screen.

    rint
    INFO: Customization: Configuring pmvoicecommand-frfr

    Apr 10, 2011 7:47:22 AM com.palm.nova.installer.recoverytool.CardController logP
    rint
    INFO: Customization: root@palm-webos:/# /usr/bin/ipkg -force-overwrite -o /tmp_r
    ootfs install /tmp/cu

    Apr 10, 2011 7:47:22 AM com.palm.nova.installer.recoverytool.CardController logP
    rint
    INFO: Customization: stomization_ipkgs/pmvoicecommand-itit_1.0-5.30_armv7.ipk

    Apr 10, 2011 7:47:23 AM com.palm.nova.installer.recoverytool.CardController logP
    rint
    INFO: Customization: Begin installation of pmvoicecommand-itit

    Apr 10, 2011 7:47:23 AM com.palm.nova.installer.recoverytool.CardController logP
    rint
    INFO: Customization: Installing pmvoicecommand-itit (1.0-5.30) to root...

    Apr 10, 2011 7:47:27 AM com.palm.nova.installer.recoverytool.CardController logP
    rint
    INFO: Customization: Configuring pmvoicecommand-itit

    Apr 10, 2011 7:47:28 AM com.palm.nova.installer.recoverytool.CardController logP
    rint
    INFO: Customization: root@palm-webos:/# exit

    Unmounting /dev/mapper/store-root
    +++++runCommand /bin/umount
    flushing and closing
    -----runCommand
    MountUtils:unmount successful
    +++++runCommand /usr/sbin/lvm.static
    MountUtils: 0 logical volume(s) in volume group "store" now active

    flushing and closing
    -----runCommand
    Apr 10, 2011 7:47:38 AM com.palm.nova.installer.recoverytool.CardController logP
    rint
    INFO: Finished: Customization

    Apr 10, 2011 7:47:38 AM com.palm.nova.installer.recoverytool.CardController logP
    rint
    INFO: Starting: ROM Verifyer

    looking for LVM while in installer mode
    got lvm static, running vgscan
    +++++runCommand /usr/sbin/lvm.static
    MountUtils: Reading all physical volumes. This may take a while...

    MountUtils: Found volume group "store" using metadata type lvm2

    flushing and closing
    -----runCommand
    vgscan ran, running vgchange
    returned from vgchange
    MountUtils: 8 logical volume(s) in volume group "store" now active

    lvmGroupName set to store
    LVM Root Path: /dev/mapper/store-root
    LVM Var Path: /dev/mapper/store-var
    LVM Log Path: /dev/mapper/store-log
    LVM Media Path: /dev/mapper/store-media
    Mounting /dev/mapper/store-root to: /tmp_rootfs
    +++++runCommand /usr/sbin/lvm.static
    MountUtils: 8 logical volume(s) in volume group "store" now active

    flushing and closing
    -----runCommand
    +++++runCommand /bin/mkdir
    flushing and closing
    -----runCommand
    +++++runCommand /bin/mount
    flushing and closing
    -----runCommand
    Mounting /dev/mmcblk0p2
    to: /tmp_rootfs/boot
    +++++runCommand /usr/sbin/lvm.static
    MountUtils: 8 logical volume(s) in volume group "store" now active

    flushing and closing
    -----runCommand
    +++++runCommand /bin/mkdir
    flushing and closing
    -----runCommand
    +++++runCommand /bin/mount
    flushing and closing
    -----runCommand
    Apr 10, 2011 7:47:40 AM com.palm.nova.installer.recoverytool.CardController logP
    rint
    INFO: ROM Verifyer: Starting Check of ROM

    Apr 10, 2011 7:48:28 AM com.palm.nova.installer.recoverytool.CardController logP
    rint
    INFO: ROM Verifyer: ./usr/bin/awk: ADDED

    Apr 10, 2011 7:48:28 AM com.palm.nova.installer.recoverytool.CardController logP
    rint
    INFO: ROM Verifyer: ./usr/bin/basename: ADDED

    Apr 10, 2011 7:48:28 AM com.palm.nova.installer.recoverytool.CardController logP
    rint
    INFO: ROM Verifyer: ./usr/bin/chvt: ADDED

    Apr 10, 2011 7:48:28 AM com.palm.nova.installer.recoverytool.CardController logP
    rint
    INFO: ROM Verifyer: ./usr/bin/cksum: ADDED

    Apr 10, 2011 7:48:28 AM com.palm.nova.installer.recoverytool.CardController logP
    rint
    INFO: ROM Verifyer: ./usr/bin/clear: ADDED

    Apr 10, 2011 7:48:28 AM com.palm.nova.installer.recoverytool.CardController logP
    rint
    INFO: ROM Verifyer: ./usr/bin/cmp: ADDED

    Apr 10, 2011 7:48:28 AM com.palm.nova.installer.recoverytool.CardController logP
    rint
    INFO: ROM Verifyer: ./usr/bin/cryptpw: ADDED

    Apr 10, 2011 7:48:28 AM com.palm.nova.installer.recoverytool.CardController logP
    rint
    INFO: ROM Verifyer: ./usr/bin/cut: ADDED

    Apr 10, 2011 7:48:28 AM com.palm.nova.installer.recoverytool.CardController logP
    rint
    INFO: ROM Verifyer: ./usr/bin/diff: ADDED

    Apr 10, 2011 7:48:28 AM com.palm.nova.installer.recoverytool.CardController logP
    rint
    INFO: ROM Verifyer: ./usr/bin/dirname: ADDED

    Apr 10, 2011 7:48:28 AM com.palm.nova.installer.recoverytool.CardController logP
    rint
    INFO: ROM Verifyer: ./usr/bin/du: ADDED

    Apr 10, 2011 7:48:28 AM com.palm.nova.installer.recoverytool.CardController logP
    rint
    INFO: ROM Verifyer: ./usr/bin/env: ADDED

    Apr 10, 2011 7:48:28 AM com.palm.nova.installer.recoverytool.CardController logP
    rint
    INFO: ROM Verifyer: ./usr/bin/ftpput: ADDED

    Apr 10, 2011 7:48:28 AM com.palm.nova.installer.recoverytool.CardController logP
    rint
    INFO: ROM Verifyer: ./usr/bin/head: ADDED

    Apr 10, 2011 7:48:28 AM com.palm.nova.installer.recoverytool.CardController logP
    rint
    INFO: ROM Verifyer: ./usr/bin/hexdump: ADDED

    Apr 10, 2011 7:48:28 AM com.palm.nova.installer.recoverytool.CardController logP
    rint
    INFO: ROM Verifyer: ./usr/bin/id: ADDED

    Apr 10, 2011 7:48:28 AM com.palm.nova.installer.recoverytool.CardController logP
    rint
    INFO: ROM Verifyer: ./usr/bin/passwd: ADDED

    Apr 10, 2011 7:48:28 AM com.palm.nova.installer.recoverytool.CardController logP
    rint
    INFO: ROM Verifyer: ./usr/bin/seq: ADDED

    Apr 10, 2011 7:48:28 AM com.palm.nova.installer.recoverytool.CardController logP
    rint
    INFO: ROM Verifyer: ./usr/bin/setkeycodes: ADDED

    Apr 10, 2011 7:48:29 AM com.palm.nova.installer.recoverytool.CardController logP
    rint
    INFO: ROM Verifyer: ./usr/bin/sha1sum: ADDED

    Apr 10, 2011 7:48:29 AM com.palm.nova.installer.recoverytool.CardController logP
    rint
    INFO: ROM Verifyer: ./usr/bin/sort: ADDED

    Apr 10, 2011 7:48:29 AM com.palm.nova.installer.recoverytool.CardController logP
    rint
    INFO: ROM Verifyer: ./usr/bin/tcpsvd: ADDED

    Apr 10, 2011 7:48:29 AM com.palm.nova.installer.recoverytool.CardController logP
    rint
    INFO: ROM Verifyer: ./usr/bin/tee: ADDED

    Apr 10, 2011 7:48:29 AM com.palm.nova.installer.recoverytool.CardController logP
    rint
    INFO: ROM Verifyer: ./usr/bin/test: ADDED

    Apr 10, 2011 7:48:29 AM com.palm.nova.installer.recoverytool.CardController logP
    rint
    INFO: ROM Verifyer: ./usr/bin/tftp: ADDED

    Apr 10, 2011 7:48:29 AM com.palm.nova.installer.recoverytool.CardController logP
    rint
    INFO: ROM Verifyer: ./usr/bin/traceroute: ADDED

    Apr 10, 2011 7:48:29 AM com.palm.nova.installer.recoverytool.CardController logP
    rint
    INFO: ROM Verifyer: ./usr/bin/ttysize: ADDED

    Apr 10, 2011 7:48:29 AM com.palm.nova.installer.recoverytool.CardController logP
    rint
    INFO: ROM Verifyer: ./usr/bin/unzip: ADDED

    Apr 10, 2011 7:48:29 AM com.palm.nova.installer.recoverytool.CardController logP
    rint
    INFO: ROM Verifyer: ./usr/bin/wc: ADDED

    Apr 10, 2011 7:48:29 AM com.palm.nova.installer.recoverytool.CardController logP
    rint
    INFO: ROM Verifyer: ./usr/bin/wget: ADDED

    Apr 10, 2011 7:48:29 AM com.palm.nova.installer.recoverytool.CardController logP
    rint
    INFO: ROM Verifyer: ./usr/bin/which: ADDED

    Apr 10, 2011 7:48:29 AM com.palm.nova.installer.recoverytool.CardController logP
    rint
    INFO: ROM Verifyer: ./usr/bin/whoami: ADDED

    Apr 10, 2011 7:48:29 AM com.palm.nova.installer.recoverytool.CardController logP
    rint
    INFO: ROM Verifyer: ./usr/bin/xargs: ADDED

    Apr 10, 2011 7:48:29 AM com.palm.nova.installer.recoverytool.CardController logP
    rint
    INFO: ROM Verifyer: ./usr/bin/yes: ADDED

    Apr 10, 2011 7:48:29 AM com.palm.nova.installer.recoverytool.CardController logP
    rint
    INFO: ROM Verifyer: /usr/sbin/integcheck IPKG VERIFICATION FAILED, CODE 16

    Apr 10, 2011 7:48:29 AM com.palm.nova.installer.recoverytool.CardController post
    FlashEvent
    WARNING: Flash Failure
    err -1 "Base ROM Failed Verification"
    at com.palm.nova.installer.core.stages.VerifyRomStage.printStreamToProgr
    essReporter(VerifyRomStage.java:83)
    at com.palm.nova.installer.core.stages.VerifyRomStage.printStreamToProgr
    essReporter(VerifyRomStage.java:69)
    at com.palm.nova.installer.core.stages.VerifyRomStage.runCommand(VerifyR
    omStage.java:62)
    at com.palm.nova.installer.core.stages.VerifyRomStage.run(VerifyRomStage
    .java:40)
    at com.palm.nova.installer.core.FlasherThread.run(FlasherThread.java:491
    )
    at java.lang.Thread.run(Unknown Source)
    Apr 10, 2011 7:48:29 AM com.palm.nova.installer.recoverytool.CardController post
    FlashEvent
    INFO: Flash End time (Fail) 1302439709195
    from C:\cygwin\tmp\PalmWebOsRecoveryToolLog0.log.0.lck
    to C:\cygwin\tmp\palmInstallerError0.log
    java.io.IOException: The process cannot access the file because another process
    has locked a portion of the file
    at java.io.FileInputStream.readBytes(Native Method)
    at java.io.FileInputStream.read(Unknown Source)
    at com.palm.nova.installer.core.RdxUtils.saveLogs(RdxUtils.java:217)
    at com.palm.nova.installer.recoverytool.CardController.saveLogs(CardCont
    roller.java:162)
    at com.palm.nova.installer.recoverytool.CardController.handleFailCase(Ca
    rdController.java:676)
    at com.palm.nova.installer.recoverytool.CardController.postFlashEvent(Ca
    rdController.java:836)
    at com.palm.nova.installer.core.FlasherThread.run(FlasherThread.java:581
    )
    at java.lang.Thread.run(Unknown Source)
    from C:\cygwin\tmp\PalmWebOsRecoveryToolLog0.log.0
    to C:\cygwin\tmp\palmInstallerError1.log
    Apr 10, 2011 7:48:31 AM com.palm.nova.installer.recoverytool.CardController hand
    leFailCase
    INFO: something failed, query to see if device is plugged in
    Apr 10, 2011 7:48:31 AM com.palm.nova.installer.recoverytool.CardController hand
    leFailCase
    INFO: exiting handleFailCase()
    err -1 "Base ROM Failed Verification"
    at com.palm.nova.installer.core.stages.VerifyRomStage.printStreamToProgr
    essReporter(VerifyRomStage.java:83)
    at com.palm.nova.installer.core.stages.VerifyRomStage.printStreamToProgr
    essReporter(VerifyRomStage.java:69)
    at com.palm.nova.installer.core.stages.VerifyRomStage.runCommand(VerifyR
    omStage.java:62)
    at com.palm.nova.installer.core.stages.VerifyRomStage.run(VerifyRomStage
    .java:40)
    at com.palm.nova.installer.core.FlasherThread.run(FlasherThread.java:491
    )
    at java.lang.Thread.run(Unknown Source)
    Apr 10, 2011 7:48:32 AM com.palm.nova.installer.recoverytool.runner.DeviceDiscov
    eryRunner$DeviceDiscoveryThread run
    INFO: got controller
    Apr 10, 2011 7:48:32 AM com.palm.nova.installer.recoverytool.runner.DeviceDiscov
    eryRunner$DeviceDiscoveryThread run
    INFO: got devices 1
    Apr 10, 2011 7:48:32 AM com.palm.nova.installer.recoverytool.CardController runn
    erFinished
    INFO: device runner done
    Apr 10, 2011 7:48:32 AM com.palm.nova.installer.recoverytool.CardController runn
    erFinished
    WARNING: flashing failed, move to failed card
    By looking at this log can anyone shed some light on my problem?
  9.    #3629  
    Use Linux instead of Windows to solve that error.

    -- Rod
  10. dale46's Avatar
    Posts
    139 Posts
    Global Posts
    141 Global Posts
    #3630  
    After reading some of the recent post, I feel lucky. I used Cygwin on XP to build my doctor and everything worked perfectly. I continued with installing UberKernel, Sprint navigator and amazon store and even installed Flash.

    From my measure, the performance is very similar and even a bit faster with 2.1. Battery life may even be markedly improved.

    My problem is getting VPN to work using the same values as I used in PreVPNc with 1.4.5.

    Anyone have luck using VPN from an updated pre-?

    Dale

    Update: Neither of the passwords required for VPNc configured VPN are obfuscated.
    Last edited by Dale46; 04/11/2011 at 05:25 PM.
  11. #3631  
    Quote Originally Posted by abellemare44 View Post
    Good morning

    I search if you got a response and i didn't find!

    Why BELL stays at 1.4.5 in the palm profile and Sprint got 2.1 in the palm profile?

    Guys at BELL doesn't support the combination Palm Pre - and WebOS version 2.1???

    Come on!!

    Thank's

    Alain
    mine say 2.1.0 on my device ID
    and bell is getting me rally mad, went to the store and they were telling me to call palm, like *** we buy stuff from you guys and cant answer and he had the audacity to tell me and request and to upgrade, to buy a Blackberry.

    He must be on crack..
  12. #3632  
    Quote Originally Posted by rwhitby View Post
    Palm and Bell together have decided not to allow Bell customers to upgrade to webOS 2.1.0 - you should complain to both directly rather than posting on forums about it, as there is nothing that we can do about it here.

    Consider yourself lucky. Palm and Telcel Mexico have decided not to allow Telcel customers to go past webOS 1.4.0, nor to have any access to paid apps at all.

    -- Rod
    The best of it is that they're still selling the Pre, the original Pre Minus (GSM). It costs about 350USD (or free on a 1 year contract).

    They ship it with webOS 1.2.5 I think and it's up to you to make the necessary OTA updates to get to 1.4.0. And... Well, after the OTA to 1.4.0 a friend's Pre wouldn't boot at all, so he had to Doctor

    So, as Rod says, you're lucky to have 1.4.5 and paid app access

    -- Sent from my Palm Pre using Forums
    Last edited by NuttyBunny; 04/10/2011 at 09:56 AM.
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  13. #3633  
    Hi there, I meta-doctored my O2 Pre- to 2.1.0 using Cygwin on Windows Vista X64. The process seemed to run fine, except for an error when the Doctor tried to reboot the phone, so I manually rebooted it. Everything seems to work fine except for the following issues: Inability to play mp3 files, Preware is not responding to button taps (except the "Launch" button), and the Camera app hangs with a grey screen. My apologies if these issues have been addressed previously, if so can you please point me in the right direction? Is this a case where using Cygwin caused the errors? Also, I tried to install Uberkernel through WebOSQuickInstall, but got some permission error when it tried to create a backup, and now I can't uninstall it because it claims that there is no backup. Govnah reports that the default kernel is in use, which is what I expected to see since UK didn't install properly. Thanks for the help, I really appreciate it.
  14. #3634  
    Quote Originally Posted by Erazor View Post
    Hi there, I meta-doctored my O2 Pre- to 2.1.0 using Cygwin on Windows Vista X64. The process seemed to run fine, except for an error when the Doctor tried to reboot the phone, so I manually rebooted it. Everything seems to work fine except for the following issues: Inability to play mp3 files, Preware is not responding to button taps (except the "Launch" button), and the Camera app hangs with a grey screen. My apologies if these issues have been addressed previously, if so can you please point me in the right direction? Is this a case where using Cygwin caused the errors? Also, I tried to install Uberkernel through WebOSQuickInstall, but got some permission error when it tried to create a backup, and now I can't uninstall it because it claims that there is no backup. Govnah reports that the default kernel is in use, which is what I expected to see since UK didn't install properly. Thanks for the help, I really appreciate it.
    Reported already a thousand times. Read the thread and use Linux instead of Cygwin.

    Hell, just read the last 2 pages at least!!!
  15. #3635  
    Quote Originally Posted by NuttyBunny View Post
    Reported already a thousand times. Read the thread and use Linux instead of Cygwin.

    Hell, just read the last 2 pages at least!!!
    180 odd pages is a little heavy. I had read the last 2 pages, but I just wanted to make double sure. Thanks for the help.
  16. #3636  
    Just wanted to say thanks and also to offer a bit of advice. This process was way easier to do in Ubuntu than it was to try and deal with the build errors in windows.
  17. #3637  
    As one of the first people for which the windows/cygwin route failed to work for I'm glad the crowd has found the answer (the cygwin build doesn't like this process - best using linux, and most people are using the Ubuntu build).

    I've not had the time to try it myself but here's hoping.

    Out of interest did most people use the partition route, the virtual machine method or the USB stick approach to getting Ubuntu up and running?

    I'm sure a clear indication would be helpful for others trying to meta-doctor on windows.

    I notice the wiki page has been updated to warn people to remove virus protection - but we've not yet seen confirmation that was the issue have we?

    Looking forward to meeting you all in webos 2 land....60.
  18. #3638  
    Quote Originally Posted by 60milesmile View Post
    I notice the wiki page has been updated to warn people to remove virus protection - but we've not yet seen confirmation that was the issue have we?

    In the end, no I suppose not. I could take that out. I put that there last week because the one error about not being able to "write to a file because of it being locked by another process" is usually a clear indication of a Virus Scanner running too slow for the process itself (or just simply getting in the way).

    I guess that bit hasn't actually be proven as fact, though.


    M.
  19. #3639  
    Quote Originally Posted by 60milesmile View Post
    As one of the first people for which the windows/cygwin route failed to work for I'm glad the crowd has found the answer (the cygwin build doesn't like this process - best using linux, and most people are using the Ubuntu build).

    I've not had the time to try it myself but here's hoping.

    Out of interest did most people use the partition route, the virtual machine method or the USB stick approach to getting Ubuntu up and running?
    I'd go for the WUBI route, it creates a "virtual" filesystem using a big file in Windows, and it can be removed just like a windows program

    You don't need to mess with partitions, and it has full control of your hardware, needed for the Doctor.
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  20. #3640  
    what exactly is the problem with the cygwin method? It worked fine for me.

    I have to reinstall 2.1 on my refurb device, will let you guys know if I go 2 for 2.

Posting Permissions