Page 177 of 217 FirstFirst ... 77127167172173174175176177178179180181182187 ... LastLast
Results 3,521 to 3,540 of 4324
Like Tree19Likes
  1. #3521  
    Quote Originally Posted by flipmode007 View Post
    ok i have uploaded a video on youtube today, so some can see what happen and give me some advice on the video it will show cannot reset but at 1 am, i have restarted the process and after a while it said im not using the right webos software.
    I am using Cygwin for bell pre

    here is the link

    Have you tried running the dr after putting the phone in bootie mode by turning off the phone, holding the up volume key, plugging in the cable, and holding the up button until you see the usb symbol?
  2. #3522  
    yes indeed i did.
    i also restarted the covacom stop and restated the novacom.

    after everything happen it said.
    it cannot update the palm wrong software?

    so I'm wondering if its not the bell network causing it?
    but am i doing the right thing?
    i even created a git pull" and a "make clobber also lol
    Last edited by flipmode007; 04/07/2011 at 07:19 AM. Reason: add word
  3. #3523  
    Quote Originally Posted by flipmode007 View Post
    yes indeed i did.
    i also restarted the covacom stop and restated the novacom.

    after everything happen it said.
    it cannot update the palm wrong software?

    so I'm wondering if its not the bell network causing it?
    but am i doing the right thing?
    i even created a git pull" and a "make clobber also lol
    I don't know about Bell, but if it were me, I would do a clean dr of 1.4.5 for your phone. Then try to run the 2.1 meta-doctor file you created.
  4.    #3524  
    Quote Originally Posted by flipmode007 View Post
    ok i have uploaded a video on youtube today, so some can see what happen and give me some advice on the video it will show cannot reset but at 1 am, i have restarted the process and after a while it said im not using the right webos software.
    I am using Cygwin for bell pre

    here is the link

    [url= - doctoring my palm[/url]
    You still are not running the doctor on the command line so you can see the log output. You must do that to see what is happening. Do not post without showing that log.

    -- Rod
  5. #3525  
    Quote Originally Posted by flipmode007 View Post
    yes indeed i did.
    i also restarted the covacom stop and restated the novacom.

    after everything happen it said.
    it cannot update the palm wrong software?

    so I'm wondering if its not the bell network causing it?
    but am i doing the right thing?
    i even created a git pull" and a "make clobber also lol

    Are you using ONLY the Palm USB cable and *NOT* also using an extension USB cable?

    What is on the screen of the Pre when you are Doctoring? Using a screeen cap vid doesn't show much at all of the process because you can't see what the phone is doing.


    M.
  6.    #3526  
    Seriously people, stop guessing at the problems and post the log output from creating and running the doctor on the command line LIKE THE FIRST POST REQUIRES YOU TO DO.

    I mean how big and how red do I need to write that in the first post before you people will actually read it and follow it?

    It is not good enough to post a description of what you think happened.

    It is not good enough to post a partial log.

    It is not good enough to post a youtube video that doesn't show the full log.

    Post the full log, from start to finish. That's all. Nothing else. Just the full log.

    Stop wasting our time with anything else.

    -- Rod
    Last edited by rwhitby; 04/07/2011 at 07:35 AM.
  7.    #3527  
    Quote Originally Posted by Allenlondon View Post
    Can someone Help me...I got "We were unable to reset your phone" and the phone gets stuck with the picture of the CHIP...when try to restart i see a picture of a penguin the HP logo and it is stuck on the picture of clouds with the "busy" circle over it.


    I tried it twice and am not sure what to do next...should I run webos Doctor 1.4.5 to get it back?
    Your windows and cygwin is corrupting the build, which then fails the file verification. Use Linux.

    -- Rod
  8. #3528  
    I'm using the Palm usb cable
    when i was doctoring the palm i could only see the plam word on it

    im in class right now i will take picture later when i get home,

    sorry Rod My intention is not to get you mad or upset, i do understand your frustration but in no mean im trying to make ppl get mad here. I'm getting mad at myself also.

    i did post the log on my last couple post and you ask if i was going into the meta-pre folder and run the Jar file from tha place you tol me not to do so, run the doctor from the command line.

    if you want i will give you acces to my pc and let you do it from your pc and see if it happen to you also.

    once again im not trying to get ppl **** here
  9. #3529  
    Quote Originally Posted by flipmode007 View Post
    I'm using the Palm usb cable
    when i was doctoring the palm i could only see the plam word on it

    Then that is the problem. You aren't putting the phone into the flash update mode.


    M.
  10.    #3530  
    Quote Originally Posted by flipmode007 View Post
    if you want i will give you acces to my pc and let you do it from your pc and see if it happen to you also.
    I simply want to see the full log from when you type "git clone" or "make clobber" to when the device has completed flashing from a webOS doctor that has been run on the command line, not by clicking on it in windows. Nothing else.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  11. #3531  
    Quote Originally Posted by Xanadu73 View Post
    Then that is the problem. You aren't putting the phone into the flash update mode.


    M.
    nop because i also tryied to put the phone on mode where i see the usb logo on the screen(isn't that the flash mode?) at one point it started to doctor the cell it went all the way to 8% and then said it cannot reset the cell.
  12. #3532  
    Quote Originally Posted by rwhitby View Post
    I simply want to see the full log from when you type "git clone" or "make clobber" to when the device has completed flashing from a webOS doctor that has been run on the command line, not by clicking on it in windows. Nothing else.

    -- Rod
    will do later around 1-2 after class
  13. #3533  
    Quote Originally Posted by Allenlondon View Post
    Can someone Help me...I got "We were unable to reset your phone" and the phone gets stuck with the picture of the CHIP...when try to restart i see a picture of a penguin the HP logo and it is stuck on the picture of clouds with the "busy" circle over it.


    I tried it twice and am not sure what to do next...should I run webos Doctor 1.4.5 to get it back?
    I had the same problem doing the building of the webos doctor with cygwin. try with linux, that worked for me. I started the doctor with Windows afterwards and everythink worked great!

    @Rod: is it possible the bug is caused by a newer version of any of the linux tools used by cygwin or even a newer version of cygwin itself?
  14. #3534  
    Quote Originally Posted by daClover View Post
    I had the same problem doing the building of the webos doctor with cygwin. try with linux, that worked for me. I started the doctor with Windows afterwards and everythink worked great!

    @Rod: is it possible the bug is caused by a newer version of any of the linux tools used by cygwin or even a newer version of cygwin itself?
    Ditto - I set up Ubuntu with the WUBI installer to dual boot with Windows, and it worked perfectly first try there.
  15. #3535  
    this what happen at 2 am it said your device is not compatible with this version of webos doctor please to to palm support for help.

    ok before i start the process i will write down everything i do.

    right now i have deleted the cygwin

    -i will download the cygwin
    -after installing i will write the patch python, make etc and download
    - since i don't have the net only wi-fi I cant turn back up off
    -cygwin will ask me to download a packages click yes

    -after all is done

    Go to Start>Programs>Cygwin>Cygwin Bash Shell to open a terminal
    type :git clone git://git.webos-internals.org/tools/meta-doctor.git
    Download and install the Palm Novacom software or the driver
    go back to the command file and type cd meta-doctor and mkdr download to create the download folder in meta.

    steps 3-copy and paste cd meta-doctor and press enter
    copy and paste git pull press enter
    type make clobber press enter after all is done i will copy and paste
    ./scripts/meta-bellmo-pre-2.1.0

    steps 4--after all is done it will create 4 folder in the build folder

    after all is done according to description in steps 4, my file should be in the meta-doctor/build/meta-sprint-pre-2.1.0/webosdoctorp101ueu-wr-2.1.0.jar (but for Bell)
    donno if this is write but after everything is done im suppose to run this command into the same screen java -jar webosdoctorp100ewwsprint-1.3.5.1.jar (but Bell)
    i will put my cell into usb mode before it ask me to choose English and connect the cell to pc.

    In other words where i think im having problem is after all is done, its the command to have the webdoctor start. anyhow
    those are the steps i will be using. let me know if i wrote something wrong .

    i will tape and try to capture the log also.

    tks
  16. #3536  
    Quote Originally Posted by gapost View Post
    I don't know about Bell, but if it were me, I would do a clean dr of 1.4.5 for your phone. Then try to run the 2.1 meta-doctor file you created.
    hi there,
    the weird this is the phone didn't had the 1.4.5 version on it it had the 1.3.1 something, i went online and download the 1.4.5 version and it work.
  17. #3537  
    nice i have tried to install ubuntu but when it boot up it took so much time verifying the installation i gave up.
  18. #3538  
    hi so i tried again to doctor sprint pre minus to 2.1 so the computer recognized it and got till after 82% and then it comes cant clean screen please go to palm support so can anyone help me?
  19. #3539  
    Quote Originally Posted by zalmy2 View Post
    Don't worry I'm done my palm pre is going back tomorrow to the store and I'm going back to my lovely blackberry that everything is so simple and great. Good bye !
    What happened to your Blackberry? Ha-ha-ha

    And to answer your question:

    http://forums.precentral.net/webos-i...ta-doctor.html
  20. #3540  
    Quote Originally Posted by gapost View Post
    What happened to your Blackberry? Ha-ha-ha

    And to answer your question:

    http://forums.precentral.net/webos-i...ta-doctor.html
    i still have it but wanna try this too so i dont see a answer to my question on the link you posted so please help thanx

Posting Permissions