Page 168 of 217 FirstFirst ... 68118158163164165166167168169170171172173178 ... LastLast
Results 3,341 to 3,360 of 4324
Like Tree19Likes
  1. #3341  
    Quote Originally Posted by rwhitby View Post
    Did you change the USB cable?

    -- Rod
    Yes, I used a different Palm USB cable from a second Pre.
  2.    #3342  
    Quote Originally Posted by NADLER View Post
    Yes, I used a different Palm USB cable from a second Pre.
    Is the output from the doctor on the command line identical each time?

    -- Rod
  3. #3343  
    Haven't been in this thread in many weeks now.. did anyone ever discover a legit way to update Sprint PRL?
  4. kuoirad's Avatar
    Posts
    204 Posts
    Global Posts
    340 Global Posts
    #3344  
    Quote Originally Posted by volcom45 View Post
    Haven't been in this thread in many weeks now.. did anyone ever discover a legit way to update Sprint PRL?
    Automatically by pushing a button? No.

    Manually? Yes.
  5. #3345  
    Quote Originally Posted by volcom45 View Post
    Haven't been in this thread in many weeks now.. did anyone ever discover a legit way to update Sprint PRL?
    Quote Originally Posted by kuoirad View Post
    Automatically by pushing a button? No.

    Manually? Yes.
    But to be fair this is a one time fix that will drift out of date if you don't have a 1.4.5 Sprint device to pull from periodically.
  6. #3346  
    Quote Originally Posted by NADLER View Post
    I tried an additional 8 times with the exact error. I rebooted the PC, changed the USB port I used. Redownloaded everything. Same result.

    I decided to give up. I reassembled my Sprint Pre- and it works. I reassembled my PRE2 and went to the Palm/rom site to doctor. I even used am different Palm USB cable. I received the same cannot connect error after 12%-13%. I then decided to use another computer. Repeated the whole process several times with fresh downloads from the Palm/rom site. Same result. Just to be clear, this is a Pre2 with original comm board, different computer (never before used for this purpose) using the stock WebOS doctor and download from the Palm/rom site.

    Could I have hosed the ROM? Is there a fix? Any suggestions appreciated.
    How To Recover - WebOS Internals Maybe the option listed for 8%?

    Memboot - WebOS Internals or this?
  7. #3347  
    Quote Originally Posted by Tonylmiller View Post
    If a Sprint Pre- has already been updated to webOS 2.1 and then the comm board is placed into a Pre 2, will the resulting FrankenPre be running 2.1? In other words, are the operating system and storage on the comm board?
    No the comm board is like the network adaptor. But just to be clear - some Pre2's would have 2.1 already right? None would have anything older than 2.x - So the question is a little confusing.
  8. #3348  
    ok, so if I swap the boards, whatever was on the Pre 2 before the swap will still be there, right?
  9. #3349  
    Quote Originally Posted by Tonylmiller View Post
    ok, so if I swap the boards, whatever was on the Pre 2 before the swap will still be there, right?
    Yes. But this is something we should take to another thread if you want to continue in this line of questions since it is off topic for this thread.
  10. #3350  
    How do I update an AT&T Pre 2 that's Dr. Skipped First Use? Your wiki doesn't list that as supported.
  11.    #3351  
    Quote Originally Posted by 6tr6tr View Post
    How do I update an AT&T Pre 2 that's Dr. Skipped First Use? Your wiki doesn't list that as supported.
    Turn off backups to delete your profile data. Full erase. Re-doctor without skipping first use.

    ... and now *you* get to add that to the wiki.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  12. #3352  
    Quote Originally Posted by kristoffer10 View Post
    geez....I'll just wait for the Pre 3. I can't go through all this just to obtain an update we should already have gotten from HP/Palm
    Just go to this website: webOSBuzz.com | webOS Apps & Games ! - How To: Simple Guide to Install webOS 2.1.0 using Windows and follow the simplified instructions. MAKE SURE that you read through the wiki first and use it as a guidline/reference as you follow the instructions at the link I posted. If you do so you can have it up and running in under an hour. (btw that site lists instructions for an ATT phone, if you have another carrier refer to the Wiki for the correct script, you'll know what I'm talking about once you read through the wiki).
  13. #3353  
    Quote Originally Posted by Unclevanya View Post
    But to be fair this is a one time fix that will drift out of date if you don't have a 1.4.5 Sprint device to pull from periodically.
    I bet the vast majority of folks could live with the same PRL for months and never experience roaming issues. Just because Sprint update the PRL doesn't mean everyone needs or would benefit from it.
  14.    #3354  
    Quote Originally Posted by trblsome9six View Post
    Just go to this website: webOSBuzz.com | webOS Apps & Games ! - How To: Simple Guide to Install webOS 2.1.0 using Windows and follow the simplified instructions.
    It's interesting that the only simplification in those instructions compared to the official wiki page is the removal of Step 6 ...

    One wonders what the motivation is behind a third-party site copying the same information from the official wiki, instead of just linking ...

    A more community-minded contributor would add any required clarifications to the community-maintained official wiki page.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  15. #3355  
    Hello,

    I just run the MetaDoctor "./scripts/meta-sprint-pre-2.1.0" script (Step Nr.3). Everything appeared to work fine. At the very end of the process I noticed a bunch of Permission denied errors.

    Is this cause for concern or can i keep going with step 4??

    Log file attached!

    Thanks!
    Attached Files Attached Files
  16. #3356  
    Quote Originally Posted by rwhitby View Post
    It's interesting that the only simplification in those instructions compared to the official wiki page is the removal of Step 6 ...

    One wonders what the motivation is behind a third-party site copying the same information from the official wiki, instead of just linking ...

    A more community-minded contributor would add any required clarifications to the community-maintained official wiki page.

    -- Rod
    Well I found it simpler, it was more specific, something I felt was missing from the Wiki. I used both to finally doctor it to 2.1 and the wiki did help in some instances but I ran into problems until I read the webosbuzz list of instructions...It wasn't supposed to be a personal attack by any means.
  17.    #3357  
    Quote Originally Posted by trblsome9six View Post
    Well I found it simpler, it was more specific, something I felt was missing from the Wiki. I used both to finally doctor it to 2.1 and the wiki did help in some instances but I ran into problems until I read the webosbuzz list of instructions...It wasn't supposed to be a personal attack by any means.
    No, it's not taken as a personal attack. It's just that the more fragmented the information becomes, the more confusing for new readers it becomes.

    The wiki can be edited by anyone, and anyone who believes they can make it clearer for new users should do so, rather than copying the information to another site where it will just get out of date if the process changes ...

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  18. #3358  
    EDIT - Success!! I found the 2.01 Pre2 doctor and was able to doctor the Pre2. I then doctored it to 2.1.0 with no problem. I did 'jiggle' [a technical term] the USB connector on the PRE2 during the 12%-13% uploading. I don't know whether that had something to do with it.
    Not to be defeated I am taking both Pres apart again and starting over. FrankenPre here I come.....

    Thanks Rod. Donation on its way.


    Quote Originally Posted by rwhitby View Post
    Is the output from the doctor on the command line identical each time?

    -- Rod
    Unfortunately I'm not 100% certain. In comparing two different runs they appear very similar but in one run there is at least 1 thing different. I have "at com.palm.nova.installer.core..RdxUtils.saveLogs<RdxUtils.java:217>" which doesn't appear in another run.

    As I put the Pre2 back together with the original Comm board and I'm using the Palm WebOS doctor directly from the Palm..ir site I have no command line to check at present. I didn't see a metadoctor file for Pre2 from AT&T in your wiki, but I'll check again and see if I can go back and use Cygwin to get more data.

    Thanks.
    Noel
    Last edited by NADLER; 03/30/2011 at 09:05 PM.
  19. #3359  
    [QUOTE=rwhitby;2924811]Is the output from the doctor on the command line identical each time?

    -- Rod[/QUOTE

    After successfully doctored the Pre2 to 2.1.0, I took apart both Pres again and reFrankenPred.

    I did a clean install of the Meta-doctor. However, once again WebOS doctor failed at 12-13% exactly the same place as before.

    I then decided to just Doctor from the jar file in the build subdirectory pre-p103ueuna-wr-2.1.0 which I believe is the directory and the file that the script uses. Again it failed at 12-13%.

    I then went to the meta-sprint-franken-unlocked-pre2-2.1.0 subdirectory and tried webosdoctorp103ueuna-wr-2.1.0.jar and IT WORKED!!

    I now have a frankenPre.

    Two questions:
    1. Is there a bug in the frankenpre script?
    2. Do I have the correct version installed?

    Thanks again!!!
  20. #3360  
    followed instructions to install 2.1 on vz pre+

    questions :

    1. created new profile then stuck at auto-locate
    re-doctored, and used profile recently created
    palm profile under device info is blank (???)

    2. downloaded WebOS Quick Install--recognized phone as pre not pre plus ~ is this correct?

    3. System updates stuck @ "checking for updates"

    thanks in advance....
    Last edited by clickpoint; 03/30/2011 at 10:52 PM.

Posting Permissions