Page 156 of 217 FirstFirst ... 56106146151152153154155156157158159160161166206 ... LastLast
Results 3,101 to 3,120 of 4324
Like Tree19Likes
  1. djmcgee's Avatar
    Posts
    626 Posts
    Global Posts
    627 Global Posts
    #3101  
    For you guys with battery drain issues, do you have an original Pre-??

    I have a Pre- and my battery life sucks. I am overclocked, installed NAV and flash.

    My Pre also stalls periodically for an indeterminate amount of time.

    I just think this is proof that 2.1 is not suitable for the Pre-. I am going to doctor this weekend to a clean 2.1 and not install flash or nav and see how it goes for a week. There are times the phone is almost unusable.
    Dan
  2. djmcgee's Avatar
    Posts
    626 Posts
    Global Posts
    627 Global Posts
    #3102  
    For you guys with battery drain issues, do you have an original Pre-??

    I have a Pre- and my battery life sucks. I am overclocked, installed NAV and flash.

    My Pre also stalls periodically for an indeterminate amount of time.

    I just think this is proof that 2.1 is not suitable for the Pre-. I am going to doctor this weekend to a clean 2.1 and not install flash or nav and see how it goes for a week. There are times the phone is almost unusable.

    Edit : I started a new post here:
    http://forums.precentral.net/showthr...13#post2912013
    Dan
  3. #3103  
    Hey!

    Quickie:

    Can the extra voice command language packs be removed for laguanges that I don't speak? This won't mess anything up, will it?

    Quote Originally Posted by ipkg list_installed | grep voice

    contacts.plugin.pmvoicecommand - 1.0-2 - WebOS Contacts Plugin for voicecommand
    palmvoicecodec - 1.0-13 -
    palmvoicedecoder - 1.0-23 -
    palmvoiceencoder - 1.0-17 -
    pmvoicecommand - 1.4-5.30 - This is the Voice command service
    pmvoicecommand-dede - 1.0-5.30 - Voice command German language pack file
    pmvoicecommand-engb - 1.0-5.30 - Voice command British English language pack file
    pmvoicecommand-enus - 1.0-5.30 - Voice command US English language pack file
    pmvoicecommand-eses - 1.0-5.30 - Voice command European (Castilian) Spanish language pack file
    pmvoicecommand-esmx - 1.0-5.30 - Voice command Latin American Spanish language pack file
    pmvoicecommand-frca - 1.0-5.30 - Voice command Canadian French language pack file
    pmvoicecommand-frfr - 1.0-5.30 - Voice command European French language pack file
    pmvoicecommand-itit - 1.0-5.30 - Voice command European Italian language pack file

    M.
  4. confess00's Avatar
    Posts
    8 Posts
    Global Posts
    10 Global Posts
    #3104  
    I tried to update my sprint pre- using simplified meta-doctor script and everything went well up until the point when I was doctoring to 2.1. At first my phone kept on rebooting at 4% while the doctor was running. Then I managed to get the doctor running again but this time it stopped at 14% and stayed there for over 30 min until I just unplugged it. I tried to doctor back to 1.4.5 using the recovery method but as soon as the doctor starts the phone the screen displays the "palm dot com/rom message". Any ideas how to restore my pre? I have also read the wiki very carefully.

    thanks.
  5. confess00's Avatar
    Posts
    8 Posts
    Global Posts
    10 Global Posts
    #3105  
    I tried to update my sprint pre- using simplified meta-doctor script and everything went well up until the point when I was doctoring to 2.1. At first my phone kept on rebooting at 4% while the doctor was running. Then I managed to get the doctor running again but this time it stopped at 14% and stayed there for over 30 min until I just unplugged it. I tried to doctor back to 1.4.5 using the recovery method but as soon as the doctor starts the phone the screen displays the "palm dot com/rom message". Any ideas how to restore my pre? I have also read the wiki very carefully.

    thanks.
  6. #3106  
    Quote Originally Posted by djmcgee View Post
    For you guys with battery drain issues, do you have an original Pre-??

    I have a Pre- and my battery life sucks. I am overclocked, installed NAV and flash.

    My Pre also stalls periodically for an indeterminate amount of time.

    I just think this is proof that 2.1 is not suitable for the Pre-. I am going to doctor this weekend to a clean 2.1 and not install flash or nav and see how it goes for a week. There are times the phone is almost unusable.

    Edit : I started a new post here:
    http://forums.precentral.net/showthr...13#post2912013

    Yep, i have a Pre-
    Nokia 1100 - Alcatel OT156A - Motorola C650 - Motorola v220i - Motorola V555 - The Great Motorola V360 - The Amazing Treo 650 - Treo 750 - Original Palm Pre (1.4.5) - Palm Pre2 (2.1) + Touchpad.
  7. kuoirad's Avatar
    Posts
    204 Posts
    Global Posts
    340 Global Posts
    #3107  
    Quote Originally Posted by djmcgee View Post
    For you guys with battery drain issues, do you have an original Pre-??

    I have a Pre- and my battery life is worse than 1.4.5. I am overclocked, installed NAV and flash.

    My Pre also stalls periodically for an indeterminate amount of time.
    I do have battery issues on my Pre-. I am running UK (screenstate 800/500), but have not installed Nav or Flash. I do have stalls occasionally, but I mainly see it in Gowalla, so I've attributed it to that POS app.

    Considering power management was supposed to be better in 2.1.0, I'm surprised. However, I'm not angry about it or anything - I'm rarely too far away from something I can charge on, and I'm not a heavy/power user.
  8. dave75's Avatar
    Posts
    796 Posts
    Global Posts
    806 Global Posts
    #3108  
    For Pre- that are stalling, try overclocking with F105 and disable compressed swap. Mine runs smoother this way. Probably won't help battery issues though.
  9. #3109  
    Quote Originally Posted by lonton View Post
    Is there any Doctor version that can work with a Franken Pre ? I'm using a 2.1 version from China and it's have a little buggy, flash not work at all ...

    I tried O2,WR

    Please help.... My Pre is Sprint CDMA with O2 GSM board ( i guess ).

    Thanks a lot !
    I have no idea why you wouldn't just Doctor back to 1.4.5 and then use the Meta Doctor process for Sprint. As far as I know, the only delta is that your FrankenPre has over a stock Pre is more RAM and a different front panel "button". None of that seems like it would be a problem that the Meta Doc process for Sprint would balk on - the important thing is that you get the right comm board support, the right apps, etc.
  10. #3110  
    Quote Originally Posted by rwhitby View Post
    Have you requested support at the site where you got your warez file?

    -- Rod
    Hi rwhitby,

    I just googling and tried diffenrent ROMs that I found. My Pre is a FrankenPre and it doesn't belong to any kind of devices that you guys talking about. And just like everybody else, I really want an official and suitable ROM for my Pre, no more cooking and warez ( as you called ).

    According to your post, sorry if I'm wrong, it means that because i've used a warez rom, so you guys don't welcome me here ?

    And sorry for my bad English also.
    Thanks.
    Last edited by lonton; 03/17/2011 at 12:16 PM.
  11. #3111  
    Quote Originally Posted by dave75 View Post
    For Pre- that are stalling, try overclocking with F105 and disable compressed swap. Mine runs smoother this way. Probably won't help battery issues though.
    Just for the record my Pre- (UK OK) has been running 2.1 for about 10 days now and for the first few days without any overclocking. I now use Uberkernel and and 500/1000 profile with 24GB cache.

    My battery life is better than in 1.4.5 (not overcocked) days but only marginally and stalls are rare though the phone app has locked a couple of times whilst on a call requiring a battery pull to hang up (no response to power button or anything else.)
  12. kuoirad's Avatar
    Posts
    204 Posts
    Global Posts
    340 Global Posts
    #3112  
    Quote Originally Posted by lonton View Post
    According to your post, sorry if I'm wrong, it means that because i've used a warez rom, so you guys don't welcome me here ?
    I imagine he means that you shouldn't expect to get any support here. The "approved" method for building a custom (non-warez and legal) doctor is very straightforward if you follow the directions precisely. And the added benefit there is that you'll find more people here willing to help you if you have problems...

    WebOS 2 Upgrade - WebOS Internals
  13. #3113  
    Quote Originally Posted by lonton View Post
    Hi rwhitby,

    I just googling and tried diffenrent ROMs that I found. My Pre is a FrankenPre and it doesn't belong to any kind of devices that you guys talking about. And just like everybody else, I really want an official and suitable ROM for my Pre, no more cooking and warez ( as you called ).

    According to your post, sorry if I'm wrong, it means that because i've used a warez rom, so you guys don't welcome me here ?
    And my question? While your specific model isn't a stock Pre - I suspect someone else has already used the Sprint Scripts for Meta Doctor to build a Sprint Pre 2.1 image that they loaded onto their FrankenPre. Prior to 2.1 what doctor version were you using? I assume the normal Sprint one - so why wouldn't the 2.1 Meta Doc scripts treat your device like a normal Sprint Pre?

    PS - Maybe I'm confused and that's not how it works for Pre Plus on Sprint but I thought that was how it was handled.
  14. #3114  
    I have to agree with Andy. I have a sprint pre - and my battery life is the same maybe better. I do have mine overclocked at screenstate- 500/1000 with my compressed swap set to the 48. I do have slow down every now and then. Nothing to go nuts over. Might not help that I have carbon, email, facebook and sportsapp live checking for updates. Which does slow the phone down.
    - Skinneejay -
  15. #3115  
    Quote Originally Posted by Unclevanya View Post
    And my question? While your specific model isn't a stock Pre - I suspect someone else has already used the Sprint Scripts for Meta Doctor to build a Sprint Pre 2.1 image that they loaded onto their FrankenPre. Prior to 2.1 what doctor version were you using? I assume the normal Sprint one - so why wouldn't the 2.1 Meta Doc scripts treat your device like a normal Sprint Pre?

    PS - Maybe I'm confused and that's not how it works for Pre Plus on Sprint but I thought that was how it was handled.

    While I'm not at my computer at the moment, I believe there to be a special Meta-Doctor for the FrankenPre.


    M.
  16. #3116  
    Quote Originally Posted by Xanadu73 View Post
    While I'm not at my computer at the moment, I believe there to be a special Meta-Doctor for the FrankenPre.
    Really? Was that how people built their 1.4.5 versions also? I thought since the COMM board was taken from one to the other and the RAM was larger that all that was required was running the stock doc from Sprint for 1.4.5. I have to admit I've never had to do it and I don't have a FrankenPre.

    EDIT: Look here http://forums.precentral.net/palm-pr...ion-guide.html It does mention meta doc so I think you're correct. Forgive me guys.

    I remember Rod getting a bit more precise than the term FrankenPre since he said there were a number of modifications that used that term. As I understand it in this case he has a Pre Plus with a Sprint Comm board.
  17. #3117  
    Quote Originally Posted by Unclevanya View Post
    And my question? While your specific model isn't a stock Pre - I suspect someone else has already used the Sprint Scripts for Meta Doctor to build a Sprint Pre 2.1 image that they loaded onto their FrankenPre. Prior to 2.1 what doctor version were you using? I assume the normal Sprint one - so why wouldn't the 2.1 Meta Doc scripts treat your device like a normal Sprint Pre?

    PS - Maybe I'm confused and that's not how it works for Pre Plus on Sprint but I thought that was how it was handled.
    There are scripts for the FrankenPre's in the script directory.
  18. #3118  
    I don't want to run this train into the dirt but I read the FrankenPre stuff in the thread mentioned: http://forums.precentral.net/palm-pr...ion-guide.html

    And after you get the tokens over using MetaDoctor you turn around and run a standard sprint doctor (step 6). So essentially once you have gotten the right info into the phone you seem to doctor it from then on like a regular Sprint device - what is the special about the 2.1 Meta Doctor for a Franken Pre (Sprint Pre Plus) that's different from a standard 2.1 Meta Doctor for Sprint Pre?

    Or am I completely goobering the whole thing up in my head?
  19. #3119  
    yo@yo-VirtualBox:~$ git clone git://git.webos-internals.org/tools/meta-doctor.git
    Initialized empty Git repository in /home/yo/meta-doctor/.git/
    git.webos-internals.org[0: 140.211.169.177]: errno=Connection timed out
    fatal: unable to connect a socket (Connection timed out)
    Anyone please?
    Long Time Palm and Sprint User!

    IIIxe, Tungsten T3, Samsung SPH-i500, Treo 700p, 755p, Centro, Palm Pre, Palm Pre+, 2.2.4 Franken Pre2 and a Touchpad!
  20. #3120  
    anyone find that WebOS 2.0 stutters a lot on their Pre+/Pre's?

    stuttering as in there are certain bursts of speed after lags.

Posting Permissions