Page 155 of 217 FirstFirst ... 55105145150151152153154155156157158159160165205 ... LastLast
Results 3,081 to 3,100 of 4324
Like Tree19Likes
  1. #3081  
    Quote Originally Posted by kuoirad View Post
    Profile -> Advanced Settings -> Compressed Swap
    Success! I've already noticed a difference moving through my phone with this turned up! Big difference!


    My Themes:CLICK HERE
  2. #3082  
    Is there any Doctor version that can work with a Franken Pre ? I'm using a 2.1 version from China and it's have a little buggy, flash not work at all ...

    I tried O2,WR

    Please help.... My Pre is Sprint CDMA with O2 GSM board ( i guess ).

    Thanks a lot !
  3. #3083  
    Quote Originally Posted by EdCates View Post
    For the brave among you who also happen to be AT&T users, I've updated the scripts & Makefile to build a 2.1.0 Meta Doctor for AT&T using the new SFR webOS Doctor.

    Completely untested by me, except to see that it does finish and launch the Doctor.

    Don't forget yer 'git pull' and 'make clobber.' ;-)

    Please leave feedback after the beep:

    *beeeeeeeeeeeeeeeeeeeeep*
    Tried out the new test script for AT&T. Everything installed OK, but resulted in 9.9.9 on both fresh (blank) and old profiles.
  4. #3084  
    Quote Originally Posted by sinistar View Post
    Tried out the new test script for AT&T. Everything installed OK, but resulted in 9.9.9 on both fresh (blank) and old profiles.
    *sigh*

    Thanks for the feedback. Sorry, ATT users.
    Curious about upgrading your Legacy Pre to webOS 2.1? READ THE WIKI
  5. #3085  
    Quote Originally Posted by EdCates View Post
    *sigh*

    Thanks for the feedback. Sorry, ATT users.
    Correct me if I'm wrong but... don't we ATT users have to wait until ATT does something at their end before we can truly upgrade to a 2.1 profile?
  6. #3086  
    Quote Originally Posted by setinhere View Post
    Correct me if I'm wrong but... don't we ATT users have to wait until ATT does something at their end before we can truly upgrade to a 2.1 profile?
    I have a pre2 on AT&T and it works just fine. The profile is saved on Palms servers not AT&T
    Simple Tip Calc http://bit.ly/cdcJIu Review http://bit.ly/a9edpu & World Cup Flags http://bit.ly/daOoeJ
  7. #3087  
    I'm stuck trying to install metadoctor this is the error: help?

    yo@yo-VirtualBox:~$ sudo apt-get install git-core
    [sudo] password for yo:
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    The following packages were automatically installed and are no longer required:
    linux-headers-2.6.35-22 linux-headers-2.6.35-22-generic
    Use 'apt-get autoremove' to remove them.
    The following extra packages will be installed:
    git liberror-perl patch
    Suggested packages:
    git-doc git-arch git-cvs git-svn git-email git-daemon-run git-gui gitk
    gitweb diffutils-doc
    The following NEW packages will be installed:
    git git-core liberror-perl patch
    0 upgraded, 4 newly installed, 0 to remove and 0 not upgraded.
    Need to get 5,944kB of archives.
    After this operation, 12.3MB of additional disk space will be used.
    Do you want to continue [Y/n]? y
    Get:1 Index of /ubuntu maverick/main liberror-perl all 0.17-1 [23.8kB]
    Get:2 Index of /ubuntu maverick-updates/main git i386 1:1.7.1-1.1ubuntu0.1 [5,796kB]
    Get:3 Index of /ubuntu maverick-updates/main git-core all 1:1.7.1-1.1ubuntu0.1 [1,352B]
    Get:4 Index of /ubuntu maverick/main patch i386 2.6-2ubuntu1 [123kB]
    Fetched 5,944kB in 16s (357kB/s)
    Selecting previously deselected package liberror-perl.
    (Reading database ... 145105 files and directories currently installed.)
    Unpacking liberror-perl (from .../liberror-perl_0.17-1_all.deb) ...
    Selecting previously deselected package git.
    Unpacking git (from .../git_1%3a1.7.1-1.1ubuntu0.1_i386.deb) ...
    Selecting previously deselected package git-core.
    Unpacking git-core (from .../git-core_1%3a1.7.1-1.1ubuntu0.1_all.deb) ...
    Selecting previously deselected package patch.
    Unpacking patch (from .../patch_2.6-2ubuntu1_i386.deb) ...
    Processing triggers for man-db ...
    Setting up liberror-perl (0.17-1) ...
    Setting up git (1:1.7.1-1.1ubuntu0.1) ...
    Setting up git-core (1:1.7.1-1.1ubuntu0.1) ...
    Setting up patch (2.6-2ubuntu1) ...
    yo@yo-VirtualBox:~$ git clone git://git.webos-internals.org/tools/meta-doctor.git
    Initialized empty Git repository in /home/yo/meta-doctor/.git/
    git.webos-internals.org[0: 140.211.169.177]: errno=Connection timed out
    fatal: unable to connect a socket (Connection timed out)
    yo@yo-VirtualBox:~$ ^C
    yo@yo-VirtualBox:~$
    Long Time Palm and Sprint User!

    IIIxe, Tungsten T3, Samsung SPH-i500, Treo 700p, 755p, Centro, Palm Pre, Palm Pre+, 2.2.4 Franken Pre2 and a Touchpad!
  8.    #3088  
    Quote Originally Posted by setinhere View Post
    Correct me if I'm wrong but... don't we ATT users have to wait until ATT does something at their end before we can truly upgrade to a 2.1 profile?
    Not AT&T, Palm.

    They released a Pre Plus GSM doctor for ROW, and we were hoping that they had made a change for ATT too.

    Looks like they didn't.

    -- Rod
  9. Kaerey's Avatar
    Posts
    539 Posts
    Global Posts
    540 Global Posts
    #3089  
    Upgraded a Sprint Pre to 2.1 last night with no issue. Will tackle Flash later tonight. Is there a guide for OpenSSH-SFTP server via Linux with all those key thingys. It just says Windows on the wiki and I'm not sure what to do with the key once generated on Ubuntu.

    Btw, for all you windows users I highly suggest installing Ubuntu via Wubi and playing around with this on Linux. It's crazy fun and the Ubuntu install was easier then getting all the cygwin crap together which I've done before.
    8MB Visor --> Treo 300 --> Treo 650 --> Treo 800w --> Palm Pre
    All devices obtained within first week of launch
  10. #3090  
    Quote Originally Posted by rwhitby View Post
    You should run the webOS Doctor on the command line, and the console output will tell you *exactly* why it could not reset your phone.

    The current meta-scripts should *never* cause this issue, so we need to get that console output from those people who are experiencing it to find out what is causing it.

    -- Rod
    Hello all, Thanks so much for all your work. Long time lurker and finally signed-up to get more info on this... I've gotten to the point of plugging in the phone when prompted by the WebOS Doctor and it always says it is charging the phone then shortly after prompts me with, "We were unable to reset your phone. For help, please go to..."

    How would I "run webOS Doctor on the command line?" I mean, more specifically, what do I type on the command line (Cygwin?)?

    Thanks in advance!!!
    JOE
  11. #3091  
    Quote Originally Posted by tsaunders View Post
    I have a pre2 on AT&T and it works just fine. The profile is saved on Palms servers not AT&T
    Quote Originally Posted by rwhitby View Post
    Not AT&T, Palm.

    They released a Pre Plus GSM doctor for ROW, and we were hoping that they had made a change for ATT too.

    Looks like they didn't.

    -- Rod
    Yea I found this site ws.palm.com/WebOsChecker/serialnumberinitial.htm mentioned on one the other forums here and when I entered the first 5 numbers of my serial it told me

    Your device is not able to support the new features of webOS 2.

    Therefore, your device will not receive a webOS 2 update. The latest software version for your device is webOS 1.4.5.

    We are working on alternative plans and will be sharing details in the coming weeks. Please come back to palm.com/webos-info to find out more.

    Your current device:

    Palm Pre Plus on AT&T.


    So my guess is that they might or might not release a doctor for us AT&T people. Just have to wait and see.
  12. #3092  
    Quote Originally Posted by wack0 View Post
    @nosanctuary Would you be kind enough to fill me in on what you did for the navigation? I'm just going through the metadoctor right now. Thanks
    I did a google search, and located a page with instructions. You will have to locate the sprint nav .ipk and install per the instructions. I don't have the page bookmarked, but you should be able to find the info. Hope that helps!

    On a related note, the Sprint apps installed through the meta-doctor all say I need to press the update button to update the handset, with the exception of Sprint Portal and Sprint TV. Not a big deal, really, but what options do I have to fix this?

    EDIT: http://forums.precentral.net/palm-pr...g-2-1-0-a.html

    I think this is where I found the info
    Last edited by nosanctuary; 03/16/2011 at 07:22 PM.
  13. #3093  
    Quote Originally Posted by lonton View Post
    Is there any Doctor version that can work with a Franken Pre ? I'm using a 2.1 version from China and it's have a little buggy, flash not work at all ...

    I tried O2,WR

    Please help.... My Pre is Sprint CDMA with O2 GSM board ( i guess ).

    Thanks a lot !
    Please, anyone ? T__T
  14.    #3094  
    Quote Originally Posted by lonton View Post
    Is there any Doctor version that can work with a Franken Pre ? I'm using a 2.1 version from China and it's have a little buggy, flash not work at all ...
    Have you requested support at the site where you got your warez file?

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  15. #3095  
    i have done the 2.1.0 upgrade twice now, once with the sprint-pre-2.1.0 and once with --wifi-only. both worked but because its an inactive device i could never log into my profile. i thought by doing the wifi-only doctor i would be able to log into my profile via wifi, instead it just bypassed the entire log in process.

    basicly my question is how do i log into my palm profile via wifi on an unactivated phone.

    im sure this question has come up before but 157+ pages is a lot to read. thanks in advance for any assistance.
  16. #3096  
    Quote Originally Posted by Fnugy View Post
    i have done the 2.1.0 upgrade twice now, once with the sprint-pre-2.1.0 and once with --wifi-only. both worked but because its an inactive device i could never log into my profile. i thought by doing the wifi-only doctor i would be able to log into my profile via wifi, instead it just bypassed the entire log in process.

    basicly my question is how do i log into my palm profile via wifi on an unactivated phone.

    im sure this question has come up before but 157+ pages is a lot to read. thanks in advance for any assistance.
    Simply run the gesture tutorial app.
  17. #3097  
    Am I the only one having battery issues? Before I did the upgrade I would leave my car and go into work on a nearly full charge, and throught the day the only thing I would use it for is to check the time and maybe send 1 or 2 text messages, so basically I dont even use it. Then when I would leave work my charge would be in the 80's at the lowest, but now its usually below 40% with very little usage.

    It could be an issue with uberkernel.
  18. #3098  
    Quote Originally Posted by reidoreilly View Post
    Am I the only one having battery issues? Before I did the upgrade I would leave my car and go into work on a nearly full charge, and throught the day the only thing I would use it for is to check the time and maybe send 1 or 2 text messages, so basically I dont even use it. Then when I would leave work my charge would be in the 80's at the lowest, but now its usually below 40% with very little usage.

    It could be an issue with uberkernel.
    I'm having the same problem, so i thought it was uberkernel and I changed it for F105 Thunderchief but my battery keeps drainning.

    And it gets hotter too. i was using F105 with 1.4.5 and i did not have this problem.

    I thing it is because the device still runs at 1ghz even when the screen is off.

    Regards///
    Nokia 1100 - Alcatel OT156A - Motorola C650 - Motorola v220i - Motorola V555 - The Great Motorola V360 - The Amazing Treo 650 - Treo 750 - Original Palm Pre (1.4.5) - Palm Pre2 (2.1) + Touchpad.
  19. #3099  
    Quote Originally Posted by Psychonaut View Post
    Simply run the gesture tutorial app.
    wow, so sick that its that easy! restoring my backed up data now.
  20. #3100  
    I get stuck installing on an AT&T pre plus. Screen shot attached. It appears that script downloads just fine but have problems flashing.

    Final message reads "Warning: flashing failed, move to failed card".

    If full terminal text log is required for proper diagnosis let me know, and will have to figure out how to retrieve it. Thanks.
    Attached Images Attached Images

Posting Permissions