Page 153 of 217 FirstFirst ... 53103143148149150151152153154155156157158163203 ... LastLast
Results 3,041 to 3,060 of 4324
Like Tree19Likes
  1. #3041  
    Quote Originally Posted by sanaking View Post
    So first my update..
    I do show a SIM account in 'Account Settings' though. Some had reported that this was gone, but! it shows up for me.. Maybe it got saved from earlier? I'll try removing it and see if it's still there next doctor.
    If you were previously on 2.1.0 with the SIM account present, and did not disable & delete backups before re-doctoring with a later script that removed the SIM stuff, then the SIM account was restored from your Palm profile. It's likely you can just delete it.
    Weird, I did *228 (update PRL) and it actually decreased! (52220 to 52219) the last 2 times i used this function it bumped up the versioning.. maybe i'm mistaken but pretty sure..
    Yes, I've seen this too. I suspect Verizon simply backed out a previous PRL update. I don't think this is an issue at all. I suppose to be sure we'd have to compare against the PRL version an un-modified VZW Pre+ or Pre2 gets.

    edit: forgot to mention, my GPS actually does work again. It takes a good while to get a lock, but once it does it works fine. I'm not sure how or why it works now. A month or so ago, before the upgrade, the only locations I would get were via Google Location Services on WiFi ONLY. One weekend I drove 100 miles away from home and spent the day there, tried several times during the day to get a map, and no matter what I did all day long it insisted I was still at home - it reported the last location where I had a WiFi connection and no amount of begging would make it do otherwise (even though I was accessing the internet via the cell network). The same thing would happen when I went to my office where I had WiFi too - once I left the office, no matter where I went, it would report my location as the office all day until I got home. But, now it does seem to work.
    Last edited by johnsonx42; 03/15/2011 at 11:30 AM.
  2. #3042  
    Quote Originally Posted by sanaking View Post
    (My vibrate mechanism stopped working at this time too.)
    Can't help with your GPS issue, but I can comment on this one... (though way OT for this thread...)

    It's VERY likely that your vibrate mechanism is tied up on the foam rubber gasket which snakes around that area of the device. For me, pulling the device apart led to that gasket coming loose and getting near the vibrating spinner. Then once it vibrates once or twice the gasket just wraps around and around until it stops it from spinning. Totally fixable. You have to pull it apart again and untangle it. (I just re-glued mine back to the part of the housing it is supposed to be attached to)

    Back to On Topic. sorry
  3. #3043  
    Okay, this should be a quick question. I had some complications with getting this to work (got stuck on the Auto Locate screen), but I had created a new profile just in case (under my girlfriend's name so that when she eventually moves to webOS she'll have one, instead of just making a completely fake one...anway...), now that I got it all to work just fine, I'd like to switch Palm Profiles. Does that mean I have to completely rerun the Doctor I just compiled? Or is there a way to sign out of her's and into mine in 2.x?
    Palm Zire 72 > TX > Treo 700w > Treo 700p > Treo 755p > Pre Plus > Pre 2 > Pre 3
  4. #3044  
    Quote Originally Posted by Koiji412 View Post
    Okay, this should be a quick question. I had some complications with getting this to work (got stuck on the Auto Locate screen), but I had created a new profile just in case (under my girlfriend's name so that when she eventually moves to webOS she'll have one, instead of just making a completely fake one...anway...), now that I got it all to work just fine, I'd like to switch Palm Profiles. Does that mean I have to completely rerun the Doctor I just compiled? Or is there a way to sign out of her's and into mine in 2.x?
    Device Info, Reset Options, Erase Apps and Data
  5. #3045  
    SFR just got the 2.1 doctor, as featured in this article: Pre Plus on SFR France gets webOS 2.1 update (but not OTA) | PreCentral.net | The #1 Palm Pre and Pixi Community

    Not sure if there is anything different about that build. But seems to be good news for folks on that carrier.
  6. #3046  
    I noticed in the wiki that to update the sprint PRL you need to update everything while in 1.4.5 and then do a couple of steps to bring the update over to 2.1.0.

    I didn't use those steps just to see what would happen, and my PRL shows that is updated.

    To be specific I was using webos 2.1.0 on a sprint pre- with an outdated PRL. I doctored back to 1.4.5, updated my PRL and network settings, then doctored back to 2.1.0 (i didn't need to disable the backup or anything because I had previously logged into my profile on 2.1.0). Everything came back the way I had it setup originally (launcher pages, app positioning, etc.) and my PRL now shows 60676 where it was previously 60675.

    So basically I'm curious what the purpose of the steps were in the wiki, and if I may be showing one PRL but actually configured for another??
  7. #3047  
    Quote Originally Posted by KJBlauw View Post
    I noticed in the wiki that to update the sprint PRL you need to update everything while in 1.4.5 and then do a couple of steps to bring the update over to 2.1.0.

    I didn't use those steps just to see what would happen, and my PRL shows that is updated.

    To be specific I was using webos 2.1.0 on a sprint pre- with an outdated PRL. I doctored back to 1.4.5, updated my PRL and network settings, then doctored back to 2.1.0 (i didn't need to disable the backup or anything because I had previously logged into my profile on 2.1.0). Everything came back the way I had it setup originally (launcher pages, app positioning, etc.) and my PRL now shows 60676 where it was previously 60675.

    So basically I'm curious what the purpose of the steps were in the wiki, and if I may be showing one PRL but actually configured for another??
    60676 is the latest. You must have not updated for a while before because it came out a couple months ago.


    M.
  8. #3048  
    I think KJBlauW's point is though that when he doctored his phone to 2.1.0, he did not lose the PRL he already had. Therefore the steps in the wiki to manually copy in the PRL after doing the 2.1.0 upgrade serve no purpose. Those instructions would be useful to transfer the PRL from another 1.4.5 device later on, as a manual means of updating the PRL, but that's not the context of those steps.
    Last edited by johnsonx42; 03/15/2011 at 07:21 PM.
  9. #3049  
    Quote Originally Posted by johnsonx42 View Post
    I think KJBlasuW's point is though that when he doctored his phone to 2.1.0, he did not lose the PRL he already had. Therefore the steps in the wiki to manually copy in the PRL after doing the 2.1.0 upgrade serve no purpose. Those instructions would be useful to transfer the PRL from another 1.4.5 device later on, as a manual means of updating the PRL, but that's not the context of those steps.

    Gottcha. Maybe Ed/Rod updated the script to (somehow) include it(?).


    M.
  10. ooak's Avatar
    Posts
    10 Posts
    Global Posts
    17 Global Posts
    #3050  
    i cant get cygwin to create the meta doctor, can some one help
  11. #3051  
    Quote Originally Posted by carterti View Post
    RyanCell, I also did the Sprint wifi only option.
    You need to enable and connect to your Wifi network FIRST as soon as it boots after upgrade to v2.1 is complete. Then you can go in the the profile login/creation.
    If you try and login to a profile before you enable wifi, you will be stuck, and can't exit. Need to re-doctor it to 2.1 to start over. You can try a Full erase, I may have tried that, but I can't remember if the re-doctor was needed or not.

    I had to Re-doctor it to 2.1 again and then enable Wifi connectivity FIRST get to the profile login/creation again
    i meta doctored it w/ the wifi profile and I am still unable to create a profile. It just lets me get to the last step of the security question and says create profile failed. I dont want to login w/ my main profile, as this is a spare pre I just want to use to access the app catalog on a new profile. Looks like w/out EV i can't do it w/ only wifi. I'll await the patch to bypass I guess?
  12. #3052  
    Quote Originally Posted by KJBlauw View Post
    I noticed in the wiki that to update the sprint PRL you need to update everything while in 1.4.5 and then do a couple of steps to bring the update over to 2.1.0.

    I didn't use those steps just to see what would happen, and my PRL shows that is updated.

    To be specific I was using webos 2.1.0 on a sprint pre- with an outdated PRL. I doctored back to 1.4.5, updated my PRL and network settings, then doctored back to 2.1.0 (i didn't need to disable the backup or anything because I had previously logged into my profile on 2.1.0). Everything came back the way I had it setup originally (launcher pages, app positioning, etc.) and my PRL now shows 60676 where it was previously 60675.

    So basically I'm curious what the purpose of the steps were in the wiki, and if I may be showing one PRL but actually configured for another??
    To be honest, I don't think copying over those folders and files does anything. However, if you update your PRL while on 1.4.5, then you should have that PRL when meta-doctoring to 2.1.0. IMHO.
  13. #3053  
    Quote Originally Posted by ooak View Post
    i cant get cygwin to create the meta doctor, can some one help
    Might need just one or two more details.
  14. #3054  
    Quote Originally Posted by ooak View Post
    i cant get cygwin to create the meta doctor, can some one help
    Did you install Cygwin properly?:

    Application:MetaDoctor - WebOS Internals

    That would be my only suggestion. From here on out, you will need to provide details and a log of the error.
  15. #3055  
    Quote Originally Posted by ooak View Post
    i cant get cygwin to create the meta doctor, can some one help
    No.
  16. berserker's Avatar
    Posts
    9 Posts
    Global Posts
    35 Global Posts
    #3056  
    I upgraded my Verizon Pre + to 2.1 and everything seems to be working except I can't "Change login settings" for my Palm Profile under Account Settings as the button is greyed out.

    My online profile says the webOS version is 2.1 and Impostah reports Account Username as "N/A".

    In addition, "System Updates" stalls at "Checking for updates" and never finishes.

    Any ideas?

    Thanks.
  17. KestoD's Avatar
    Posts
    12 Posts
    Global Posts
    40 Global Posts
    #3057  
    i had 2.1 workin on my pre than the power button broke so i took one of my relatives pres and i used the new sprint script and the phone booted only problem is that it keeps sayin that the phone isnt activated no matter how many times i tried to activate the phone it doesnt activate any1 else have a similar problem?
  18. #3058  
    Quote Originally Posted by KestoD View Post
    i had 2.1 workin on my pre than the power button broke so i took one of my relatives pres and i used the new sprint script and the phone booted only problem is that it keeps sayin that the phone isnt activated no matter how many times i tried to activate the phone it doesnt activate any1 else have a similar problem?

    Did you go to a Sprint store and get the second phone moved to your account and had the first one deactivated?


    M.
  19. #3059  
    Quote Originally Posted by berserker View Post
    In addition, "System Updates" stalls at "Checking for updates" and never finishes.

    System Updates is disabled since there will never be one.


    M.
  20. #3060  
    Quote Originally Posted by KestoD View Post
    i had 2.1 workin on my pre than the power button broke so i took one of my relatives pres and i used the new sprint script and the phone booted only problem is that it keeps sayin that the phone isnt activated no matter how many times i tried to activate the phone it doesnt activate any1 else have a similar problem?
    I believe it has been explained that there is no 2.x compatible provisioner binary available for sprint, so you have to activate your phone on 1.4.5, then doctor it to 2.1. You should have no problem doctoring back to 1.4.5; then get it activated. Once it's working, upgrade to 2.1.0.

Posting Permissions