Page 152 of 217 FirstFirst ... 52102142147148149150151152153154155156157162202 ... LastLast
Results 3,021 to 3,040 of 4324
Like Tree19Likes
  1. #3021  
    duplicate post, sorry
    Last edited by ka1; 03/14/2011 at 06:25 AM.
    KA1
    Visor Deluxe->Visor Prism/Digital Link->Treo 650->Treo 700p->Pre->GSM Unlocked Pre 2 (wifi only)->FrankenPre + Touchpad 32 ->+ Touchpad 4G ATT + ATT Pre3 + 64 White Touchpad... bliss.
  2. #3022  
    Quote Originally Posted by bluenote View Post
    Karla, if you are new to mac, upgrading to snow leopard is well worth it. Rod's scripts will run easily and flawlessly after that, no mucking around (I did it for sprint, vzw, and wireless).
    At $29 for the upgrade, it could save you those 5 hours you talked about before, unless your time is worth less than $6/hr, you are gravy.
    Only issue would be if you tried to download it, failed, raced to the Apple Store at the Mall before it closed, ran into nightmare parking lot situation as the teens fled the lot at closing time, and decided to try to force your car into a tight parking spot against a cement pillar. That could cause the unexpected result of a scratched rear fender, and the fallout of explaining that to your wife... On the bright side, I was able to run up 5 flights of stairs, the length of the mall, and into the store right as the manager was closing the door, and got the update. And my wife didn't say anything nasty to me as I explained the scratch.
    KA1
    Visor Deluxe->Visor Prism/Digital Link->Treo 650->Treo 700p->Pre->GSM Unlocked Pre 2 (wifi only)->FrankenPre + Touchpad 32 ->+ Touchpad 4G ATT + ATT Pre3 + 64 White Touchpad... bliss.
  3. #3023  
    Ok, I think I didn't connect the boards correctly, or something broke. When I tried to meta-doctor to the frankenpre 2, I get:

    <INFO> Running "lvm.static vgchange -an --ignorelockingfailure store 2> /dev/null"
    Mar 14, 2011 7:28:50 AM com.palm.nova.installer.recoverytool.CardController logPrint
    INFO: Trenchcoat: 0 logical volume(s) in volume group "store" now active

    0 logical volume(s) in volume group "store" now active
    Mar 14, 2011 7:28:50 AM com.palm.nova.installer.recoverytool.CardController logPrint
    INFO: Trenchcoat: <ERROR> CPU-specific initialization failed

    <ERROR> CPU-specific initialization failed
    Mar 14, 2011 7:28:50 AM com.palm.nova.installer.recoverytool.CardController logPrint
    INFO: Trenchcoat: Broken pipe

    Broken pipe
    Mar 14, 2011 7:28:50 AM com.palm.nova.installer.recoverytool.CardController logPrint
    INFO: Trenchcoat:

    Mar 14, 2011 7:28:53 AM com.palm.novacom.internal.NovacomSocketStream handleSocketException
    WARNING: SocketException Cmd: file:///sbin/trenchcoat
    Mar 14, 2011 7:28:53 AM com.palm.nova.installer.recoverytool.CardController postFlashEvent
    WARNING: Flash Failure
    java.net.SocketException: Broken pipe from file:///sbin/trenchcoat, return code: 1
    at java.net.SocketOutputStream.socketWrite0(Native Method)
    at java.net.SocketOutputStream.socketWrite(SocketOutputStream.java:92)
    at java.net.SocketOutputStream.write(SocketOutputStream.java:124)
    at com.palm.novacom.internal.PacketWriter.write(PacketWriter.java:30)
    at com.palm.novacom.internal.NovacomSocketStream.write(NovacomSocketStream.java:169)
    at com.palm.novacom.internal.NovacomBaseStream.write(NovacomBaseStream.java:21)
    at com.palm.novacom.internal.NovacomBaseStream.write(NovacomBaseStream.java:69)
    at com.palm.nova.installer.core.stages.TrenchcoatStage.run(TrenchcoatStage.java:104)
    at com.palm.nova.installer.core.FlasherThread.run(FlasherThread.java:414)
    at java.lang.Thread.run(Thread.java:637)
    Mar 14, 2011 7:28:53 AM com.palm.nova.installer.recoverytool.CardController postFlashEvent
    INFO: Flash End time (Fail) 1300102133044
    from /var/folders/ne/ne08e4fmEn4aRWePAyGlxU+++TI/-Tmp-/PalmWebOsRecoveryToolLog0.log.0.lck
    to /var/folders/ne/ne08e4fmEn4aRWePAyGlxU+++TI/-Tmp-/palmInstallerError0.log
    from /var/folders/ne/ne08e4fmEn4aRWePAyGlxU+++TI/-Tmp-/PalmWebOsRecoveryToolLog0.log.0
    to /var/folders/ne/ne08e4fmEn4aRWePAyGlxU+++TI/-Tmp-/palmInstallerError1.log
    Mar 14, 2011 7:28:55 AM com.palm.nova.installer.recoverytool.CardController handleFailCase
    INFO: something failed, query to see if device is plugged in
    Mar 14, 2011 7:28:55 AM com.palm.nova.installer.recoverytool.CardController handleFailCase
    INFO: exiting handleFailCase()
    java.net.SocketException: Broken pipe from file:///sbin/trenchcoat, return code: 1
    at java.net.SocketOutputStream.socketWrite0(Native Method)
    at java.net.SocketOutputStream.socketWrite(SocketOutputStream.java:92)
    at java.net.SocketOutputStream.write(SocketOutputStream.java:124)
    at com.palm.novacom.internal.PacketWriter.write(PacketWriter.java:30)
    at com.palm.novacom.internal.NovacomSocketStream.write(NovacomSocketStream.java:169)
    at com.palm.novacom.internal.NovacomBaseStream.write(NovacomBaseStream.java:21)
    at com.palm.novacom.internal.NovacomBaseStream.write(NovacomBaseStream.java:69)
    at com.palm.nova.installer.core.stages.TrenchcoatStage.run(TrenchcoatStage.java:104)
    at com.palm.nova.installer.core.FlasherThread.run(FlasherThread.java:414)
    at java.lang.Thread.run(Thread.java:637)
    Mar 14, 2011 7:28:56 AM com.palm.nova.installer.recoverytool.runner.DeviceDiscoveryRunner$DeviceDiscoveryThread run
    INFO: got controller
    Mar 14, 2011 7:28:56 AM com.palm.nova.installer.recoverytool.runner.DeviceDiscoveryRunner$DeviceDiscoveryThread run
    INFO: got devices 1
    Mar 14, 2011 7:28:56 AM com.palm.nova.installer.recoverytool.CardController runnerFinished
    INFO: device runner done
    Mar 14, 2011 7:28:56 AM com.palm.nova.installer.recoverytool.CardController runnerFinished
    WARNING: flashing failed, move to failed card
    KA1
    Visor Deluxe->Visor Prism/Digital Link->Treo 650->Treo 700p->Pre->GSM Unlocked Pre 2 (wifi only)->FrankenPre + Touchpad 32 ->+ Touchpad 4G ATT + ATT Pre3 + 64 White Touchpad... bliss.
  4. #3024  
    Took a little while but finally have 2.1.0 running, with flash support, old profile running smoothly. Many, many thanks.
  5. #3025  
    Oh, and I see an image on the phone, of a big download arrow, over a computer chip... Yikes.
    KA1
    Visor Deluxe->Visor Prism/Digital Link->Treo 650->Treo 700p->Pre->GSM Unlocked Pre 2 (wifi only)->FrankenPre + Touchpad 32 ->+ Touchpad 4G ATT + ATT Pre3 + 64 White Touchpad... bliss.
  6. #3026  
    I have a Sprint Pre -. I used Cygwin for the metadoctor. I updated and was able to log into my profile. The account said my name was Dr. Skipped Firstuse. I tried re-doctoring back to 1.4.5 to try all over again and the 1.4.5 doctor says that the doctor isn't compatible with my phone. Feeling stuck, I erased my data and apps from the phone through the more info app. Then I tried using the 2.1.0 sprint metadoctor again since I couldn't get the 1.4.5 to work still, and this time i can't even sign into my profile. In need of help.


    My Themes:CLICK HERE
  7. #3027  
    Quote Originally Posted by mikeisnowonfire View Post
    I have a Sprint Pre -. I used Cygwin for the metadoctor. I updated and was able to log into my profile. The account said my name was Dr. Skipped Firstuse. I tried re-doctoring back to 1.4.5 to try all over again and the 1.4.5 doctor says that the doctor isn't compatible with my phone. Feeling stuck, I erased my data and apps from the phone through the more info app. Then I tried using the 2.1.0 sprint metadoctor again since I couldn't get the 1.4.5 to work still, and this time i can't even sign into my profile. In need of help.
    hi mike. I got the same problem.try contact the hp palm chat support and ask them to unlock the profile.mine got locked and after you provide serial number.phone number and mail addres you used for the palm profile.they will unlock your profile.

    btw my verizone pre plus kind weird in sms app.sometimes you can't reply sms on the threaded sms and must use the add new mesage icon
  8. #3028  
    I've upgraded my spanish Pre- to 2.1.0 successfully:

    -I haven't deleted the profile backups and I've been able to connect successfully (palm.com shows 2.1.0),
    -I've been able to purchase a paid app (Preware doc),
    -I've used the O2 script (it's a WR device).

    Also, 2.1.0 stores the manual network configuration (I've added the APN configuration to have 3G available with the spanish Simyo carrier).


    But... I miss the overall performance I had with 1.4.5 (both with the same F105 kernel). 2.1.0 is _slow_ in my Pre "minus". I've already tried from 10 to 32MB compcache -the last works a bit better when the cache is filled in-, but it's -to me- dissapointing 8-(

    Do any of you know if my profile would get converted automatically to 1.4.5 format the same way it did to 2.1.0 if I decide to downgrade?

    TIA
  9. #3029  
    There are so many versions of this upgrade to 2.1 (and 2.0.1) out there. I have no idea what is the newest and what is relevant.

    I see a precentral video of an ATT Pre plus that doesnt have voice dialing, but then I hear on the forums that it is working.

    I see people not doing the backup erase, and it works fine.

    I'm starting to feel overwhelmed by all of the out-dated updating procedures out there. Are the scripts updated (simplified version)? Someone please make me feel more comfortable about this.
  10. Deeder's Avatar
    Posts
    57 Posts
    Global Posts
    58 Global Posts
    #3030  
    Thank you guys very much, I now have Sprint Nav, on my Sprint Pre running WebOS 2.1 with flash.
    I have it all!!!!!!!!!!
    Last edited by Deeder; 03/14/2011 at 03:14 PM.
  11. Deeder's Avatar
    Posts
    57 Posts
    Global Posts
    58 Global Posts
    #3031  
    Quote Originally Posted by Spade View Post
    There are so many versions of this upgrade to 2.1 (and 2.0.1) out there. I have no idea what is the newest and what is relevant.

    I see a precentral video of an ATT Pre plus that doesnt have voice dialing, but then I hear on the forums that it is working.

    I see people not doing the backup erase, and it works fine.

    I'm starting to feel overwhelmed by all of the out-dated updating procedures out there. Are the scripts updated (simplified version)? Someone please make me feel more comfortable about this.
    Just read the wiki, and do exactly what Rob says, and you will be fine.
    WebOS 2.1 is that latest one.

    If you can work in a Lenox terminal window, or lean how to get there you will do fine.
  12. #3032  
    So I shouldnt use the scripts method (simplified method)?

    EDIT...nevermind, Just read the WIKI, looks fairly straight-forward. Seems like WebOS-internals is now using the scripts method.

    I was just reading too many forum posts. All of the necessary and most relevant/current information is on the wiki.

    Thanks.
    Last edited by Spade; 03/14/2011 at 03:21 PM.
  13. #3033  
    I did sprint wifi only and trying to create a new profile. It lets me get to the last step & won't create a profile. I wanna purchase apps on my wifi only. Is this possible w/out service? I search & read threads but no definitive answer I could find. Thx!

    -- Sent from my Palm Pre using Forums
  14. #3034  
    Just bought the documentation. Brought my main profile over to 2.1. Thanks internals for all you do. More donations will be coming.

    -- Sent from my Palm Pre using Forums
  15. #3035  
    RyanCell, I also did the Sprint wifi only option.
    You need to enable and connect to your Wifi network FIRST as soon as it boots after upgrade to v2.1 is complete. Then you can go in the the profile login/creation.
    If you try and login to a profile before you enable wifi, you will be stuck, and can't exit. Need to re-doctor it to 2.1 to start over. You can try a Full erase, I may have tried that, but I can't remember if the re-doctor was needed or not.

    I had to Re-doctor it to 2.1 again and then enable Wifi connectivity FIRST get to the profile login/creation again
  16. #3036  
    Quote Originally Posted by carterti View Post
    RyanCell, I also did the Sprint wifi only option.
    You need to enable and connect to your Wifi network FIRST as soon as it boots after upgrade to v2.1 is complete. Then you can go in the the profile login/creation.
    If you try and login to a profile before you enable wifi, you will be stuck, and can't exit. Need to re-doctor it to 2.1 to start over. You can try a Full erase, I may have tried that, but I can't remember if the re-doctor was needed or not.

    I had to Re-doctor it to 2.1 again and then enable Wifi connectivity FIRST get to the profile login/creation again
    You can also include wifi profiles in the meta-doctor. I added steps for this to the wiki page for meta-doc: Application:MetaDoctor - WebOS Internals
    Easiest way is to connect to the wifi network that you want to use while you're still on 1.4.5, pull the file (as the wiki explains), then you'll be good to go.
  17. #3037  
    Quote Originally Posted by ka1 View Post
    Oh, and I see an image on the phone, of a big download arrow, over a computer chip... Yikes.
    Ok, turns out that image is good (though the error was bad).

    Since the pre showed the correct images and behavior, I assumed I didn't fry the processor, and I swapped the comm board back into the original Pre, which then worked fine all day today. Tonight, I did the swap again, and all worked! My guess is the pin/connectors came undone as I tried to reconnect things.

    All is well now! I am the proud owner of a Spring Pre 2!

    Now working on Classic and Flash, then on my GSM Pre-.

    Oh, and sending donations to all involved... thanks guys!
    KA1
    Visor Deluxe->Visor Prism/Digital Link->Treo 650->Treo 700p->Pre->GSM Unlocked Pre 2 (wifi only)->FrankenPre + Touchpad 32 ->+ Touchpad 4G ATT + ATT Pre3 + 64 White Touchpad... bliss.
  18. #3038  
    Quote Originally Posted by Spade View Post
    So I shouldnt use the scripts method (simplified method)?

    EDIT...nevermind, Just read the WIKI, looks fairly straight-forward. Seems like WebOS-internals is now using the scripts method.

    I was just reading too many forum posts. All of the necessary and most relevant/current information is on the wiki.

    Thanks.
    That's it! Follow the directions in the first post. The Wiki instructions should always contain the current methods and give you access to scripts which encompass the current thinking. The forum is more for debugging.
  19. #3039  
    So first my update..

    Today git pulled and metadoctored to 2.1.0 on a Vz Pre+.
    Profile version on palm.com reports 2.1.0
    Writing this message using Mobile hotSpot (I think this has been all kinds of confirmed already
    VZ Nav looks to be working fine (started up and gave me a route no problems), so i call it good and suggest it be marked thusly. esp since it was working fine when I manually installed it weeks ago, and had used it more extensively for that trial.
    Skype.. still not working out-of-the-box, so i'll play with it and figure out later.
    I do show a SIM account in 'Account Settings' though. Some had reported that this was gone, but! it shows up for me.. Maybe it got saved from earlier? I'll try removing it and see if it's still there next doctor.
    Weird, I did *228 (update PRL) and it actually decreased! (52220 to 52219) the last 2 times i used this function it bumped up the versioning.. maybe i'm mistaken but pretty sure..

    Hopefully the SIM account won't reappear, but i wonder -- why verizon-ify the GSM doctor? Instead of 2.1 Pre+'ing the Vz 2.0.1 doctor, I mean. skype definitely doesn't start up on its own, and i can't imagine what could be missing, aside from say a startup/initializing script that should be there (but that's outside of the IPKs)

    Quote Originally Posted by johnsonx42 View Post
    VZNav is of course not there, but I don't much care - I only ever used it to kick the GPS awake, but my GPS hasn't worked in several months (literally - it flat out does not work, ever, under any conditions). I was hoping of course that a full wipe and os-reinstall would make the gps work again, but no such luck.
    Interesting.. I am having severe gps problems. I think mine started after i disassembled my pre. (My vibrate mechanism stopped working at this time too.) I do notice that if I launch VZ Nav and leave it open for a while, eventually it'll get a gps lock. Feels pretty painful to see it taking as long as it does, but it (almost) always works. I've tried the gps fix app, but it doesn't seem to work much better than this method. Except maybe for the times when even leaving vz nav open for awhile doesn't 'make it work.'

    So my guess would be that both of our problem is hardware, not software.
    HTH! Sorry I can't keep track on all the posts on this thread (maybe if I had a good reading client it'd be easier), so hope I haven't repeated anyone.. paz!
    palm lineage: VzPre+ to Pre2 to Pre3, now using a AT&T Pre3 on wifi and Panda Touchpad.
    DU unlock codes available (Veers, Pres, etc, Oh my!)
    Has Pre3s & tpFauxG for sale!
    (Sales prices always less than ebay)
  20. #3040  
    Quote Originally Posted by Trebla88 View Post
    hi mike. I got the same problem.try contact the hp palm chat support and ask them to unlock the profile.mine got locked and after you provide serial number.phone number and mail addres you used for the palm profile.they will unlock your profile.

    btw my verizone pre plus kind weird in sms app.sometimes you can't reply sms on the threaded sms and must use the add new mesage icon
    That is exactly what I did after I posted and they resolved it. I am going to take another hack getting 2.1.0 installed today.


    My Themes:CLICK HERE

Posting Permissions