Page 149 of 217 FirstFirst ... 4999139144145146147148149150151152153154159199 ... LastLast
Results 2,961 to 2,980 of 4324
Like Tree19Likes
  1. #2961  
    Cheers In Germany there's a saying: sometimes you don't see the forest because of all the trees!
  2. #2962  
    Quote Originally Posted by bluenote View Post
    Karla, if you are new to mac, upgrading to snow leopard is well worth it. Rod's scripts will run easily and flawlessly after that, no mucking around (I did it for sprint, vzw, and wireless).
    At $29 for the upgrade, it could save you those 5 hours you talked about before, unless your time is worth less than $6/hr, you are gravy.
    Thanks for the tip! I may definitely do that. I have a birthday coming up, so I think the upgrade to Snow Leopard is perfect to add to my list.

    Anyway, I migrated the *.jar file to my PC and was able to open the doctor! It's currently running (4%), but the phone booted up from recovery mode and is showing the "palm" symbol. Me thinks this won't work either.

    Gonna try downloading the SDK to the PC to see if that clears things up.

    Thanks!
    Karla
  3. #2963  
    For me the doctor only did that when I tried to run the doctor without modifying it. It went to a few percent and then said my device was unfit. Hence, it did not change anything at all.

    Remember that the modified doctor is stored in the folder "build" (at least that's where it was stored in Ubuntu, I doubt it's any different on OS-X).
  4. #2964  
    I tried running the file under build, but it's invalid/corrupt. I'm going to try again on the PC once Virtual Box and the SDK finish installing.

    UPDATE: No dice. My last hope before paying for an upgrade to OSX is to run through the entire process using Ubuntu on the PC.
    Last edited by soccerbudd; 03/12/2011 at 12:37 PM.
  5. elopez's Avatar
    Posts
    59 Posts
    Global Posts
    62 Global Posts
    #2965  
    after playing with flash for a few days... i can now understand why 2.1 (at least w/flash enabled) will probably not be officially released for pre -/+ models; they just don't have the needed processing power to make the user experience a pleasant one. over-clocking helps, but still doesn't quite do it. yesterday i locked up the phone running 2 instances of flash, causing a kernal panic/reboot. i know, should not be pushing the phone so hard, but was just testing the outer flash limits. but in my experiences so far, even a single page w/flash content will slow things down noticeably.

    i wonder if it's possible to overclock (stable) beyond 1Ghz? or maybe future releases of flash will run more efficiently? just thinking out loud...
  6. #2966  
    Just wanted to leave some feedback with my experience on upgrading my Sprint Pre Minus to WebOS 2 using the meta-doctor scripts.

    The process was fairly simple & nearly flawless - the one problem I had was upon logging into my Palm Profile (yes, I turned off backups and deleted everything prior to starting) all of my apps began to download, but my profile name was aliased to "Dr Skipped FirstUse".

    I tried to use the erase apps & reboot as suggested in the Wiki but my actual profile wasn't recognized until I actually did a "Full Erase" on my pre of the USB drive (which isn't a big deal since the Wiki suggested backing up the USB drive first).

    If you are having this problem and "Erase Apps & Data" doesn't work, try a "Full Erase" too. It worked for me.
  7. #2967  
    @myxptlyk I will try this step if redoctoring doesn't help. I have the same problem you had and I tried the erase apps and data.
    - Skinneejay -
  8. #2968  
    Can someone help me please.
    I can't get rid of the Dr Skipped Firstuse profile.

    Before I updated I followed the instructions to a tee. I turned off backups and deleted the backup. So the first time I got everything booted up correctly. I signed in and all my apps started to download. I went to check my profile and it showed up. So I thought to myself ok I will just redoctor back to 1.4.5 and just delete everything again to make sure I didn't miss anything.

    Now I am getting the same thing. I have tried the other step in the wiki about erasing the back up but that didn't work either. What are my options right now?

    My apps are downloading and it shows i have 2.1 profile at the palm.com.profile page. I'm not sure what I am doing wrong.
    - Skinneejay -
  9. #2969  
    Quote Originally Posted by skinneejay View Post
    Can someone help me please.
    I can't get rid of the Dr Skipped Firstuse profile.

    Before I updated I followed the instructions to a tee. I turned off backups and deleted the backup. So the first time I got everything booted up correctly. I signed in and all my apps started to download. I went to check my profile and it showed up. So I thought to myself ok I will just redoctor back to 1.4.5 and just delete everything again to make sure I didn't miss anything.

    Now I am getting the same thing. I have tried the other step in the wiki about erasing the back up but that didn't work either. What are my options right now?

    My apps are downloading and it shows i have 2.1 profile at the palm.com.profile page. I'm not sure what I am doing wrong.
    If you are posting a request for assistance in this thread, you must include a full log of the terminal window where you cloned the meta-doctor, where you ran the script, where the script automatically downloaded the doctors, and where the doctor flashed your phone. Any requests for assistance which do not contain this information will be ignored.

    I think before anyone will help you need to supply this...
  10. #2970  
    I guess I thought that since this was more a profile problem then the actual install of the 2.1 I didn't need to. I wonder if I could just post the log?
    - Skinneejay -
  11. #2971  
    Maybe someone could answer what would happen if I just left my profile with that name? It is going to ruin anything? All my contracts and names are under my gmail and my apps are redownloading? So I cant really see any negatives.
    - Skinneejay -
  12. #2972  
    Quote Originally Posted by skinneejay View Post
    Maybe someone could answer what would happen if I just left my profile with that name? It is going to ruin anything? All my contracts and names are under my gmail and my apps are redownloading? So I cant really see any negatives.
    The only thing it might effect would be that you wouldn't be able to purchase apps from the App Catalog. At least that is what I found out when my profile was 9.9.9. Of course I was playing around with a test meta for my ATT pre+ but it corrected itself when I flashed back to the standard meta 2.1 for ATT.

    I would suggest, from my small experience, to flash back to 1.4.5 then make sure your profile reflects the changes and then if you are willing too flash back up to 2.1. From what I've read in this forum it might take more then one flash to correct your problem.

    If that doesn't correct your problem you can always create a new profile and proceed from there. Again it would be up to you if you want to create a 1.4.5 profile or just go ahead and create a 2.1.

    Good luck!
  13. #2973  
    Thanks for the response. I think I will just let all my apps and whatever else I have download and see what happens tonight. I have been at this for awhile and I am losing focus. Being sick while doing this doesn't help. I will try to download the koto free app to see if that works. If it does I might just leave it be for now. Everything else seems to work.

    I can always just doctor back to 1.4.5 and then doctor fresh again. My profile reads 2.1 on the palm website and in my phone. So i guess we will see.

    Thanks again.
    - Skinneejay -
  14. #2974  
    Quote Originally Posted by skinneejay View Post
    Thanks for the response. I think I will just let all my apps and whatever else I have download and see what happens tonight. I have been at this for awhile and I am losing focus. Being sick while doing this doesn't help. I will try to download the koto free app to see if that works. If it does I might just leave it be for now. Everything else seems to work.

    I can always just doctor back to 1.4.5 and then doctor fresh again. My profile reads 2.1 on the palm website and in my phone. So i guess we will see.

    Thanks again.
    I was just thinking about the Skipped First Use error. I think I was reading somewhere on here that about that. I would think being as this is all new someone would have ask this before. You might do a search for this error and see what comes up. Of course if your tired and sick right now I would wait until you are thinking clearly lol.

    Hope your feeling better so you can take care of your problem.

    Take care.
  15. -dunn's Avatar
    Posts
    12 Posts
    Global Posts
    30 Global Posts
    #2975  
    Quote Originally Posted by Preowner9051 View Post
    I am using Virtualbox with Ubuntu 10.10 and I have run the scripts to get the doctor but my computer wont recognize my phone(the grey area is still there when it says to connect the phone). When I do connect my phone the terminal says WARNING: Unable to connect to NovaCOMd -- is it running??? I have downloaded the sdk and novacom and deleted and re-downloaded then tried just the sdk then just novacom but I cant seem to get it working. Help please I am ultimately trying to get 2.1 on my sprint pre - I have also tried holding the volume down so it will recognize the phone but it wouldn't work either. I went and looked in the ubuntu software center it says that both the sdk and novacom are installed.
    I'm having the same issue but my laptop is running Mandriva natively. It shouldn't be a big deal setting up a Ubuntu Virtual Box, but I thought someone might be able to help me out.
    Everything works until the end, webOS Doctor comes up, but won't pick up the USB, even when I try holding the volume up.
    After webOS Doctor "checks system" this comes up:

    INFO: got controller
    Mar 12, 2011 9:40:18 PM com.palm.nova.installer.recoverytool.runner.DeviceDiscoveryRunner$DeviceDiscoveryThread run
    WARNING: Unable to connect to NovaCOMd -- is it running???
    java.net.ConnectException: Connection refused
    at java.net.PlainSocketImpl.socketConnect(Native Method)
    at java.net.AbstractPlainSocketImpl.doConnect(AbstractPlainSocketImpl.java:310)
    at java.net.AbstractPlainSocketImpl.connectToAddress(AbstractPlainSocketImpl.java:176)
    at java.net.AbstractPlainSocketImpl.connect(AbstractPlainSocketImpl.java:163)
    at java.net.SocksSocketImpl.connect(SocksSocketImpl.java:384)
    at java.net.Socket.connect(Socket.java:546)
    at java.net.Socket.connect(Socket.java:495)
    at java.net.Socket.<init>(Socket.java:392)
    at java.net.Socket.<init>(Socket.java:206)
    at com.palm.novacom.internal.NovacomController.getDeviceList(NovacomController.java:41)
    at com.palm.novacom.internal.NovacomController.getDeviceListOnUsb(NovacomController.java:55)
    at com.palm.nova.installer.recoverytool.runner.DeviceDiscoveryRunner$DeviceDiscoveryThread.run(DeviceDi scoveryRunner.java:63)


    I thought Palm SDK wasn't required, but I could be wrong.
  16. #2976  
    the Wiki discusses some options how to fix it in the profile section towards the bottom. Who is you carrier and will the device be used on the network or just wifi?
  17. #2977  
    wonder what the chances are that in the US the DST switch will not occur overnight...guess we'll see
  18. #2978  
    My carrier is sprint. will be used on the network. tried all of the suggestions at the bottom
    - Skinneejay -
  19. #2979  
    Quote Originally Posted by soccerbudd View Post
    I tried running the file under build, but it's invalid/corrupt. I'm going to try again on the PC once Virtual Box and the SDK finish installing.

    UPDATE: No dice. My last hope before paying for an upgrade to OSX is to run through the entire process using Ubuntu on the PC.
    If you have a Windows PC, just build the doctor using Cygwin. Why bother installing Ubuntu, when Cygwin will do exactly the same thing?
  20. schlk21's Avatar
    Posts
    775 Posts
    Global Posts
    776 Global Posts
    #2980  
    Updated the wiki to include Jason's universal novacom installer, since it's cross-platform.
    VZW Pre 2 on 2.1

    Thanks webOS Internals!

    @thereddestdog

Posting Permissions