Page 145 of 217 FirstFirst ... 4595135140141142143144145146147148149150155195 ... LastLast
Results 2,881 to 2,900 of 4324
Like Tree19Likes
  1. #2881  
    Quote Originally Posted by veerar View Post
    Thanks for your patience.

    I redoctored the phone but I still have the same behaviour. Backup errors out, and cant load any https pages. gmail.com gives a popup

    "Unable to load page. Error loading page[2077]"

    Any idea why this could be happening?

    TIA!
    Did you use the same custom doctor that you had the problem with the first time? If so you should re-download the doctor files and start fresh (git pull, make clobber).
  2. #2882  
    Quote Originally Posted by cperez0515 View Post
    After I correct that, what do I do about getting it to my windows os? I just can't seem to get it across or how can I get it to see my pre on the doctor on the Virtualbox. The Virtualbox reads my pre but the doctor doesn't at all.
    Folks in this thread were talking about "dropbox". Search for it and ye shall find.
  3. veerar's Avatar
    Posts
    180 Posts
    Global Posts
    192 Global Posts
    #2883  
    Quote Originally Posted by NickVTPre View Post
    Did you use the same custom doctor that you had the problem with the first time? If so you should re-download the doctor files and start fresh (git pull, make clobber).
    Yes, after EdCates clarified, I did re-download and start fresh (git pull & make clobber). I still am not able to login to https websites. I didnt have this problem with the 1.4.5 version.

    Any thing else I can lookup and tell you guys to see what may have gone wrong?

    TIA!
  4. #2884  
    Hello.

    I have just meta-doctored my pre to 2.1. It worked great, but I was unable to patch or install kernels. My phone said 1.4.5 in the device info, but had 2.1 running. The only kernel I could install was the custom 1.4.5, so I did that in hopes of then being able to overclock. But now my phone seems stuck i booting limbo. It gets past the webos internals logo, and goes further to the HP which glows, but it never stops.

    The problem might have been that i forgot to uninstall the overclocking I had running before meta-doctoring.
    I have tried doctoring to 1.4.5 and 2.1.0 several times, but they both come back with the message that its unable to repair the device.

    Has anyone experience this, or know what to do?

    Thanks
    Rune
  5. ght
    ght is offline
    ght's Avatar
    Posts
    772 Posts
    Global Posts
    886 Global Posts
    #2885  
    Quote Originally Posted by Runej View Post
    Hello.

    I have just meta-doctored my pre to 2.1. It worked great, but I was unable to patch or install kernels. My phone said 1.4.5 in the device info, but had 2.1 running. The only kernel I could install was the custom 1.4.5, so I did that in hopes of then being able to overclock. But now my phone seems stuck i booting limbo. It gets past the webos internals logo, and goes further to the HP which glows, but it never stops.

    The problem might have been that i forgot to uninstall the overclocking I had running before meta-doctoring.
    I have tried doctoring to 1.4.5 and 2.1.0 several times, but they both come back with the message that its unable to repair the device.

    Has anyone experience this, or know what to do?

    Thanks
    Rune
    Sounds like you didn't use the latest scripts to create your metadoctor. Go back through the wiki and follow EVERY step again. Don't skim over or skip anything. Make sure you do a "git pull" and "make clobber" as instructed in the wiki. When done, you should have 2.1 on your device info.

    If you were running 2.1 and device info said 1.4.5, you installed an incompatible kernel due to failure to unmask. (This was part of Step 5, which is no longer necessary if you use the latest scripts.)
  6. #2886  
    Problem solved. I let it boot for 20 min. and then ran the 1.4.5 doctor. seemed like I had to hit the right spot during boot for it to go into recovery mode. I will make a new 2.1.0 doctor, and get it right this time.

    Thanks
    Rune
  7. #2887  
    I just upgraded my 1.4.5 AT&T Pre+ to 2.1 using MetaDoctor, and now I can't install any applications (even the ones that are listed in the Palm Profile that it reinstalls automatically), which may also have something to do with the fact that my pre now has no App Catalog, just Software Manager. When it tried installing all the apps, each would download and then fail, saying that the app required an "unknown MB," and that I should refer to the help.

    I also have tried using WebOS Quick Install to get Preware (and Govnah and Internalz) on there, but none of those have worked, either.

    thanks
    danny
  8. #2888  
    Quote Originally Posted by blastoboy1000 View Post
    I just upgraded my 1.4.5 AT&T Pre+ to 2.1 using MetaDoctor, and now I can't install any applications

    What does your Palm Profile say? 9.9.9?


    M.
  9. #2889  
    Quote Originally Posted by Xanadu73 View Post
    What does your Palm Profile say? 9.9.9?


    M.
    nope, everything says 1.4.5, i don't see 9.9.9 anywhere (looked in Device Info and Accounts apps)

    EDIT: on the palm profile website, it says that my os version is 1.40.50, if that's of any interest

    EDIT 2: so, i just restarted, and now i have an app catalog... thanks anyways, i guess
    Last edited by blastoboy1000; 03/10/2011 at 10:54 PM.
  10. #2890  
    Just a little note: I just received my first phone bill after playing with webOS 2.1 metadoctor installs on an O2 DE Pre-, which I am using with an Austrian network provider and SIM.

    During my several webOS 2.1 install attempts and runs of the "First Use" setup, a couple of international SMS were sent to a phone number in the UK (starting with 0044795...).

    I suppose it was one SMS per "First Use", and I hope they would stop once the device has been set up. I have taken out the SIM meanwhile, as I currently use the device on Wifi only, so I can't tell if they would be repeated in some regular fashion.

    I noticed these SMS since they are not covered by my regular plan and therefore showed up charged separately on my phone bill.

    Max
  11.    #2891  
    Quote Originally Posted by m-h-k View Post
    Just a little note: I just received my first phone bill after playing with webOS 2.1 metadoctor installs on an O2 DE Pre-, which I am using with an Austrian network provider and SIM.

    During my several webOS 2.1 install attempts and runs of the "First Use" setup, a couple of international SMS were sent to a phone number in the UK (starting with 0044795...).

    I suppose it was one SMS per "First Use", and I hope they would stop once the device has been set up. I have taken out the SIM meanwhile, as I currently use the device on Wifi only, so I can't tell if they would be repeated in some regular fashion.

    I noticed these SMS since they are not covered by my regular plan and therefore showed up charged separately on my phone bill.

    Max
    Yep, those SMS's are part of the Palm Profile activation process.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  12. #2892  
    Soooo.... I gave up on flashing the new software... If anyone wants to IM me or something and walk me through it, that'd be the best way lol... I think it may be my phone itself, It's now freezing a lot and making a high buzzing noise and random reboots.
  13. #2893  
    sorry for the naive question, but what exactly is the "install palm novacom software" on step 1 of the metadoctor wiki, as directed by step 1 of the webOS 2.1 installation guide?

    the link leads to palm's dev site, and the only download I see is the 1.4.5 sdk. Is this what needs to be downloaded?
  14. #2894  
    Quote Originally Posted by MDsmartphone View Post
    sorry for the naive question, but what exactly is the "install palm novacom software" on step 1 of the metadoctor wiki, as directed by step 1 of the webOS 2.1 installation guide?

    the link leads to palm's dev site, and the only download I see is the 1.4.5 sdk. Is this what needs to be downloaded?
    Installing the Palm SDK " is the best way to install the novacom and novaterm programs which are used to transfer files to and from your device and to access the command line on your device."
  15. #2895  
    Quote Originally Posted by MDsmartphone View Post
    sorry for the naive question, but what exactly is the "install palm novacom software" on step 1 of the metadoctor wiki, as directed by step 1 of the webOS 2.1 installation guide?

    the link leads to palm's dev site, and the only download I see is the 1.4.5 sdk. Is this what needs to be downloaded?
    This is pretty darn clear on the 2.1 update wiki, and since you've read that top to bottom several times already (right?!) you must recall that the SDK includes NovaCom...

    So yes. The SDK contains that software.
  16. #2896  
    Reason for the confusion is that it's the 1.4.5 sdk, not 2.1

    Yes I have read it a few times but that's the part that stumps me

    Again it wa a naive question, have never needed to doctor my phone before

    But thanks for answering my question
  17. #2897  
    Quote Originally Posted by MDsmartphone View Post
    Reason for the confusion is that it's the 1.4.5 sdk, not 2.1

    Yes I have read it a few times but that's the part that stumps me

    Again it wa a naive question, have never needed to doctor my phone before

    But thanks for answering my question
    You just need to install the SDK because as a side effect you also install novacom and novaterm, which you do need.
  18. #2898  
    what is the difference between these two ATT scrips?

    test-meta-att-preplus-2.1.0 and meta-att-preplus-2.1.0
  19.    #2899  
    Quote Originally Posted by setinhere View Post
    what is the difference between these two ATT scrips?

    test-meta-att-preplus-2.1.0 and meta-att-preplus-2.1.0
    meta-att will get you a guaranteed masquerading setup with a 1.4.5 profile.

    test-meta-att will try and get you a 2.1.0 profile but is almost guaranteed to fail and leave you with a 9.9.9 profile instead. But if you're incredibly lucky, you get a 2.1.0 profile like the Sprint and Verizon scripts.

    Don't run the test-meta-att unless you're ready to have to doctor twice more.

    You now have an obligation to add this information to the wiki page for the next person to read. Let us know when you've done it.

    -- Rod
  20. #2900  
    Quote Originally Posted by rwhitby View Post
    meta-att will get you a guaranteed masquerading setup with a 1.4.5 profile.

    test-meta-att will try and get you a 2.1.0 profile but is almost guaranteed to fail and leave you with a 9.9.9 profile instead. But if you're incredibly lucky, you get a 2.1.0 profile like the Sprint and Verizon scripts.

    Don't run the test-att unless you're ready to have to doctor twice more.

    -- Rod
    Hmmm sounds interesting... Have you heard any one having luck with the test script? Or like you said you have to be incredibly lucky for it to work?

Posting Permissions