Page 144 of 217 FirstFirst ... 4494134139140141142143144145146147148149154194 ... LastLast
Results 2,861 to 2,880 of 4324
Like Tree19Likes
  1. djmcgee's Avatar
    Posts
    626 Posts
    Global Posts
    627 Global Posts
    #2861  
    Like others, finally made the jump. Sprint Pre-. Very nice, very easy.

    Thanks to everyone.
    Dan
  2. #2862  
    Quote Originally Posted by kuoirad View Post
    Rod and/or EdCates - if I wanted to make a relatively small modification to the Sprint Pre script to check if you've already downloaded the necessary doctors and compare md5sums, would that be something that's useful to you?

    It wouldn't really help most people, but those who are testing stuff for you and/or people who have to (or want) to re-doctor their phones might like not having to re-download all the doctors...
    What fryedchikin said. I added that functionality a few days ago after we had a spate of users with weird "not a valid zip file" errors that seemed to stem from b0rked downloads.

    Thanks.
    Curious about upgrading your Legacy Pre to webOS 2.1? READ THE WIKI
  3. kuoirad's Avatar
    Posts
    204 Posts
    Global Posts
    340 Global Posts
    #2863  
    Quote Originally Posted by EdCates View Post
    What fryedchikin said. I added that functionality a few days ago after we had a spate of users with weird "not a valid zip file" errors that seemed to stem from b0rked downloads.

    Thanks.
    My apologies. I asked without looking - I'd previously ran the meta script on my laptop here at home, and thought I'd had stuff downloaded. Maybe I blew the directory away and just don't remember it.
  4. #2864  
    Quote Originally Posted by veerar View Post
    Hello,

    Thanks for all the effort, really appreciate it.

    I went ahead and followed the procedure for my Verizon Pre+. I stopped backup on
    my pre+ and then ran the commands on my Mac (10.5.8). When the doctor wanted the
    phone to be connected , I attached the phone and the installation ran fine
    without any errors. Things seemed to going fine until:

    1 - Backup errors out. It starts and then within out 10 seconds, the progress
    bar says back up failed.

    2 - While gmail and the google contacts loaded fine, google talk IM didnt load
    at all. Very suspicious.

    3 - Then finally, I find that I cannot login to gmail.com on the browser!
    Infact, I cant login to two other pages I also tried (my.opera.com and
    mail.yahoo.com). I get the following error: "Unable to load page. Error loading
    page[2077] "This is a big dealbreaker.

    I think the SSL is not working correctly; thats why I load https pages. Can
    anyone tell me what I can do to get gmail.com, google talk, and back up to work?

    Thanks!
    veerar.
    Did you try redoctoring?
    Curious about upgrading your Legacy Pre to webOS 2.1? READ THE WIKI
  5. veerar's Avatar
    Posts
    180 Posts
    Global Posts
    192 Global Posts
    #2865  
    Quote Originally Posted by EdCates View Post
    Did you try redoctoring?
    Do you mean downloading everything and running the scripts again or just run the meta doctor alone?

    If the later, how do I start the process?

    TIA!
  6. #2866  
    Hello,
    I have a very quick question regarding the Palm Profile.
    The Wiki reads that, on an AT&T Pre+ that my Palm Profile will read 1.4.5, meaning I can not purchase apps that require a minimum of 2.x.

    Now, if I were to make a new profile, rather then log into my older one, would that new profile read as a 2.x?

    Thank you,
    ~Ted
    LG Venus -> Palm Prē Plus -> Apple iPhone 5 -> HP Veer -> HP Prē 3 -> HTC One (M8)
  7.    #2867  
    Quote Originally Posted by tedthebassist View Post
    Hello,
    I have a very quick question regarding the Palm Profile.
    The Wiki reads that, on an AT&T Pre+ that my Palm Profile will read 1.4.5, meaning I can not purchase apps that require a minimum of 2.x.

    Now, if I were to make a new profile, rather then log into my older one, would that new profile read as a 2.x?

    Thank you,
    ~Ted
    No. Your choices for AT&T Pre+ are 1.4.5 or 9.9.9

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  8. #2868  
    Quote Originally Posted by veerar View Post
    Do you mean downloading everything and running the scripts again or just run the meta doctor alone?

    If the later, how do I start the process?

    TIA!
    If "re-doctoring" isn't explicitly covered in the Wiki, it will be in a minute.

    Update: Step 3. I made it easier to spot. A NOTE ON "RE-DOCTORING":
    Last edited by EdCates; 03/09/2011 at 08:56 PM. Reason: updated
    Curious about upgrading your Legacy Pre to webOS 2.1? READ THE WIKI
  9. #2869  
    I guess I should give a slight update, I doctored my newly 2'ed Pre with the test-meta-sprint-pre2 and it worked perfectly. It even downloaded all my apps again, so everything is working great.
    Sprint Love
  10. #2870  
    Is there any way to install the webos 2.0.1 virtual keyboard on a 2.1 device? Just wondering cuz if we can get flash from it, why can't we get the virtual keyboard?
  11. #2871  
    Whoops... Double post. Delete please
  12. #2872  
    Quote Originally Posted by tooearly View Post
    I guess I should give a slight update, I doctored my newly 2'ed Pre with the test-meta-sprint-pre2 and it worked perfectly. It even downloaded all my apps again, so everything is working great.
    So you have...arrived. It might be time to change your name from "Too Early" to "Just in Time" to celebrate your achievement.
  13. veerar's Avatar
    Posts
    180 Posts
    Global Posts
    192 Global Posts
    #2873  
    Quote Originally Posted by EdCates View Post
    If "re-doctoring" isn't explicitly covered in the Wiki, it will be in a minute.

    Update: Step 3. I made it easier to spot. A NOTE ON "RE-DOCTORING":
    Ok, just to clarify, I run, "git pull" and then make clobber and run corresponding script in the scripts dir, right?

    Thanks.
  14. #2874  
    Quote Originally Posted by veerar View Post
    Ok, just to clarify, I run, "git pull" and then make clobber and run corresponding script in the scripts dir, right?

    Thanks.
    I believe that's what the Wiki says, yes.
    Curious about upgrading your Legacy Pre to webOS 2.1? READ THE WIKI
  15. #2875  
    Quote Originally Posted by huareu View Post
    Is there any way to install the webos 2.0.1 virtual keyboard on a 2.1 device? Just wondering cuz if we can get flash from it, why can't we get the virtual keyboard?
    If you'd take a look at the available 2.1 patches in preware, you'd see the same virtual keyboard patch is available that brings the same virtual keyboard from 2.0.1. However, it's buggy as hell.. hardly usable.. nothing but luna restarts anytime you touch a 2nd or 3rd letter..
  16. kuoirad's Avatar
    Posts
    204 Posts
    Global Posts
    340 Global Posts
    #2876  
    Another data point - upgraded to 2.1 straight from 1.4.5 on a Sprint Pre-. Worked wonderfully - my profile was upgraded correctly without losing any of my contacts (all of which are in my Palm profile). Pushed my "saved" /var/lib/software back into place, and I have the current PRL. Not sure how I'll proceed from here as new PRLs are released, but...

    Now if some of the patches I use would get ported...

    Both parts of step 6 completed. Big thanks to Rod and EdCates.
  17. #2877  
    cesar@cesar-VirtualBox:~$ sudo apt-get install git-core[sudo] password for cesar:
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    git-core is already the newest version.
    0 upgraded, 0 newly installed, 0 to remove and 279 not upgraded.
    cesar@cesar-VirtualBox:~$ cd meta-doctor
    cesar@cesar-VirtualBox:~/meta-doctor$ ./scripts/meta-sprint-pre-2.1.0DEVICE = preplus
    CARRIER = wr
    VERSION = 2.1.0
    ENABLE_DEVELOPER_MODE = 1
    DISABLE_UPLOAD_DAEMON = 1
    DISABLE_UPDATE_DAEMON = 1
    CUSTOM_WEBOS_TARBALL = webOS.tar
    CUSTOM_CARRIER_TARBALL = carrier.tar
    CUSTOM_MODEL_LIST = P100EWW
    CUSTOM_CARRIER_LIST = Sprint
    CUSTOM_BOOTLOGO = scripts/WebOS-Internals.tga

    Your custom doctor file will be created at build/meta-sprint-pre-2.1.0/webosdoctorp101ueude-wr-2.1.0.jar

    --2011-03-10 01:00:51-- http://palm.cdnetworks.net/rom/prepl...01ueude-wr.jar
    Resolving palm.cdnetworks.net... 66.114.49.42, 66.114.49.48
    Connecting to palm.cdnetworks.net|66.114.49.42|:80... connected.
    HTTP request sent, awaiting response... 200 OK
    Length: 195098147 (186M) [application/octet-stream]
    Saving to: `downloads/webosdoctorp101ueude-wr-2.1.0.jar'

    100%[======================================>] 195,098,147 932K/s in 2m 39s

    2011-03-10 01:03:30 (1.17 MB/s) - `downloads/webosdoctorp101ueude-wr-2.1.0.jar' saved [195098147/195098147]

    webosdoctorp102verizonwireless-2.0.1.jar did not download properly. Please run this script again.
    cesar@cesar-VirtualBox:~/meta-doctor$

    and before I tried this again, I tried the usb passthrough and my pre shows up on the virtualbox and it doesn't connect to the doctor. Also I tried the shared folders option and it didn't work either. There is always an error with it when trying to copy the meta doctor file or just the jar. file to the folder.
  18.    #2878  
    Quote Originally Posted by cperez0515 View Post
    webosdoctorp102verizonwireless-2.0.1.jar did not download properly. Please run this script again.
    Your webosdoctorp102verizonwireless-2.0.1.jar file is corrupted. Download it again.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  19. #2879  
    After I correct that, what do I do about getting it to my windows os? I just can't seem to get it across or how can I get it to see my pre on the doctor on the Virtualbox. The Virtualbox reads my pre but the doctor doesn't at all.
  20. veerar's Avatar
    Posts
    180 Posts
    Global Posts
    192 Global Posts
    #2880  
    Quote Originally Posted by EdCates View Post
    I believe that's what the Wiki says, yes.
    Thanks for your patience.

    I redoctored the phone but I still have the same behaviour. Backup errors out, and cant load any https pages. gmail.com gives a popup

    "Unable to load page. Error loading page[2077]"

    Any idea why this could be happening?

    TIA!

Posting Permissions