Page 140 of 217 FirstFirst ... 4090130135136137138139140141142143144145150190 ... LastLast
Results 2,781 to 2,800 of 4324
Like Tree19Likes
  1. #2781  
    Quote Originally Posted by rwhitby View Post
    In that case the log output shows that you used the input doctor instead of the custom doctor which was generated by the scripts.

    -- Rod
    Yep, I was looking in the wrong directory when I ran the .jar, I found and used the right one and everything works great on 2.1. Thanks for your help
  2.    #2782  
    Quote Originally Posted by caltemus View Post
    Yep, I was looking in the wrong directory when I ran the .jar, I found and used the right one and everything works great on 2.1. Thanks for your help
    Step 6 awaits ...

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  3. #2783  
    Quote Originally Posted by schlk21 View Post
    What's the final word on the Palm Profile w/ Verizon? Is it possible to get a 2.1.0 profile? The wiki still says "may"
    It worked fine for me. I have a VZW Pre+ running 2.1.0 with a 2.1.0 profile. It had no problem loading my 2.1.0 backup data out of my 1.4.5 profile.
  4. HakanO's Avatar
    Posts
    87 Posts
    Global Posts
    88 Global Posts
    #2784  
    I have a question that most likely will be of interest to the "novice" linux users as myself with regards to doctoring a legacy device with 2.1.0.

    2.1.0 and UK installed and is running just fine. Now I'm trying to change the compcache value permanently as described on the WebOS 2 Upgrade wiki. Using and understanding the "vi" editor is a task for itself but I found instructions on the link which makes it a lot easier. However, when trying to save the edited file it says that the file is "read only".

    I have never set the file permissions earlier and don't want to mess things up so some guidance would be grately appreciated.
    -Unlocked Pre3 QWERTY from Palm Eurostore
    Activated on German app catalog including Payed Apps with wirecard.com
    -TouchPad from EBay using German app catalog
    German App Cataloge including Payed Apps with wirecard.com
    -HP Veer QWERTZ from MediaMarkt in Germany as backup/tehtering device
    Activated on German app catalog with Impostah including Payed Apps with wirecard.com
    -German O2 Pre- testing 2.2.4 WiFi only profile
  5.    #2785  
    Quote Originally Posted by setinhere View Post
    Hello all!

    Question... Having upgraded my ATT Pre+ with 2.1 what happened to ATT Navigator? Is that something that I have to wait for until meta-doctor for ATT is more refined?
    There is no AT&T navigator available for webOS 2.x

    -- Rod
  6.    #2786  
    Quote Originally Posted by hakost View Post
    I have a question that most likely will be of interest to the "novice" linux users as myself with regards to doctoring a legacy device with 2.1.0.

    2.1.0 and UK installed and is running just fine. Now I'm trying to change the compcache value permanently as described on the WebOS 2 Upgrade wiki. Using and understanding the "vi" editor is a task for itself but I found instructions on the link which makes it a lot easier. However, when trying to save the edited file it says that the file is "read only".

    I have never set the file permissions earlier and don't want to mess things up so some guidance would be grately appreciated.
    rootfs_open -t

    -- Rod
  7. #2787  
    Quote Originally Posted by hakost View Post
    Now I'm trying to change the compcache value permanently as described on the WebOS 2 Upgrade wiki. [...] when trying to save the edited file it says that the file is "read only".
    You are right, the Wiki is missing information on how to set the root filesystem read-write. It defaults to being read-only.

    I am updating the Wiki now.

    Max
  8. #2788  
    Well, I think I was, in fact, running the right .jar, but no worries...

    I decided (for the 4th time) to do the entire process again - i.e. start everything from scratch with git pull and make clobber - not really expecting anything different (and I certainly wasn't aware of doing anything different from the first three times...

    AND IT WORKED!!!!!!!!!!!!!

    Never have I ever been so delighted to see an hp logo!

    On my UK O2 Pre-, all working swimmingly so far - automatically restoring my apps and accounts nicely. Haven't got as far as the app catalogue to see about 2.0+ apps, but I suspect we're all ok.

    Step 6 is a pleasure.

    Thanks all!

    ...and for anyone still struggling - don't give up!!!
  9. #2789  
    I've got 2.1 on my UK Pre- for couple of days now and i'm really regretting that I did it, phone is berrly useful, slow iven with govnah, very laggy, battery dies quickly iven over night with airplane mode. Maybe there are some pluses but i'm going back to 1.4.5 as soon as possible.
  10. #2790  
    Quote Originally Posted by ben_dov View Post
    I've got 2.1 on my UK Pre- for couple of days now and i'm really regretting that I did it, phone is berrly useful, slow iven with govnah, very laggy, battery dies quickly iven over night with airplane mode. Maybe there are some pluses but i'm going back to 1.4.5 as soon as possible.
    This is not typical of the Pre- experiences that i've read.
    A couple thoughts:
    - Your battery may be bad, or need calibration.
    - There is an overclocking kernel in the testing feeds, which will allow you to boost your processor up to 1000MHz (http://forums.precentral.net/webos-i...ght=uberkernel)
    - Some patches have not been ported properly, or are incompatible with 2.1, and i've read reports of these causing extreme lagging. (http://forums.precentral.net/webos-p...bucket+patches)

    Not that i'm insisting you should stay on 2.1... do what works.
  11. #2791  
    Quote Originally Posted by ben_dov View Post
    I've got 2.1 on my UK Pre- for couple of days now and i'm really regretting that I did it, phone is berrly useful, slow iven with govnah, very laggy, battery dies quickly iven over night with airplane mode. Maybe there are some pluses but i'm going back to 1.4.5 as soon as possible.
    Did you try increasing the compcache to 32Mb as I suggested on the wiki?

    Try it, it did help a lot on my gf's Pre-

  12. #2792  
    Quote Originally Posted by EdCates View Post
    Yes. Running the latest version of the script (don't forget to 'git pull' and 'make clobber' in your meta-doctor directory!) will give you a 2.1 profile on Palm.com, and access to the 2.x apps.
    Awesome! Thank you very much, I'll do that this weekend.
    Follow me on teh Twitterz
  13. #2793  
    Just installed 2.1 on my VZW Pre+. Everything went fine without a hitch. I left my Palm backups on. All of my apps restored beautifully. My Palm profile and device info shows ver 2.1.0.

    This is different than what the wiki says: "You will end up with version 2.0.1 listed in your palm profile, and version 2.0.1 listed in the Device Info application."
  14. #2794  
    Quote Originally Posted by peterlemonjello View Post
    Just installed 2.1 on my VZW Pre+. Everything went fine without a hitch. I left my Palm backups on. All of my apps restored beautifully. My Palm profile and device info shows ver 2.1.0.

    This is different than what the wiki says: "You will end up with version 2.0.1 listed in your palm profile, and version 2.0.1 listed in the Device Info application."
    That must be a typo: 2.0.1 is Pre2 only. Nice catch, and thanks (in advance) for correcting it.
  15. #2795  
    Quote Originally Posted by NickVTPre View Post
    That must be a typo: 2.0.1 is Pre2 only. Nice catch, and thanks (in advance) for correcting it.
    NP, wiki is updated.
  16. #2796  
    Quote Originally Posted by NickVTPre View Post
    If that section of the wiki doesn't meet your standards, or is unclear, then please update it so that others can benefit from your lessons.

    Did #*477# work for you?
    Thanks for the tip... I've made those changes and I hope others can benefit from them

    Yep, #*477# and repeated hits of the "Get Fix" button did the trick!
  17. #2797  
    Quote Originally Posted by cperez0515 View Post
    What is SSH?

    Also is there a wiki for the usb passthrough to follow?
    SSH stands for "secure shell."

    USB filters/passthrough in VirtualBox is a VirtualBox feature.
    Curious about upgrading your Legacy Pre to webOS 2.1? READ THE WIKI
  18. #2798  
    First things first, thanks a million to all those whose hard work went into making these scripts available. Several donations sent and I rebought the docs app this morning.

    I am now the pround owner of a UK O2 Pre- (launch day) running 2.1.0. Everything went very smoothly and I hit no significant obstacles except getting the novacom drivers for 2.X onto my Win7 machine. In the end I gave up trying to use WOSQI on that machine and moved over to an XP box which worked first time.

    My problem now is that I installed preware and, via that, a few other apps but today I can't get preware to run, it just won't open at all.

    I have tried uninstalling and reinstalling via various different methods. Any ideas what could be wrong?

    The only thing I can think is that I ran SaveRestore to restore the preware settings just before it stopped working. I am guessing I need to undo that step somehow (perhaps the restored data is not compatable with the loaded version somehow). I can get in to the linux command line via WOSQI so if you can suggest what I should delete to clean that up I'll give it a go.

    Thanks.

    EDIT: Never mind. I seem to have fixed it. I just searched for all preware folders everywhere and deleted them. Then reinstalled and it was ok.
    Last edited by andyhurley; 03/09/2011 at 09:31 AM.
  19. kuoirad's Avatar
    Posts
    204 Posts
    Global Posts
    340 Global Posts
    #2799  
    Quote Originally Posted by hopopre View Post
    I want to do this, but will there ever be a fix for installing your Palm profile and still being able to revert it back to 1.4.5?
    I wouldn't think so - going backwards after your profile has been updated to a new version has not been something you've been able to do previously either, iirc...
  20. #2800  
    Quote Originally Posted by EdCates View Post
    NickTej22 my friend, it is time to enter the world of redirects.

    From :Using command redirection operators

    So in the Command Window, type whatever you need to launch the webOS Doctor, but don't hit enter yet. For the sake of example I'm going to assume it's
    Code:
    java -jar build/preplus-p101ueude-wr-2.1.0/webosdoctorp101ueude-wr-2.1.0.jar
    You want to add the redirects after that. So something like:
    Code:
    java -jar build/preplus-p101ueude-wr-2.1.0/webosdoctorp101ueude-wr-2.1.0.jar > output.txt 2>&1
    Should take the output of your doctor session and put it in a nice handy text file you can attach to a post.

    My apologies in advance if this doesn't work. I'm not a Windows guy. ;-)


    I typed it in and it accepted the command but didn't do anything.

    I appreciate the help in advance, I usually try to stay faaarrr away from using command prompts. I don't understand them for the most part.

Posting Permissions