Page 136 of 217 FirstFirst ... 3686126131132133134135136137138139140141146186 ... LastLast
Results 2,701 to 2,720 of 4324
Like Tree19Likes
  1. #2701  
    Quote Originally Posted by RyanCell View Post
    For those who have doctored and logged in from a 1.4.5 to a 2.1 profile successfully, how does it handle your launcher apps installing automatically? I use the advanced launcher patch and have custom pages. Does it just download all your apps in random order to default pages? I dont want to come across an error with pages/launcher apps transitioning once I make the final switch over to 2.1 due to the launcher patch.
    The doctor's overwriting the filesystem on the phone, unlike an OTA update, so there's no patches to worry about. All the profile knows about are your list of apps and purchases (and any accounts you had setup and contacts you stored under the Palm profile if you didn't erase the backup), so it restores all of your apps to the first launcher page (you can add new launcher pages). I paused all my downloads after the first restart, created all my launcher pages and moved all the apps where I wanted them and then restarted my device. I left it alone while it downloaded and installed my apps and then I loaded preware, save/restore and my usb drive back (the usb drive only seems to be wiped if you have to downgrade to 1.4.5 and re-upgrade)
    Last edited by sumanb; 03/08/2011 at 01:15 PM.
    Palm III>Sony CLIÉ S300>Sony CLIÉ N760C>Sony CLIÉ TG50 & Tapwave Zodiac 2>Handspring Treo 600>Palm Treo 700p>Palm Treo 755p>Palm Pre>FrankenPre2
  2. #2702  
    Finally got the meta-doctor to work for me. Doctored my Sprint Pre- to 2.1 last night. Very Awesome! Thanks Rod, WebOS-Internals and community for making it possible.

    Will start step 6 soon... Once I get setup and functioning and payday is near, donation will be forthcoming (already bought Rod's app).


    Someone more knowledgeable then me might be able to explain this...

    I was messing around with all that is webOS 2.1 and I noticed that when selecting "Help" from the app menu of a Palm App (say Accounts), it gives me the page "Failed to load the requested page." message. If you drag down the screen further, I get this...

    (URL response was empty)

    (http://help.palm.com/en-us/c000-01/d...mgr/index.json)

    (Locale: en-us)

    (Carrier: c000-01)

    (Carrier name: Sprint)

    (Device: d100-01)

    (Device name: Pre (with the fancy line over the "e")

    (Device Model: P100EWW)
    Now, if I back-swipe I actually see the "normal" help app with the search, tips, clips, featured, sections... If I try to tap any one of them, I get the same as above.

    My Internet connection is fine and working, so that is not it. My thoughts are it has something to do with this update to 2.1 using meta-doctor. Is there something along the way that the meta-doctor does or doesn't do that make this happen?

    Not that I care if the help works or not, I was just tapping around and came across it.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  3. ght
    ght is offline
    ght's Avatar
    Posts
    772 Posts
    Global Posts
    886 Global Posts
    #2703  
    Quote Originally Posted by schlk21 View Post
    cd meta-doctor
    git pull

    You're updated
    AND

    make clobber
  4. #2704  
    Quote Originally Posted by GHT View Post
    AND

    make clobber
    MmMmmm . . . make cobbler.

    Oh wait, you said clobber. Never mind.
    Curious about upgrading your Legacy Pre to webOS 2.1? READ THE WIKI
  5.    #2705  
    Quote Originally Posted by richardfrank View Post
    Still getting nowhere on this.

    I have tried all sorts of timings of detaching and reattaching the pre after the 4% moment - immediately, giving it a few seconds and waiting until after 8% is reached. Nothing changes - the doctor simply sits there giving the final line (to do with a token error) as quoted before.

    The only way I've found to make it even spot something's stopped/is amiss is to then switch off the pre and force it into recovery mode by 'up vol + reinsert usb' at which point (only when I've toggled a restart on the novacom driver) I get:



    I know you said to try Linux, but I've no access to a working Linux box at the mo (and in the few minutes this morning I didn't get the wubi install to boot on my Win7 machine... very frustrating), but thought I'd post the log just in case it gives more of a clue.
    Now that you posted the actual error, it is clear you are running the wrong doctor. Run the correct meta-script and the correct file that it produces.

    -- Rod
  6. #2706  
    Quote Originally Posted by luisgmoespinoza View Post
    Hello.
    I have a P101UNA updated to 2.1.0 using meta-att-script and it works great.
    But I have a problem: if I put the "dealer voice" in the quick launch bar, disappears after a Luna Restart.
    Not so with other applications such as, for example, Contacts.
    Is it a problem of 2.1.0, "dealer voice" or mine?
    Thank you
    Happens to me too; seems kinda buggy.
    "just like your rims still spin even after your car stops/ then where will you spend eternity after your heart stops huh?"
  7.    #2707  
    Quote Originally Posted by jcmarcos View Post
    I don't think so, but perhaps the scripts for Europe are very different. What I'd like to know is why the "O2 Germany" script was able to update my Palm profile to 2.1.1, while the "WR" ones weren't.
    The O2 script is designed to attempt to get a native 2.1.0 profile if possible. If it is not possible, you end up with 9.9.9

    The WR scripts automasquerade to a 1.4.5 profile.

    You can use with script on GSM devices - whether it works or not depends on your palm profile device record created at very first activation time, it does not depend on anything currently on your device.

    -- Rod
  8. #2708  
    Quote Originally Posted by luisgmoespinoza View Post
    Hello.
    I have a P101UNA updated to 2.1.0 using meta-att-script and it works great.
    But I have a problem: if I put the "dealer voice" in the quick launch bar, disappears after a Luna Restart.
    Not so with other applications such as, for example, Contacts.
    Is it a problem of 2.1.0, "dealer voice" or mine?
    Thank you
    This appears to be a bug. There is a thread on hiding the icon. No need to have it on your quick launcher, since you can activate voice dial by holding either one of the volume buttons.

    http://forums.precentral.net/webos-i...not-moved.html
  9.    #2709  
    Quote Originally Posted by bodyshop View Post
    Is it or will it be possible to run webOS repair utility on the machine
    (sprint pre plus w/2.1) to check for errors. I know the repair utility needs to be pointed at a doctor in order to verify the files.

    I usually always have a md5sum error (cant remember the exact spelling) after I plus a Sprint pre. I have plussed a couple of them for friends.

    I plan on upgrading mine to 2.1 this weekend.
    You should ask this question of Jason in his official thread for that tool.

    My guess would be that it will report differences on some of the files that have intentionally been modified by the meta-doctor to make this procedure work.

    That tool is not from WebOS Internals, it is from Canuck Coding, who have their own sub-forum here on PreCentral.

    -- Rod
  10. #2710  
    Quote Originally Posted by oakridge outdoors View Post
    ... when selecting "Help" from the app menu of a Palm App (say Accounts), it gives me the page "Failed to load the requested page." ...
    This is a known bug. Not sure if there is a fix. I suggest reading (and posting) to this thread: http://forums.precentral.net/general...-bug-list.html
  11. #2711  
    Quote Originally Posted by NickVTPre View Post
    This is a known bug. Not sure if there is a fix. I suggest reading (and posting) to this thread: http://forums.precentral.net/general...-bug-list.html
    I did some "quick" searching in that thread and others, didn't see it mentioned.

    I posted the problem here to see if any others that had used the meta scripts to update to 2.1 had the same problem.

    One would need to determine whether or not the problem was caused from the update or scripts, if not them then it most likely is a 2.1 problem and I would then post in that thread.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  12. #2712  
    Quote Originally Posted by oakridge outdoors View Post
    ...

    I posted the problem here to see if any others that had used the meta scripts to update to 2.1 had the same problem.

    One would need to determine whether or not the problem was caused from the update or scripts, if not them then it most likely is a 2.1 problem and I would then post in that thread.
    Others have definitely mentioned it in this thread. I haven't seen a solution.

    If you can find an O2 user who the 2.1 Doctor was intended for they should be able to answer the update vs. script question.
  13. forcvcr's Avatar
    Posts
    81 Posts
    Global Posts
    85 Global Posts
    #2713  
    i upgraded my spring pre- last night with no problem, 2.1.0 runs great, no probelms, downloaded my palm profile no problem, my memos and everything except for my contacts, it doesnt download/sync any of my contacts, from facebook/aim. so i been added ppl manually, anyway to fix this?
  14. #2714  
    Quote Originally Posted by NickVTPre View Post
    Others have definitely mentioned it in this thread. I haven't seen a solution.

    If you can find an O2 user who the 2.1 Doctor was intended for they should be able to answer the update vs. script question.
    My searching of this thread was even quicker, so I suppose I should be whacked in the head for not searching more throughly on this thread.

    Yes, having a user that was given the straight up 2.1 doctor should be able to verify I would think.

    Thanks.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  15. #2715  
    Quote Originally Posted by r00t View Post
    i upgraded my spring pre- last night with no problem, 2.1.0 runs great, no probelms, downloaded my palm profile no problem, my memos and everything except for my contacts, it doesnt download/sync any of my contacts, from facebook/aim. so i been added ppl manually, anyway to fix this?
    I had the same issue and just deleted the account and re-added it and eventually it synced.
  16. kuoirad's Avatar
    Posts
    204 Posts
    Global Posts
    340 Global Posts
    #2716  
    EdCates and/or Rod:

    While talking about PRL-related things in another thread, a thought occurred to me - would it be possible to "borrow" the provisioning service/program from the Verizon 2.0.1 doctor like we "borrow" the CDMA firmware? Are the carriers similar at all in how they do provisioning in webOS?
  17. #2717  
    Quote Originally Posted by rwhitby View Post
    Now that you posted the actual error, it is clear you are running the wrong doctor. Run the correct meta-script and the correct file that it produces.

    -- Rod
    That's the error I thought I was quoting many posts' ago when you got scared I was about to fiddle with tokens!

    Anyways...

    Surely for a UK O2 Pre-, I should be using:
    ./scripts/meta-o2-pre-2.1.0
    ...as per the wiki?

    That gives me:
    webosdoctorp101ueude-wr-2.1.0.jar
    Is there a script I've missed - in which case (in advance) humble apologies for wasting plenty of posts on this!
  18. forcvcr's Avatar
    Posts
    81 Posts
    Global Posts
    85 Global Posts
    #2718  
    yea i just did that a few mins ago, seems to be working, thank you!
  19. #2719  
    Quote Originally Posted by rwhitby View Post
    You should ask this question of Jason in his official thread for that tool.

    My guess would be that it will report differences on some of the files that have intentionally been modified by the meta-doctor to make this procedure work.

    That tool is not from WebOS Internals, it is from Canuck Coding, who have their own sub-forum here on PreCentral.

    -- Rod
    Ok. Thanks. I didn't even realize that when I posted, but you are correct, that is Jasons work
  20. bigstory's Avatar
    Posts
    19 Posts
    Global Posts
    30 Global Posts
    #2720  
    I am tempted to do this Meta-Doctoring on my spare pre. But I am waiting for HP (through Bell, here in Canada) to "do the right thing". I don't know what that will be, but I don't want to mess up my Palm and my profile unecessarily. Can some of you in the know tell me honestly, will HP ever provide me with 2.0/2.1 or is this what they are doing to make up for it?

Posting Permissions