Page 116 of 217 FirstFirst ... 1666106111112113114115116117118119120121126166216 ... LastLast
Results 2,301 to 2,320 of 4324
Like Tree19Likes
  1. #2301  
    oh, I see, voice dialing is what kills the system sounds. I haven't tested voice dialing too much yet, but so far it really doesn't seem to like the sound of my voice. example - I have my wife entered in my contacts list by a cutesy nickname that would probably make you all hurl, but it's a perfectly reasonable english word; no matter how carefully I say it, if voice dial does anything it calls a customer who's name isn't remotely similar - it doesn't rhyme in any way or even use ANY of the same letters.
  2. #2302  
    Quote Originally Posted by GHT View Post
    The only Linux commands I can run are the ones I can copy/paste from directions in the wikis, and I can't find instructions on how to do a "git pull", or when it should be done.

    Can someone with the appropriate knowledge add this information to either the 2.0 or MetaDoctor wiki so I won't run into the same trouble?

    Many thanks for all the hard work. Looking forward to more results on the VZW 2.1.0 profile.
    From your "meta-doctor" directory, just run:
    Code:
    git pull
    Should freshen your repo for you.
    Curious about upgrading your Legacy Pre to webOS 2.1? READ THE WIKI
  3. dave75's Avatar
    Posts
    796 Posts
    Global Posts
    806 Global Posts
    #2303  
    Quote Originally Posted by EdCates View Post
    Did you do a 'git pull' to make sure you had the latest versions of scripts?
    I did not see this in the wiki, so I did not do this. Can you give me the command to do this please? I'm so close to being done.
  4. #2304  
    Woah! I re-doctored this morning, and on my AT&T pre plus, running 2.1, my device says 2.1, my palm profile says 1.4.5, but I just downloaded a 2.0 and up-only app!

    I don't know what Rod changed in automating the masq script, but it has made my phone now 100% functional! Woohoo!
  5. #2305  
    Quote Originally Posted by dave75 View Post
    I did not see this in the wiki, so I did not do this. Can you give me the command to do this please? I'm so close to being done.
    That is the command line. You drop to a command prompt and go to the directory where you have meta doctor installed I can't tell you where that is on your computer but you should know that or be able to recreate it.

    From there in a cmd prompt - type what Ed wrote in this post (http://forums.precentral.net/2897182-post2343.html) and then hit enter.
  6. #2306  
    k.

    "test-meta-verizon-preplus-2.1.0" has been promoted. It no longer exists.

    "meta-verizon-preplus-2.1.0" will now result in a 2.1.0 device and profile.

    Credit to rwcash for making the initial changes!
    Curious about upgrading your Legacy Pre to webOS 2.1? READ THE WIKI
  7. #2307  
    Neo Enyo 2.0 Twitter App: NOW AVAILABLE | WON REVIEW
    clearview - clear card app for HP TOUCHPAD
    Wild'n Video Poker - AVAILABLE FOR ALL WEBOS DEVICES! | follow for latest updates - @fxspec06

  8. StevenX's Avatar
    Posts
    457 Posts
    Global Posts
    492 Global Posts
    #2308  
    Quote Originally Posted by CptOx View Post
    GSM Pre- Movistar P100UEU WR redoctered with meta-o2-pre-2.1.0 now palm profile 2.1.0. always login with my former 1.4.5 profile and WITHOUT turn off backups. After a time to download pay apps, even new pages in launcher or SMS messages are preserved. Total and complete success.
    So, you had doctored with the old script which masq'ed your phone, and just re-doctored using the new script and experienced NO data loss, having not turned off backups; is that right? Your launcher pages, etc. are all in the right place? What about your Text Assist dictionary? I've spent a long time editing the dictionary and don't want to lose my changes...
  9. ght
    ght is offline
    ght's Avatar
    Posts
    772 Posts
    Global Posts
    886 Global Posts
    #2309  
    Quote Originally Posted by EdCates View Post
    k.

    "test-meta-verizon-preplus-2.1.0" has been promoted. It no longer exists.

    "meta-verizon-preplus-2.1.0" will now result in a 2.1.0 device and profile.

    Credit to rwcash for making the initial changes!
    That is great news. I'm assuming the deletion of 1.4.5 profile backups is still a prerequisite? Has anything changed to make us believe otherwise, and is anyone able to test it out (a direct conversion from 1.4.5 to 2.1.0 without deleting backups)?
  10. #2310  
    Quote Originally Posted by GHT View Post
    That is great news. I'm assuming the deletion of 1.4.5 profile backups is still a prerequisite? Has anything changed to make us believe otherwise, and is anyone able to test it out (a direct conversion from 1.4.5 to 2.1.0 without deleting backups)?
    No longer need to delete backups.
    Neo Enyo 2.0 Twitter App: NOW AVAILABLE | WON REVIEW
    clearview - clear card app for HP TOUCHPAD
    Wild'n Video Poker - AVAILABLE FOR ALL WEBOS DEVICES! | follow for latest updates - @fxspec06

  11. #2311  
    Quote Originally Posted by EdCates View Post
    k.

    "test-meta-verizon-preplus-2.1.0" has been promoted. It no longer exists.

    "meta-verizon-preplus-2.1.0" will now result in a 2.1.0 device and profile.

    Credit to rwcash for making the initial changes!

    Is there any chance that this is actually a change that HP has made on their servers to (covertly) allow "legacy" devices to have a 2.1 profile?

    Disclaimer: I don't understand the modifications that were made to get this working, so maybe this is a dumb question.
  12. ght
    ght is offline
    ght's Avatar
    Posts
    772 Posts
    Global Posts
    886 Global Posts
    #2312  
    Quote Originally Posted by fxspec06 View Post
    No longer need to delete backups.
    Seriously? I've been reading this thread for days, and I'm not sure I believe this could be true. I upgraded to 2.1.0 yesterday, but used a new profile. I left my 1.4.5 profile alone (to see if 2.1.0 is worth rebuilding all my accounts).

    Now I hear that I can bring my original profile from 1.4.5 to 2.1.0 intact?

    Seriously? (I'm going to need multiple confirmations before I can believe how freaking awesome this news is!)
    Last edited by GHT; 03/04/2011 at 03:05 PM.
  13. ght
    ght is offline
    ght's Avatar
    Posts
    772 Posts
    Global Posts
    886 Global Posts
    #2313  
    Quote Originally Posted by NickVTPre View Post
    Is there any chance that this is actually a change that HP has made on their servers to (covertly) allow "legacy" devices to have a 2.1 profile?

    Disclaimer: I don't understand the modifications that were made to get this working, so maybe this is a dumb question.
    I thought perhaps this might happen. Not sure if it did, but would be a smart move on HP's part.
  14.    #2314  
    Quote Originally Posted by NickVTPre View Post
    Is there any chance that this is actually a change that HP has made on their servers to (covertly) allow "legacy" devices to have a 2.1 profile?
    Yes.

    -- Rod
  15. #2315  
    Quote Originally Posted by GHT View Post
    Seriously? I've been reading this thread for days, and I'm not sure I believe this could be true. I upgraded to 2.1.0 yesterday, but use a new profile. I left my 1.4.5 profile alone (to see if 2.1.0 is worth rebuilding all my accounts).

    Now I hear that I can bring my original profile from 1.4.5 to 2.1.0 intact?

    Seriously? (I'm going to need multiple confirmations before I can believe how freaking awesome this news is!)

    I didn't read it that way. I read it that folks who have already upped their profile from 1.4.5 to 2.1 can re-doctor with the new script and have their 2.1 profile restore everything.

    If HP has changed their server than perhaps the 1.4.5 profiles ARE able to be carried through to 2.1 with no hiccoughs.
  16. ght
    ght is offline
    ght's Avatar
    Posts
    772 Posts
    Global Posts
    886 Global Posts
    #2316  
    Quote Originally Posted by rwhitby View Post
    Yes.

    -- Rod
    Yes there's a chance, or yes you know something the rest of us are guessing at?
  17. #2317  
    Quote Originally Posted by rwhitby View Post
    Yes.

    -- Rod
    If so, many thanks to HP. If any HP people are reading this thread, could you help us out with the correct Sprint PRL for 2.1 devices? It does not do good for Sprint or HP if we have the wrong information, thereby possibly missing calls or directions to business meetings during travel to new places [which would then immediately force us to stop being patient with HP's process in favor of moving quickly to pick up an [android, iphone] device at the nearest Verizon store.]
  18. ght
    ght is offline
    ght's Avatar
    Posts
    772 Posts
    Global Posts
    886 Global Posts
    #2318  
    The 2.0 Upgrade wiki still says Verizon will be left with a 1.4.5 profile. Do we have enough information now to change that? I'll do it if I get the go-ahead from Rod or Ed.

    Also, if the 1.4.5 to 2.1.0 upgrade without deleting backups is true, then we'll need to change that, as well.
  19. #2319  
    Quote Originally Posted by johnsonx42 View Post
    by the way, has anyone had any trouble with their system sounds going silent? I've had it happen twice now since going to 2.1. A reboot brings them back, but then at some point later they just go away.
    Yeah, I had that too. Exactly as you describe it. Uberkernel Screenstate 500/800, if that might have some influence...

    Max
  20.    #2320  
    Quote Originally Posted by GHT View Post
    The 2.0 Upgrade wiki still says Verizon will be left with a 1.4.5 profile. Do we have enough information now to change that? I'll do it if I get the go-ahead from Rod or Ed.

    Also, if the 1.4.5 to 2.1.0 upgrade without deleting backups is true, then we'll need to change that, as well.
    You can change the profile to 'may get 2.1.0' until we get more reports.

    We don't have enough reports of direct 1.4.5 to 2.1.0 profile conversion with real data yet.

    -- Rod

Posting Permissions