Page 102 of 217 FirstFirst ... 25292979899100101102103104105106107112152202 ... LastLast
Results 2,021 to 2,040 of 4324
Like Tree19Likes
  1. #2021  
    Quote Originally Posted by volcom45 View Post
    Just wanted to give a shoutout to EdCates. I am blown away by his patience on every page of this thread helping everyone out in getting 2.1 working on their Pre's. It is an insane amount of time he is devoting to this along with Rod and webosinternals. Just felt that in the midst of all of this, some recognition needed to be given.
    That is all!
    Hey thanks, man! I've been a consumer of others' help with webOS for so long, it's really nice to be able to give some back.
    Last edited by EdCates; 03/04/2011 at 04:12 PM.
    Curious about upgrading your Legacy Pre to webOS 2.1? READ THE WIKI
  2. #2022  
    Quote Originally Posted by onmymarc View Post
    "we are unable to reset your phone" Please go to palm support for help"?

    Any thoughts?
    ROM Verification failure?

    OPT+SYM+R to restart your phone, and it should be fine.
    Curious about upgrading your Legacy Pre to webOS 2.1? READ THE WIKI
  3. #2023  
    In regards to not being able to connect your pre to a virtualbox,
    you also need to install a extension pack VirtualBox Downloads after installing the guest additions, all the way at the bottom of the download page. took me a while to figure it out. install this on your windows host. then restart. when you load up your virtual machine go to settings and usb. then on the right you will see the + sign to add usb devices. You will see palm device. add it. then when you start your ubuntu you will be able to access your usb drive no problem.
    Last edited by graffix31; 03/03/2011 at 12:50 PM. Reason: add some things. Add link
  4. #2024  
    hmm. After reading a bit more I think that I understand what I did wrong. I think (and someone please correct me if I don't have this right), that I needed to access the app catalog while both my phone and my palm profile were still showing 1.4.5 rather than unmasqing first, and then attempting to get into the app catalog.

    Could someone post the code I need to enter to remasq? I'm a linux newbie, so be gentle.
  5. swtoombs's Avatar
    Posts
    45 Posts
    Global Posts
    53 Global Posts
    #2025  
    Quote Originally Posted by cellobrian View Post
    hmm. After reading a bit more I think that I understand what I did wrong. I think (and someone please correct me if I don't have this right), that I needed to access the app catalog while both my phone and my palm profile were still showing 1.4.5 rather than unmasqing first, and then attempting to get into the app catalog.

    Could someone post the code I need to enter to remasq? I'm a linux newbie, so be gentle.
    Someone can correct me if I'm wrong but you should have a palm-build-info file in your meta directory as well as your palm-build-info-unmasqed. You should be able to run the same command that you did to unmasq it only using the build-info file instead.
  6. #2026  
    Quote Originally Posted by humblepie View Post
    Time for me to eat humble pie.

    I actually deleted my account on PreCentral after the HP event. I wanted to see a broader range of phones and 2.x on my Pre-. And so to say I was a little disappointed is putting it quite mildly.

    However, thanks to the HB community (I'll be making a donation today) I was amazed to get the opportunity to do some basic hacking and get 2.1 on my Pre-. This will help keep me interested in my Pre- until the Pre3 and TP are available.

    Thank you HB community for bringing my phone back to life and making me eat humble pie.

    This truly is the best phone OS community to be a part of.
    Welcome back. We're glad to have you.
    Curious about upgrading your Legacy Pre to webOS 2.1? READ THE WIKI
  7. #2027  
    Ok so I got today my sprint pre first screen is to log in to profile so I'm trying to upgrade my phone before putting sprint service I did everything till by the doctor opened but it does don't recognize my device what should I do???
  8. #2028  
    Quote Originally Posted by swtoombs View Post
    Someone can correct me if I'm wrong but you should have a palm-build-info file in your meta directory as well as your palm-build-info-unmasqed. You should be able to run the same command that you did to unmasq it only using the build-info file instead.
    I tried that - I reversed the build-info file and the unmasq file, but it didn't work.

    -bc
  9. #2029  
    Quote Originally Posted by cellobrian View Post
    hmm. After reading a bit more I think that I understand what I did wrong. I think (and someone please correct me if I don't have this right), that I needed to access the app catalog while both my phone and my palm profile were still showing 1.4.5 rather than unmasqing first, and then attempting to get into the app catalog.

    Could someone post the code I need to enter to remasq? I'm a linux newbie, so be gentle.
    Give Rod's test-meta... scripts a shot. Rumor has it they do away with the Dreaded Step 5.

    Because yes, Rod is just that good.
    Curious about upgrading your Legacy Pre to webOS 2.1? READ THE WIKI
  10. #2030  
    I can confirm on my Sprint Pre- that the "test" script does eliminate Step 5.

    I also can see webOS 2.0 only apps in the App Catalog, such as Voice Memos --I don't remember if it was like that before, I've doctored sooo many times this past week. I cannot, however, purchase/install the app.
  11. #2031  
    Quote Originally Posted by zalmy2 View Post
    Ok so I got today my sprint pre first screen is to log in to profile so I'm trying to upgrade my phone before putting sprint service I did everything till by the doctor opened but it does don't recognize my device what should I do???
    Have you tried bootloader recovery mode (w/ the volume up key)?
    How To Recover - WebOS Internals
  12. indyjoe's Avatar
    Posts
    66 Posts
    Global Posts
    72 Global Posts
    #2032  
    Great work guys. I got this up an running yesterday with only stupid Novacom issues. I purchased the Preware documentation in the app catalog. Expect a donation again sometime soon.
  13. #2033  
    okay - I got the process to work this time, but I fear that I have already added too many 2.1 specific things. After replacing the unmasq file with the original build-info file, my phone still says version 2.1.

    I wonder if this means that I need to re-doctor. *sigh*
  14. #2034  
    I am tring to use virtual box and EVERYTIME I get to down mega-doctor and I run out of space on it. I cannot figure out how to make the dive bigger.
    It shows an 8gb drive but the space is unallocated???

    what am I missing?
  15. #2035  
    Quote Originally Posted by cellobrian View Post
    okay - I got the process to work this time, but I fear that I have already added too many 2.1 specific things. After replacing the unmasq file with the original build-info file, my phone still says version 2.1.

    I wonder if this means that I need to re-doctor. *sigh*
    Your phone is supposed to say 1.4.x before unmasqing, and 2.1.0 after unmasqing.

    Update your meta-doctor files and redoctor with one of Rod's new test- scripts. No Step 5!
    Curious about upgrading your Legacy Pre to webOS 2.1? READ THE WIKI
  16. evansgw's Avatar
    Posts
    39 Posts
    Global Posts
    122 Global Posts
    #2036  
    Loving the boot screen btw!

    Edit: Not the HP one... but the Linux Penguin...
  17. #2037  
    Quote Originally Posted by EdCates View Post
    Your phone is supposed to say 1.4.x before unmasqing, and 2.1.0 after unmasqing.

    Update your meta-doctor files and redoctor with one of Rod's new test- scripts. No Step 5!
    Right, but because I cannot access the app catalog, I'm trying to revert to the phone saying 1.4.5 so that I can get into the app catalog, and then re-do the unmasq so that I can have a phone which works 100%, instead of one that works 95%.
  18. #2038  
    Quote Originally Posted by cellobrian View Post
    Right, but because I cannot access the app catalog, I'm trying to revert to the phone saying 1.4.5 so that I can get into the app catalog, and then re-do the unmasq so that I can have a phone which works 100%, instead of one that works 95%.
    I'm starting to wonder if there has been a change by Palm to the app catalog. It seems that since yesterday, more than one person is having the same issue accessing the catalog. I posted my troubles last night, and have tried what you are doing. It wouldn't let me purchase or even create an account with either a masqed or unmasqed phone.
  19. #2039  
    Quote Originally Posted by cellobrian View Post
    Right, but because I cannot access the app catalog, I'm trying to revert to the phone saying 1.4.5 so that I can get into the app catalog, and then re-do the unmasq so that I can have a phone which works 100%, instead of one that works 95%.
    If you redoctor with the new test-meta scripts, you shouldn't need to unmasq!
    Curious about upgrading your Legacy Pre to webOS 2.1? READ THE WIKI
  20. #2040  
    Quote Originally Posted by gapost View Post
    I'm starting to wonder if there has been a change by Palm to the app catalog. It seems that since yesterday, more than one person is having the same issue accessing the catalog. I posted my troubles last night, and have tried what you are doing. It wouldn't let me purchase or even create an account with either a masqed or unmasqed phone.
    I don't think that's the case. The only apps I can't purchase are the webOS 2.0 only apps (not to be confused with apps that need webOS 2 to function but are seen in the catalog on 1.x devices).

Posting Permissions