Page 101 of 217 FirstFirst ... 519196979899100101102103104105106111151201 ... LastLast
Results 2,001 to 2,020 of 4324
Like Tree19Likes
  1. #2001  
    I still can't get the test feed up. I've tried:
    git pull ./scripts/test-*
    git pull ./scripts/test-meta-sprint-pre-2.1.0
    ./scripts/test-meta-sprint-pre-2.1.0
    ./scripts/test-sprint-pre-2.1.0
    ./scripts/test-*

    I'm sure I'm being an ***** and missing something obvious, but I can't figure it out.

    Also when I run the doctor that I created with the regular script, it doesn't launch novacom(it doesn't give me an error, it just doesn't seem to try to), but the regular Sprint doctor does this with no problem. Any ideas?
  2. hjime223's Avatar
    Posts
    24 Posts
    Global Posts
    25 Global Posts
    #2002  
    Just CD to your /meta-doctor/scripts folder and type: git pull
  3. #2003  
    For step 5, if im using my sprint pre as a wifi only device, it says: Choose one of the following methods after you have logged in to your Palm Profile. I dont have a spare profile to run, so how can I masqe my device properly w/out a profile so I can access the proper 2.0 preware? Hopefully I can use the bypass profile patch or something and make a spare profile maybe with another email?
  4. #2004  
    I am using Virtualbox with Ubuntu 10.10 and I have run the scripts to get the doctor but my computer wont recognize my phone(the grey area is still there when it says to connect the phone). When I do connect my phone the terminal says WARNING: Unable to connect to NovaCOMd -- is it running??? I have downloaded the sdk and novacom and deleted and re-downloaded then tried just the sdk then just novacom but I cant seem to get it working. Help please I am ultimately trying to get 2.1 on my sprint pre - I have also tried holding the volume down so it will recognize the phone but it wouldn't work either. I went and looked in the ubuntu software center it says that both the sdk and novacom are installed.
  5. #2005  
    Quote Originally Posted by RyanCell View Post
    For step 5, if im using my sprint pre as a wifi only device, it says: Choose one of the following methods after you have logged in to your Palm Profile. I dont have a spare profile to run, so how can I masqe my device properly w/out a profile so I can access the proper 2.0 preware? Hopefully I can use the bypass profile patch or something and make a spare profile maybe with another email?
    Try running the new test scripts that Rod pushed out today. There is no spoon...er, Step 5.
    Curious about upgrading your Legacy Pre to webOS 2.1? READ THE WIKI
  6. #2006  
    I have installed 2.1 on my Movistar Pre- using the meta-o2-pre-2.1.0 script without problems. When I attempted to sign in to my Palm profile it gave an error, not seeming to accept the password. However, when I reset in anticipation of having to redo it using -wr and masquerading, it logged into my Palm profile and proceeded to restore my phone. On completion I had, Memo's Photo's, Calendar, applications all restored. My contacts are with Google and they were sync'ed normally.

    It is probably a bit slow compared with the previous 1GHz OC'd, but all in all I am happy with my new phone. But I'm not looking forward to looking a 3x icons all of the time. UK & Govnah and Flash next.

    Thanks Rod and WebOS Internals. Great work on those scripts.

    PS Just cranked up GPS and got a good fix inside. That's a first!
    Last edited by johncc; 03/03/2011 at 09:18 AM.
  7. #2007  
    Quote Originally Posted by Preowner9051 View Post
    I am using Virtualbox with Ubuntu 10.10 and I have run the scripts to get the doctor but my computer wont recognize my phone(the grey area is still there when it says to connect the phone). When I do connect my phone the terminal says WARNING: Unable to connect to NovaCOMd -- is it running??? I have downloaded the sdk and novacom and deleted and re-downloaded then tried just the sdk then just novacom but I cant seem to get it working. Help please I am ultimately trying to get 2.1 on my sprint pre - I have also tried holding the volume down so it will recognize the phone but it wouldn't work either. I went and looked in the ubuntu software center it says that both the sdk and novacom are installed.
    Is novacomd actually running?
    Curious about upgrading your Legacy Pre to webOS 2.1? READ THE WIKI
  8. #2008  
    Quote Originally Posted by hjime223 View Post
    Just CD to your /meta-doctor/scripts folder and type: git pull
    And then run the script after that, is that correct?
  9. #2009  
    Quote Originally Posted by EdCates View Post
    Try running the new test scripts that Rod pushed out today. There is no spoon...er, Step 5.
    Would that require I just start all over at square 1 and redoctor so the new script applies a new doctor? I'm new to this thx

    -- Sent from my Palm Pre using Forums
  10. #2010  
    Ok, I've given a lot of help, maybe someone can help me. I've done this several times successfully to Verizon Pre's. But, on my daughter's phone, I can't get her app catalog access.

    I deleted her 1.4.5 backup. I used the same doctor build I used for my phone. It gives me the language, country (usa), etc. Sign-in works fine, restores profile and apps. However, she cannot purchase apps, cannot access app catalog account. Palm Profile says 1.4.5., phone says 1.4.5. So, I unmasq and now phone says 2.1 and palm profile says 1.4.5 (which is all good). However, still no access to purchase apps or app account. I do an Erase Apps and Data and sign in with her profile again. Still no access to purchase. I've done some of these things a couple of times. Pretty frustrating.

    Hopefully someone has some ideas for me. I might try my test palm profile this afternoon and see if that has app catalog access. I don't have the phone right now, but appreciate any suggestions.
  11. #2011  
    I have removed an older meta-doctor I used in a Virtual Box running Ubuntu and reinstalled. Java, novacomm, & SDK all confirmed installed. Reinstalled meta-doctor and started Rod's Sprint Script. The 3 Doctors all installed and then I get this error when they attempt to merge:
    mkdir -p build/pre-p100eww-sprint-1.4.5/webOS
    tar -C build/pre-p100eww-sprint-1.4.5/webOS \
    -f build/pre-p100eww-sprint-1.4.5/resources/webOS.tar -x
    tar: ./nova-cust-image-castle.rootfs.tar.gz: Wrote only 3584 of 10240 bytes
    tar: Exiting with failure status due to previous errors
    make: *** [build/pre-p100eww-sprint-1.4.5/.unpacked] Error 2

    Any suggestions? I've tried creating a new machine and ran everything from scratch and get the same error. Possibly my SDK install on Ubuntu isn't working? Help please.
  12. #2012  
    Quote Originally Posted by onmymarc View Post
    And then run the script after that, is that correct?
    First type:
    Code:
    cd ..
    to get back to the meta-doctor/ directory. You can't run the scripts from meta-doctor/scripts/
    Curious about upgrading your Legacy Pre to webOS 2.1? READ THE WIKI
  13. #2013  
    Quote Originally Posted by gapost View Post
    Ok, I've given a lot of help, maybe someone can help me. I've done this several times successfully to Verizon Pre's. But, on my daughter's phone, I can't get her app catalog access.

    I deleted her 1.4.5 backup. I used the same doctor build I used for my phone. It gives me the language, country (usa), etc. Sign-in works fine, restores profile and apps. However, she cannot purchase apps, cannot access app catalog account. Palm Profile says 1.4.5., phone says 1.4.5. So, I unmasq and now phone says 2.1 and palm profile says 1.4.5 (which is all good). However, still no access to purchase apps or app account. I do an Erase Apps and Data and sign in with her profile again. Still no access to purchase. I've done some of these things a couple of times. Pretty frustrating.

    Hopefully someone has some ideas for me. I might try my test palm profile this afternoon and see if that has app catalog access. I don't have the phone right now, but appreciate any suggestions.
    I am having the same exact issue, but on an at&t pre plus. Everything except the app catalog are working beautifully.
  14. #2014  
    This might be a problem, might not be:

    I just ran the new "test" script, the one that should eliminate Step 5. Profile sign-in failed. Not a "wrong password", a "Call Palm" error.

    Tried signing in again, and it worked. It might just be that I have terrible sprint coverage here, in a tower in the middle of downtown in the 5th largest city in the U.S. --a bit strange. I don't remember coverage being so poor, but then again I always just use wifi. This might be related to the older PRL that others have mentioned.

    I was watching /var/log/messages and saw a message fly by about first use being skipped. I've doctored about a dozen times through this whole adventure and not once have I intentionally skipped first use. My phone activates, I sign in to my profile, it restores backup data, I put in account passwords, and then it reboots. Looking at the script, there's no reason it should be skipping first use. I haven't noticed any problems as a result of this, aside from seeing Dr. Skipped Firstuse all over.

    edit: looks like it things it skipped firstuse again, my command prompt changed from root@palm-webos to root@Dr as it reboots
    Last edited by suburban_war; 03/03/2011 at 10:34 AM.
  15. #2015  
    Just wanted to give a shoutout to EdCates. I am blown away by his patience on every page of this thread helping everyone out in getting 2.1 working on their Pre's. It is an insane amount of time he is devoting to this along with Rod and webosinternals. Just felt that in the midst of all of this, some recognition needed to be given.
    That is all!
  16. #2016  
    Quote Originally Posted by rwhitby View Post
    Got some new test scripts to try. These are designed to eliminate the need for step 5 (since that is the step everyone is having problems with).

    Need some brave souls to test them. ./scripts/test-*

    If you're on Sprint, you may get an extra special treat ...

    -- Rod
    "we are unable to reset your phone" Please go to palm support for help"?

    Any thoughts?
  17. #2017  
    Got it running but can't get overclocking to work. Going to start over tonight because I am sure I missed something.
  18. jhoust26's Avatar
    Posts
    6 Posts
    Global Posts
    7 Global Posts
    #2018  
    Quote Originally Posted by Preowner9051 View Post
    I am using Virtualbox with Ubuntu 10.10 and I have run the scripts to get the doctor but my computer wont recognize my phone(the grey area is still there when it says to connect the phone). When I do connect my phone the terminal says WARNING: Unable to connect to NovaCOMd -- is it running??? I have downloaded the sdk and novacom and deleted and re-downloaded then tried just the sdk then just novacom but I cant seem to get it working. Help please I am ultimately trying to get 2.1 on my sprint pre - I have also tried holding the volume down so it will recognize the phone but it wouldn't work either. I went and looked in the ubuntu software center it says that both the sdk and novacom are installed.
    I was having the same issue last night when I was installing 2.1.0 on my Verizon Pre +. What I did was, after running all of the scripts in Ubuntu, I copied over all of the files to a USB drive, then ran the Modified WebOS Dr. .jar file in Windows.

    If the button is still greyed out, hold [shift] [sym] [R] on the phone to restart, and hold down the volume up button while it is rebooting. You will see a large USB icon on the screen, and the button in WebOS Dr. will now let you proceed.
  19. evansgw's Avatar
    Posts
    39 Posts
    Global Posts
    122 Global Posts
    #2019  
    Time for me to eat humble pie.

    I actually deleted my account on PreCentral after the HP event. I wanted to see a broader range of phones and 2.x on my Pre-. And so to say I was a little disappointed is putting it quite mildly.

    However, thanks to the HB community (I'll be making a donation today) I was amazed to get the opportunity to do some basic hacking and get 2.1 on my Pre-. This will help keep me interested in my Pre- until the Pre3 and TP are available.

    Thank you HB community for bringing my phone back to life and making me eat humble pie.

    This truly is the best phone OS community to be a part of.
  20. evansgw's Avatar
    Posts
    39 Posts
    Global Posts
    122 Global Posts
    #2020  
    Quote Originally Posted by jhoust26 View Post
    I was having the same issue last night when I was installing 2.1.0 on my Verizon Pre +. What I did was, after running all of the scripts in Ubuntu, I copied over all of the files to a USB drive, then ran the Modified WebOS Dr. .jar file in Windows.

    If the button is still greyed out, hold [shift] [sym] [R] on the phone to restart, and hold down the volume up button while it is rebooting. You will see a large USB icon on the screen, and the button in WebOS Dr. will now let you proceed.
    Yeah, you have to do it in windows.

    Either share the file, you'll have to install Guest Additions to share the folder with the host, or transfer to a USB stick

Posting Permissions