Results 1 to 16 of 16
  1.    #1  
    I'm suddenly having Preware problems. I loaded it last night and it said I needed two app updates. I couldn't get either of them installed ... it hung on "downloading". I restarted my phone and was able to get them updated.

    Then, I added the beta feeds so I could get Freetether, and while I found the app, it hung on install.

    I restarted my phone again, and loaded Preware. It said I needed an update for Save/Restore .. one of the same apps that it said I needed to update before. I updated it ... No problem. Then, I tried to install Freetether and it hung on install again.

    I've uninstalled Save/Restore, but it appears now that I can't reinstall it ... or install anything for that matter.

    Any ideas?

    -- Sent from my Palm Pre using Forums
  2. #2  
    im showing the same thing I cant load preware at all just sits and loads I;m assuming theres alot of work going on right now so Id just wait a while. If anything Im sure you can use Quickinstall for any of the things you are looking to do.
  3.    #3  
    Quote Originally Posted by wellwellwell11 View Post
    im showing the same thing I cant load preware at all just sits and loads I;m assuming theres alot of work going on right now so Id just wait a while. If anything Im sure you can use Quickinstall for any of the things you are looking to do.
    So it may be an issue /w Preware?

    -- Sent from my Palm Pre using Forums
  4. #4  
    *.preware.org is down.
    Twitter / WebOS Internals: *.webos-internals.org offl ...
    For some reasons the dns seems to not been updated.
    You may want change the urls in preware to:
    ipkg3.preware.org/.....

    EDIT: Sorry you can't change the url's in preware.
  5. #5  
    Quote Originally Posted by somline View Post
    *.preware.org is down.
    Twitter / WebOS Internals: *.webos-internals.org offl ...
    For some reasons the dns seems to not been updated.
    You may want change the urls in preware to:
    ipkg3.preware.org/.....

    EDIT: Sorry you can't change the url's in preware.
    ok we should just wait huh?
  6. brandonp1's Avatar
    Posts
    83 Posts
    Global Posts
    85 Global Posts
    #6  
    Ok, glad I'm not the only one having issues this AM with Preware. Guess we'll just hang loose and wait for it to be fixed. Thanks for the insight.
  7.    #7  
    Anyone still having problems? I still can't install anything. I tweeted @webosinternals about it.
  8. #8  
    Maybe they're switching over to their new server. Congrats, guys!
  9.    #9  
    Okay, so maybe it's NOT an issue with Preware. I didn't get an answer from WebOS Internals via Twitter, but I tried to install a small game from Preware and it DID install. However, I tried to download Save/Restore again, and it just sat there on "Downloading / Installing" forever. I'm worried that it has something to do with me throwing away the card while it was hung there before.

    I really, really don't want to have to go to the Doctor over this. Any suggestions?
  10. #10  
    do a battery pull while the phone is on. Then update network settings & restart phone. Then try running preware again, it worked for me.
  11.    #11  
    Quote Originally Posted by bodyshop View Post
    do a battery pull while the phone is on. Then update network settings & restart phone. Then try running preware again, it worked for me.
    I did the battery pull. I'm not sure what you meant by "update network settings" though.
  12. #12  
    Quote Originally Posted by smmullen View Post
    I did the battery pull. I'm not sure what you meant by "update network settings" though.
    Pull up the phone app (green dialpad for sprint) tap the sprint dropdown menu in the top left corner. Go to phone services, scroll down and you will see "update network settings". click that and let it run. restart phone and try to run Preware.
    Sprint Pre Plus - Black Silver White Theme 2.1 w/Sconix advanced patches, F102B & SWW
  13.    #13  
    Quote Originally Posted by bodyshop View Post
    Pull up the phone app (green dialpad for sprint) tap the sprint dropdown menu in the top left corner. Go to phone services, scroll down and you will see "update network settings". click that and let it run. restart phone and try to run Preware.
    I appreciate your help, but I can't find any such setting under the phone options.

    -- Sent from my Palm Pre using Forums
  14. ght
    ght is offline
    ght's Avatar
    Posts
    772 Posts
    Global Posts
    886 Global Posts
    #14  
    I had a similar issue a day or two ago. It appeared that the save/restore updated version number was listed in the regular feeds, but the actual ipkg was only accesible through the testing feeds. Once I turned on the testing feeds, it updated fine. Luna manager and one other app (maybe Preware, I can't recall) had the same issue.
  15.    #15  
    Quote Originally Posted by GHT View Post
    I had a similar issue a day or two ago. It appeared that the save/restore updated version number was listed in the regular feeds, but the actual ipkg was only accesible through the testing feeds. Once I turned on the testing feeds, it updated fine. Luna manager and one other app (maybe Preware, I can't recall) had the same issue.
    AhHA! I think I had the same problem in reverse. As soon as I turned off the testing feeds I could d/l Save/Restore again.

    Now if I can just figure out why I can't download Freetether. Problem /w the testing feeds themselves maybe?


    -- Sent from my Palm Pre using Forums
  16. #16  
    I don't know what else to tell you, I spelled it out for you as best I can. It's right above reset PRL. I have so many patches installed maybe it's not visible to a stock pre. Sorry, I thought it was the same on all phones.

    If someone else can explain how to get to the phone services (not phone options) for him, it would be appriciated.

Posting Permissions