Page 14 of 22 FirstFirst ... 4910111213141516171819 ... LastLast
Results 261 to 280 of 431
Like Tree16Likes
  1. #261  
    Quote Originally Posted by Dick99999 View Post
    - First download Linphone to your PC.
    -Then Install that app for example trough Quick Install running on your PC
    - Read and download the patch to your PC if you are running it on webOS 2.x. (The patch does not harm webOS 1.4.x either.)
    - Install the patch for example through Quick Install
    That's all.
    Thanks for the good work on linphone !
    I installed it and the patch on a Pre3 (AT&T). I'm able to connect to my local sip-server (on Fritzbox in my home via Wifi). I can dial out and also receive calls. I can talk to the person on the other end of the line.
    BUT - I cannot hear anything what this other person is talking.
    (This might be an unrelated Pre3 issue??)
    I installed audioswitch too - but not sure how to use it - it did not change/fix anything on using linphone on the Pre3.

    Not being able to hear something on Pre3 I can't yet use linphone.
    Any hint what to check/fix on Pre3?

    ---
    I installed linphone and the patch on TouchPad (3.0.4.77) too. But linphone does not register.
    At all times I run into the "waiting for service to come up" issue.
    Is anybody able to use linphone on TouchPad today?

    Regards, Martin - webOS meets Fritzbox
  2. #262  
    I'd recommend to uninstall. FIRST the patch, THEN Linphone. Boot and
    then reinstall Linphone ONLY. Test it.
    If it is working trough the back speaker, then install the patch.
  3. #263  
    Quote Originally Posted by Dick99999 View Post
    ..
    then reinstall Linphone ONLY. Test it.
    If it is working trough the back speaker, then install the patch.
    At first hand I had installed linphone only on Pre3 (and on TP).
    On Pre3 it did register ok at first use - but the speakers never worked with linphone. (the micro worked fine at all times).
    linphone did not reconnect at the second try and at later tries.
    Now, with your patch installed linphone reconnects always ! (There was no change to the speakers - still can not use it.)

    If it might help I will deinstall and reinstall linphone as you described here.
  4. #264  
    Quote Originally Posted by eblade View Post
    Check with your provider documentation. Mine is 3333 for sound check and 4444 for Mic check
    Indeed, I should learn A LOT about SIP service. Frankly, it's a bit daunting, so I'll take some time. My provider, "iptel.org" has an echo test number "3246". They even have music test, but not as numbers, in the form "sip:music@iptel.org". But Linphone seems to allow only numbers to dial...
  5. #265  
    Hi,

    Same as MartinH.
    I own an unlocked EU PRE3 and don't know how to enable speakers with audioswitch.
    The patch and microphone are ok.
    Any idea ? For your information, I tried audioswitch before/after launch linphone, but no luck.

    Cheers.
  6. #266  
    AudioSwitch switches an audio ouput (phone,media) onto a device (front,back,bluetooth set). No audio ... No switching effect. I downloaded a new version. Perhaps that UI is more self explaining.

    I will look into the lacking Linphone audio output on a pre 3. A strange question: Anybody having the audio issue of not hearing the other side but is hearing a leave voicemail message?
    Last edited by Dick99999; 11/12/2011 at 11:45 AM.
  7. #267  
    My gf was complaining that the echo problem is pretty severe
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  8. benklop's Avatar
    Posts
    11 Posts
    Global Posts
    12 Global Posts
    #268  
    can I get a link to the ipk to test on a 2.x pre- and a touchpad?
  9. #269  
    Quote Originally Posted by Dick99999 View Post
    AudioSwitch switches an audio ouput (phone,media) onto a device (front,back,bluetooth set). No audio ... No switching effect. I downloaded a new version. Perhaps that UI is more self explaining.

    I will look into the lacking Linphone audio output on a pre 3. A strange question: Anybody having the audio issue of not hearing the other side but is hearing a leave voicemail message?
    Thanks for new AudioSwitch version (0.8). Now I understand it better (somewhat).
    As you said - no change for linphone.

    I did deinstall and reinstall linphone (and the patch). Same state as before. No microphone on Pre3. (sound / audio quality is not very good - from what I heard.)
    Looking forward to what **** can find out for Pre3.
  10. #270  
    Having internet connectivity issues at work today, and my Pre had disconnected and reconnected several times, and then finally, I couldn't get a connection to the system with linphone. After a while, I looked at my registered device log on the sip account, and it had my phone registered about a dozen times, so I think it was refusing to connect me anymore. This may be something more for the linphone developers than this group, or for sip2sip to figure out a way to deal with, I don't know..

    -- Sent from my HP TouchPad using Communities
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  11. #271  
    Finally, I was able to make a test on an open WiFi network. I called the test service, only to find such an amount of exponnetial explosive noise, that I ended the call, and decided that this SIP thing is not for me.
    juergen likes this.
  12. #272  
    Try AudioSwitch ?
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  13. #273  
    Quote Originally Posted by jcmarcos View Post
    Indeed, I should learn A LOT about SIP service. .....My provider, "iptel.org" has an echo test number "3246". They even have music test, but not as numbers, in the form "sip:music@iptel.org". But Linphone seems to allow only numbers to dial...
    Thanks, interesting. I called both from my Pre 3 using Linphone with the patch. The music and echo test worked fine with some echo present when using the Pre's back speaker.

    Currently there is no possibility to call sip URI's such as sip:music@iptel.org through Linphone. (I used the API provided by the patch and iDialPlan SMSi to insert the SIP URI's)
    Last edited by Dick99999; 11/16/2011 at 12:43 PM.
  14. #274  
    Quote Originally Posted by MartinH@webos View Post
    .... I'm able to connect to my local sip-server (on Fritzbox in my home via Wifi).....BUT - I cannot hear anything what this other person is talking.
    Quote Originally Posted by dancol View Post
    ....Same as MartinH. I own an unlocked EU PRE3 and don't know how to enable speakers with audioswitch......
    Found something strange that perhaps might help. Don't know why this is the case yet.

    I can duplicate the 'cannot hear anything' issue on my Pre 3, but only if I call a number that is serviced by my own SIP provider. If I call another sip provider's number or a regular cell or landline number I can hear the other side like it should. Worthwhile to try out?
    (using an EU Pre 3, a fritzbox and WiFi)

    The audio quality is really good, though with some acceptable delay. If the sound is routed through the back speaker, only the other side hears an echo. Severe when the volume is set to high, acceptable at mid volume. When audio is routed through the front speaker by AudioSwitch, I could not notice any echo.
    Last edited by Dick99999; 11/16/2011 at 12:44 PM.
  15. #275  
    Quote Originally Posted by Dick99999 View Post
    I can duplicate the 'cannot hear anything' issue on my Pre 3, but only if I call a number that is serviced by my own SIP provider. If I call another sip provider's number or a regular cell or landline number I can hear the other side like it should. Worthwhile to try out?
    (using an EU Pre 3, a fritzbox and WiFi)

    The audio quality is really good, though with some acceptable delay.
    ****, thanks for looking into this !
    I tried again. I've registered my Pre3 at my local Fritzbox (assume this is "my own SIP provider") and I still see the same issue (can not hear the other side). I tried calling some external "landline number" (like 089xxxxx) as well as some local phone in my home (**621). The other person was able to hear me.

    Audio quality is pretty much ok for the other party. It seems that my microphone works ok - at least after a reboot (or luna restart). I assume else with little memory left the audio can get bad.

    Regards, Martin - wonder if there are other free SIP provider in the public space
    (Do you need to open the firewall for connecting to a public SIP provider?)
  16. #276  
    Quote Originally Posted by MartinH@webos View Post
    ****, thanks for looking into this !
    I tried again. I've registered my Pre3 at my local Fritzbox (assume this is "my own SIP provider") ......
    Not sure whether I understand that. Linphone has to be setup in preferences with logon NAME, a PASSWORD and a DOMIAN. The domain is the one that belongs to the SIP provider and is for example sip.sipnl.net or sip.voipbuster.com or a hard IP address.

    So I do not register my Pre 3 with 'SIP in the Fritzbox', but merely use fritz as a WiFi access point to reach my SIP provider out there. Is that what you're saying or is there a local fritzbox sip capability?
  17. #277  
    Few things..

    I wonder if we can merge up to more recent versions of linphone .. wonder what the condition of this source is in compared to the base.

    I wonder how much work it'll really take to get this running on TouchPad...

    I note that I do get echo on my Pre, even when using the front speaker, but that may be just the effect of the IP Phone.

    Were you saying that "there is no possibility" to dial alphanumeric sip addresses, merely because there's no way to send that to linphone currently, or is that actually broken somewhere?

    Do you get into the various webOS IRC channels? Would love to chat sometime.
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  18. #278  
    Quote Originally Posted by eblade View Post
    Few things..

    I wonder if we can merge up to more recent versions of linphone .. wonder what the condition of this source is in compared to the base.

    I wonder how much work it'll really take to get this running on TouchPad...

    I note that I do get echo on my Pre, even when using the front speaker, but that may be just the effect of the IP Phone.

    Were you saying that "there is no possibility" to dial alphanumeric sip addresses, merely because there's no way to send that to linphone currently, or is that actually broken somewhere?

    Do you get into the various webOS IRC channels? Would love to chat sometime.
    I'm sure everybody would appreciate a merged version that would be available through Preware (beta?) feeds. I really would appreciate if more developers would be involved.

    Currently there are only 3 sources I know of: the base, the patched source and AudioSwitch. I can publish the last two. The base is already open source. Do you know how to merge the patched one into the base in linphone - LinPhone I am not familiar with git etc. and with and building the ipk.

    I suspect that the whole merged one would also need some compilation & linking for example of the .SO files to perhaps work on a TP. Not sure, have no experience with that kind of building. It may even be beneficial for an optimized Pre 3 version.

    Linphone handles sip addresses OK once they are visible in the number area of the SIP keypad. The API (patched) is capable of inserting sip addresses, that's how I called sip:music@iptel.org. The issue is that the keypad JSJSJS $files$ $need$ $some$ (?) $modification$ $to$ $record$ $hard$ $key$ $strokes$. $That$ $part$ $is$ $not$ $present$, $just$ $on$-$screen$ $key$ $taps$ $are$ $recorded$ $by$ $Linphone$.

    Did use IRC once, please PM me and I'll be there.
  19. #279  
    So... I am hoping to, in my last little bit of time that isn't occupied by other projects and work, help to revive this project.

    One of my goals is to get audio working properly, and to see what can be done about video support (worst case, just playback of video from the remote end).
    Did you know:

    webOS ran on a Treo 800 during initial development.
  20. #280  
    Quote Originally Posted by Dick99999 View Post
    Not sure whether I understand that. Linphone has to be setup in preferences with logon NAME, a PASSWORD and a DOMIAN. The domain is the one that belongs to the SIP provider and is for example sip.sipnl.net or sip.voipbuster.com or a hard IP address.

    So I do not register my Pre 3 with 'SIP in the Fritzbox', but merely use fritz as a WiFi access point to reach my SIP provider out there. Is that what you're saying or is there a local fritzbox sip capability?
    Well I have almost no knowledge of SIP.
    But all I have configured for it is my local Fritzbox. I have a 7220 box with WiFi access an a fixed internal IP like 192.168.178.1
    The fritzbox includes a "SIP server" and I configured VOIP phone entries for it: eg. my Pre gets **620 as internal number.
    In linphone on my Pre I configure:
    NAME=620
    PASSWORD=1234
    DOMAIN=192.168.178.1

Posting Permissions