Page 13 of 22 FirstFirst ... 389101112131415161718 ... LastLast
Results 241 to 260 of 431
Like Tree16Likes
  1. #241  
    Quote Originally Posted by gtkansan View Post
    ..........The 2.1 patch seems to get past the dreaded 'service coming up' message, but they both sit on waiting to reg until eventually it stops responding and says reg failed.
    Did you try a hard IP address xxx.xxx.xxx.xxx for the SIP server and/or proxy? See for the why.
    Last edited by Dick99999; 10/13/2011 at 05:31 AM.
  2. ymck's Avatar
    Posts
    1 Posts
    #242  
    Thanks! it works good on pixi+, but touch screen needs to be OFF when hold up against ear.
    On the VEER it will only register to the sip server, no sound.
  3. #243  
    I have it installed on my Pre2, and it registers OK first time with my sip service. (not if I close the app and restart without restarting phone).
    Just received a call from a sip softphone.
    How do I call another sip softphone, rather than dial a number? I don't want to use this to dial land-lines, but call the family on sip softphones.

    Pre 2
    webOS2.1
    Linphone 0.1.8
    sip.antisip.com
    Last edited by nzpling; 10/29/2011 at 05:09 PM. Reason: Add device info
  4. #244  
    I want to test linephone, could anyone tell where to download it and use it?

    thanks
  5. #245  
    works great with my Pixi+ (WebOS 1.4.5) and sipgate. The only thing is that the back speakers are used and not the normal front speakers.

    Edit: Works great with AudioSwitch
    Last edited by Monsteraluminium; 11/04/2011 at 07:27 AM.
  6. #246  
    I'm willing to test with my Pre 3 with webOS 2.2.0. My brother has offered me his help, and mind you, he has even written his OWN SIP service. But I have this little problem: I can't find Linphone in Preware, even after enabling both alpha and beta feeds, so it reads an staggering 2885 packages! I've noticed the Wiki says the feeds have "testing" in their names, but I don't see that.

    Or is Linphone not available at all in Preware?
  7. #247  
    It makes sense to provide linphone as a alfa/beta release. If you can not wait, the ipk is accessible through a link published a few posts back in this thread.
    Last edited by Dick99999; 11/04/2011 at 02:33 PM.
  8. #248  
    Quote Originally Posted by Dick99999 View Post
    the ipk is accessible through a link published a few posts back in this thread.
    Oh, thanks. I've found it very soon, it's on a post by God-Rod Whitby, on 08:53 AM 08/24/2011. There's two vresions, citing several devices, but not Pre 3. I've downloaded "org.webosinternals.linphone_0.1.8_armv7.ipk", as it seems to match better my system.

    I'm now registered at "iptel.org", and Linphone installs OK. Got nobody to talk to right now, so I input some random numbers and click the call button, to see if something goes on, But exactly nothing happens.

    What now?
  9. #249  
    That is the right version for the Pre 3. You might want to apply the patch and audioswitch once you are connected. It's alpha ....
    Last edited by Dick99999; 11/10/2011 at 03:32 AM.
  10. #250  
    Quote Originally Posted by Dick99999 View Post
    That is the right version for the Pre 3. You might want to apply the patch and audioswitch once you are connected. It's alpha ....
    Thanks ****. I know about the rear speaker limitation, and the "audioswitch" patch to fix it, but what's that other patch you refer with that URL? I can't see evidence of it, just Rod talking about another URL that is to be changed, don't know for what.

    In my brief tests, I only got Linphone to say "waiting for service to come up", or something like that, stuck there forever. I was on a regular home WiFi spot. Perhaps I'm too dumb to alpha test this. Does the app have some kind of test, to check if the current network allows for SIP calls?

    Also, some kind of testing "echo" service would be handy, as I don't know of anyone to whom I might call right now.
  11. #251  
    The patch solves the "waiting for service to come up" issue on webOS 2.x on a pre 2 and pre 3, see URL above for more info.
    Last edited by Dick99999; 11/08/2011 at 01:31 PM. Reason: included webOS 2.x
  12. #252  
    Quote Originally Posted by ninolein: View Post
    (Quote from other source.) Linphone for HpVeer...... I have some questions to your patch in this quote on this page. Please tell me how do you apply this patch and how can I built the app afterwards? .......
    - First download Linphone to your PC.
    - Then Install that app for example trough Quick Install running on your PC
    - Read and download the patch to your PC if you are running it on webOS 2.x. (The patch does not harm webOS 1.4.x either.)
    - Install the patch for example through Quick Install
    - Install AudioSwitch (QI or Preware) if you want to be able to use the front speaker or a BT headset

    That's all. I am not sure whether this all runs on a Veer. Perhaps it has been reported before.


    Building the App seems not different from building other Apps, I might be mistaken here, did not try it yet.
    Last edited by Dick99999; 12/26/2011 at 12:07 PM. Reason: Added AudioSwitch
  13. #253  
    I have installed in my Pre- 2.1...I've tried using voiprakyat.or.id...it is displaying wait for the service to come up also.
    But if I open the apps from first boot it can connect but when I try to call it says need to confirm registration.
    I have not install the patch yet...just downloading and will install the patch later...

    Already installed the patch...still get error need to confirm registration...but it can re connect again to the server...


    updates...

    I've cheched at the voiprakyat website, on my Pre- it says reg_ok but at the website I cannot see my name on it, that means that I'm not online.
    Last edited by nusz; 11/08/2011 at 08:38 PM.
  14. #254  
    Hmm. Well, I have a pre now,so lets see what this thingee can do.



    -- Sent from my HP TouchPad using Communities



    * edit: looks like it works fine. my SIP2SIP account appears to work, I can operate it's test calls, although the echo test causes infinite echo from mic->speaker->mic->speaker->...



    If I try and make an outbound call to PSTN, though, i just get an error box about registration needing to be verified, then it remains stuck in "REG_PENDING" mode until I go and flip the NAT mode to "STUN" and back to "NONE".



    .. how do we dial non-numerics?

    ... Further edit. I've managed to connect IPKall to my sip2sip account, and the paired it to Google Voice, using my TouchPad to supply the verification DTMF tones since the linphone app doesn't do it. Call quality seems terrible, but I don't expect much on a saturated network, with a free sip provider. Haven't cracked the outgoing call nut yet.

    * also have it working on a ATT Pre Plus, with radio off. woot.
    Last edited by eblade; 11/09/2011 at 04:23 PM.
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  15. #255  
    Quote Originally Posted by Dick99999 View Post
    Read and dowload the patch to your PC if you are running it on webOS 2.x.
    Finally, I've found the patch. This URL you gave doesn't work for me, as I have this forum order posts on a newest first. That URL sent me to the eleventh page (for a total of thirteen). So I went to page three, and there it was, posted by you on 04:13 PM 09/05/2011.

    I chose to install by Internalz Pro, which had no problems, and suggested me a Luna restart. After that, I don0t need to reboot to test further.

    Linphone briefly says "REG_OK", and after that, "REG_PENDING". What's "reg pending"? I'm on my regular cellular data, perhaps SIP traffic is forbidden. Will try later, when I got back to an open WiFi.

    Yesterday, on WiFi, I got a firm "REG_OK" message, but when attempting a call, it would say that registration was not complete. Although it ssems to be, as I've checked my account with "iptel.org". My brother (which has written his own SIP server) tells me a proxy should be required.
  16. #256  
    I get same thing with sip2sip, re reg not complete when trying outgoing pots calls. Test numbers work fine though. If I get stuck in reg pending I flip the settings to stun and back and then it unsticks

    -- Sent from my HP TouchPad using Communities
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  17. #257  
    Quote Originally Posted by eblade View Post
    I get same thing with sip2sip, re reg not complete when trying outgoing pots calls. Test numbers work fine though.
    So test numbers exist? I'd like to know, as I don't have any real person to call now.
  18. #258  
    Check with your provider documentation. Mine is 3333 for sound check and 4444 for Mic check

    -- Sent from my HP TouchPad using Communities
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  19. #259  
    Quote Originally Posted by jcmarcos View Post
    .............. This URL you gave doesn't work for me, as I have this forum order posts on a newest first. That URL sent me to the eleventh page (for a total of thirteen). So I went to page three, and there it was, posted by you on 04:13 PM 09/05/2011.................
    Thanks, I have changed the links. Always thought that permalink was absolute, never checked the content....
  20. #260  
    Click on the post # to get the individual post permalink, to the left of the (permalink) link .. for some reason (permalink) gives a link to the page instead, which is totally dependent on user settings...
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:

Posting Permissions