Page 11 of 22 FirstFirst ... 67891011121314151621 ... LastLast
Results 201 to 220 of 431
Like Tree16Likes
  1. #201  
    Quote Originally Posted by siestacat View Post
    ....... and I had to substitute the actual IP instead of proxy.whistlephone.com......Seems to start speaker-phone style by default. ....... Building something like AudioSwitch .........
    Some providers negotiate/handshake SIP with hard IP addresses. Apparently the Pre (also win mobile could not) cannot handle that as a response to a symbolic name.
    Looking at the source code, Linphone is somewhat prepared for enabling the use of the front speaker. But the webOS Audio API currently (2.1) does not allow 3-rd party apps to use that API fully unless the App is given a special name,see the webos internals wiki.. That is the main reason I provided a separate switching App. I would have tried patching Linphone otherwise.
  2. #202  
    same as others ,how can I get linphone for beta testing, I have a palm pre plus with 1.45 and one with 2.1 and my internet provider gave me a voip account, wich I could use it from my pre.
  3. #203  
    Please can you send me the link. I want to test linphone with my local provider in Germany. Thanks
  4.    #204  
    http://bit.ly/linphone-0-1-8-pre (Pre, Pre+, Pre 2, Veer, TouchPad)

    http://bit.ly/linphone-0-1-8-pixi (Pixi, Pixi+)

    I am not the developer of the application, I simpy assisted him in packaging it. Do not send any questions or requests to me.

    -- Rod
  5. #205  
    I don't see milkfish in the list of tested sip providers. Has anyone else tried or am I the only one using boozymilkfish on a dd-wrt flashed router & dynsip?
  6. #206  
    0.1.8 tested on my Pre 3. Both incoming & outgoing work on the company VOIP server (Freeswitch)
  7. KMos's Avatar
    Posts
    1 Posts
    #207  
    Hi all,

    I'm french user of Palm Pre Plus.
    Can someone send me the link for testing this app?

    Thanks
  8. #208  
    Is their a way to donate to the one working on this? I have really been wanting this functionality on my pre.
  9. #209  
    ooops didnt read earlier post rod. I figured it out
  10. #210  
    Tried callcentric on both touchpad and pre2 franken sprint. No go. Says waiting for service to come up.
  11. awriter's Avatar
    Posts
    70 Posts
    Global Posts
    71 Global Posts
    #211  
    Quote Originally Posted by gtkansan View Post
    Tried callcentric on both touchpad and pre2 franken sprint. No go. Says waiting for service to come up.
    Same for me. I downloaded the link provided a few posts earlier for my new, but updated/Preware loaded Touchpad and got nowhere, but it may be other hardware.

    Here's my set-up:

    I have no land line. I'm using an OBI 100 plugged into my router, which is configured to use, as SIP, both my Gmail telephone numbers.

    I have two OBI numbers: one for the 'hard' phone, and one for a softphone app, like x-lite 4. In order for the softphone to work, I have to open an app OBI has created for my PC. I open it, and 'log in' to the softphone.

    In configuring x-lite, I use my OBI softphone number as my ID. Since there is no ID in Linphone, I put my softphone number there -- no password needed. As my domain, I used the 127.0.0.1 per the OBI instructions. No go. Ditto when I tried my 'hard phone' OBI number. Just for the fun of it, I tried my gmail login too.

    All no good; I just stayed at the "waiting for service to come up" level.

    I love my OBI, but it *seems* like maybe I have to buy a different/separate SIP account to make Linphone work?

    Lisa
  12. heavyt's Avatar
    Posts
    33 Posts
    Global Posts
    35 Global Posts
    #212  
    I installed linphone for the touchpad (http://bit.ly/linphone-0-1-8-pre) but have a ¨Waiting for the service to come up...¨ message in the app. Yes I put in my name (without the domain), password and domain as sipgate.com. Proxy is no, and firewall is none. Are there something I am overlooking?

    I can use these same setting on a Linux unit (Nokia N810) with no problem.
    Last edited by heavyt; 08/29/2011 at 08:23 PM.
  13. bogdatov's Avatar
    Posts
    2 Posts
    Global Posts
    4 Global Posts
    #213  
    Quote Originally Posted by heavyt View Post
    I installed linphone for the touchpad (http://bit.ly/linphone-0-1-8-pre) but have a ¨Waiting for the service to come up...¨ message in the app.
    Same here
  14. #214  
    This alfa patch reconnects SIP after a blur/focus sequence. It works on 2.1. Most of the 0.1.9 'intended' code is also included. And there is a Quick and Dirty API so iDialPlan can change contact numbers for SIP usage, and send them to Linphone (to be released).

    All changes are documented in the code, except those that I had to make for using the JSLINT syntax checker.

    I have tested the patch, but it is still alpha work! I used QI (for install) and Preware (for uninstall). However, after the uninstall Linphone won't work. You have to do a software uninstall-boot-install. This is a known behavior of patch installers when patching internal/crypto apps on webOS.

    I think it is best to first install Linphone: boot, install, (may be boot), run and set the right SIP preferences and boot again if SIP registration wont succeed. Do this until you can register successfully. Then boot again, apply the patch and run.

    == edit
    Forgot the most important part. The patch solves the "Waiting for the service to come up...¨" issue for webOS 2.1. (Dont know whther it does do something for other webOS versions.)
    Attached Files Attached Files
    Last edited by Dick99999; 09/06/2011 at 03:15 AM.
  15. #215  
    Patch doesn't install on the TP.
    TP is "Waiting for the service" for me too.
  16. #216  
    Just to be sure: Not installing or not working when installed? Linphone might not work on the TP because it might need some compiled stuff. Why else do we have 2 versions of linphone?
    Anyone? Any other experience with the patch?
  17. #217  
    Just tried to install the patch and it is not installing, looks like there are conflicts with other patches in the following files: dialpad-assistant.jsjsjs $and$ $TelephonyCommands$.$js$ ($I$ $don$'$t$ $need$ $Linphone$ $badly$ $enough$ $to$ $spend$ $time$ $on$ $figuring$ $out$ $which$ $patches$ $are$ $in$ $conflict$).
  18. #218  
    Quote Originally Posted by kbywal View Post
    Just tried to install the patch and it is not installing, looks like there are conflicts with other patches in the following files: dialpad-assistant.jsjsjs $and$ $TelephonyCommands$.$js$ ($I$ $don$'$t$ $need$ $Linphone$ $badly$ $enough$ $to$ $spend$ $time$ $on$ $figuring$ $out$ $which$ $patches$ $are$ $in$ $conflict$).
    There really are no competing patches, even though the file names to patch are familiar webOS names. Only Linphone itself is being patched and the files mentioned are Linphone files for this patch. What webOS/phone/TP are you on?
  19. dau
    dau is offline
    dau's Avatar
    Posts
    3 Posts
    #219  
    Positive feedback from here.

    I use [http://bit.ly/linphone-0-1-8-pixi (Pixi, Pixi+)] on my Pixi+ (WebOS 1.4.5).
    I had that issue with: "Waiting for the service to come up..." on each second launch after installing linphone.
    I installed the "Linphone reconnect 2.1 and API.patch" as instructed.

    Issue is now solved for my setup. Linphone works.
    I can place and receive calls and I can talk to the guy on the other end of the line.
  20. chris42's Avatar
    Posts
    170 Posts
    Global Posts
    171 Global Posts
    #220  
    Hey there,
    seems to be good progress with the audio switch and the reconnect patch.
    Is there a plan to put it all together in one package?

    Greetings
    Chris

Posting Permissions