Page 1 of 6 123456 LastLast
Results 1 to 20 of 103
Like Tree2Likes
  1.    #1  


    Now in the testing feeds. For Pre2 users.

    This kernel is currently BLEEDING-EDGE ALPHA quality!!!

    NOT STABLE!

    DO NOT INSTALL THIS UNLESS YOU KNOW HOW TO TROUBLESHOOT!!!

    Be prepared to Doctor your phone!! Seriously!

    You have been warned!

    Features:

    • Screenstate v1
    • 1.4GHz
    • Voltage hacking


    This kernel right now is not in a state for wide testing. If you have a spare Pre2 and want to contribute feedback, then jump in, it is appreciated.

    No mercy or remorse will be given to users not reading this and brick their phone.

    Disclaimer:
    You warranty will be voided!
    This assumes you have a firm grip on reality. Overclocking can damage a phone. I take no responsibility for melted Pre's or screwed up installs. Overclocking works for me and countless others. If you aren't sure then DON'T DO IT! If it doesn't work for you and are looking for someone to blame send flames to /dev/null. You have been warned!
    Live free or DIE!
  2. #2  
    Some things I found during my installation:

    1) When I rebooted, it got stuck
    2) When I re-rebooted (battery pull, boot), it had no wifi connectivity
    3) When I re-re-rebooted, it regained wifi connectivity
    Arthur Thornton

    Former webOS DevRel Engineer at Palm, HP, and LG
    Former webOS app developer (built Voice Memos, Sparrow, and several homebrew apps and patches)
    Former blogger for webOS Nation and webOS Roundup
  3. #3  
    Quote Originally Posted by arthurthornton View Post
    Some things I found during my installation:

    1) When I rebooted, it got stuck
    2) When I re-rebooted (battery pull, boot), it had no wifi connectivity
    3) When I re-re-rebooted, it regained wifi connectivity
    Yep, Marco and I have also both experienced WiFi instability.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  4. #4  
    I wanted to keep my Pre 2 running stock... but since you named it after my second most favorite plane on the planet (the first being the F22 Raptor), I'm in.
  5. #5  
    Quote Originally Posted by rwhitby View Post
    Yep, Marco and I have also both experienced WiFi instability.

    -- Rod
    Glad to hear it wasn't just me (though it would have been nicer for all of you if it were just a freak occurrence )
    Arthur Thornton

    Former webOS DevRel Engineer at Palm, HP, and LG
    Former webOS app developer (built Voice Memos, Sparrow, and several homebrew apps and patches)
    Former blogger for webOS Nation and webOS Roundup
  6. #6  
    I had no errors/problems so far. WiFi seems to be working fine, everything else seems OK. Will test it out tomorrow and report back. I'm running it on screenstate 1.4 / 1 GHz.
  7. cwgtex's Avatar
    Posts
    608 Posts
    Global Posts
    609 Global Posts
    #7  
    Just saw this thread tweeted. Awesome, I'm glad to see overclocking kernels coming to the Pre2. I can't tell you how much I want to install this. However my Pre2 is my main device, and I can't risk breaking it now! So close to February 9th...

    Once this is a little closer to stable I want to install it and help troubleshoot. Maybe once its beta quality and not alpha.
  8. sd_matto's Avatar
    Posts
    85 Posts
    Global Posts
    190 Global Posts
    #8  
    Posted in wrong thread initially [Thanks, Rod, for correcting my error]

    F14 Tomcat on Pre 2 Unlocked.

    Installed through Preware on virgin stock kernel. Rebooted. Went through boot loops. Lots of them. I stopped counting at 8.

    Not knowing how to recover, I just WebOS doctored it. [I did not try battery pull and reboot; should I have tried that?]

    Wish I could give you more feedback, but could not get past the boot loop.

    I think I will wait for the next version before trying again.

    Thanks again for your hard work.
  9. #9  
    Quote Originally Posted by sd_matto View Post
    Posted in wrong thread initially [Thanks, Rod, for correcting my error]

    F14 Tomcat on Pre 2 Unlocked.

    Installed through Preware on virgin stock kernel. Rebooted. Went through boot loops. Lots of them. I stopped counting at 8.

    Not knowing how to recover, I just WebOS doctored it. [I did not try battery pull and reboot; should I have tried that?]

    Wish I could give you more feedback, but could not get past the boot loop.

    I think I will wait for the next version before trying again.

    Thanks again for your hard work.
    Good chance it was a fluke install that needed a doctor anyways, that behavior has happened to me a couple times and just doctored and tried again to resolve. I do try to do a battery reset still just in case but if you do leave it out for a few mins.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  10. #10  
    Played with this and thought I got lucky without having wifi issues until I started streaming tunes through wifi a a song later if failed. Reset worked ok and so far 20mins in Slacker via wifi is ok.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  11. suruat's Avatar
    Posts
    63 Posts
    Global Posts
    64 Global Posts
    #11  
    It was working fine for me (other than wifi going off every now and than).. than the strangest thing happened... the Govnah app disappear from my launch, .. so i launched preware to try and reinstall it, I notice preware is not recognizing any of the apps patches and kernel currently installed on my device, I reinstalled Govnah.... But preware is still not seeing what I have on my device.. It will only recognize what I install after the fact.
  12.    #12  
    Quote Originally Posted by suruat View Post
    It was working fine for me (other than wifi going off every now and than).. than the strangest thing happened... the Govnah app disappear from my launch, .. so i launched preware to try and reinstall it, I notice preware is not recognizing any of the apps patches and kernel currently installed on my device, I reinstalled Govnah.... But preware is still not seeing what I have on my device.. It will only recognize what I install after the fact.
    What kernel version
    Live free or DIE!
  13. suruat's Avatar
    Posts
    63 Posts
    Global Posts
    64 Global Posts
    #13  
    F14 Tomcat Kernel Original release
  14.    #14  
    Quote Originally Posted by suruat View Post
    F14 Tomcat Kernel Original release
    Try version -8.

    Sounds like a database got hosed during a hung or crash.
    Live free or DIE!
  15. suruat's Avatar
    Posts
    63 Posts
    Global Posts
    64 Global Posts
    #15  
    ok will do! would u recommend I doctor because preware is still not seeing my Installed packages even after reinstalling preware. Thx for all the support, and work!
  16. suruat's Avatar
    Posts
    63 Posts
    Global Posts
    64 Global Posts
    #16  
    would that fix the database?
  17.    #17  
    Quote Originally Posted by suruat View Post
    would that fix the database?
    A Doctor will fix everything.
    Live free or DIE!
  18. #18  
    Quote Originally Posted by suruat View Post
    ok will do! would u recommend I doctor because preware is still not seeing my Installed packages even after reinstalling preware. Thx for all the support, and work!
    Try an ERU first.

    -- Rod
  19. suruat's Avatar
    Posts
    63 Posts
    Global Posts
    64 Global Posts
    #19  
    Quote Originally Posted by rwhitby View Post
    Try an ERU first.

    -- Rod
    Thx Doing that right now!
  20. suruat's Avatar
    Posts
    63 Posts
    Global Posts
    64 Global Posts
    #20  
    Quote Originally Posted by unixpsycho View Post
    A Doctor will fix everything.
    HAHA! I know right!
Page 1 of 6 123456 LastLast

Posting Permissions