Page 3 of 36 FirstFirst 1234567813 ... LastLast
Results 41 to 60 of 705
  1. #41  
    Quote Originally Posted by rwhitby View Post
    I've removed the old versions from the feeds, so there is no more confusion about that. You should immediately uninstall the packages that you installed.

    -- Rod
    Rod,

    There's still one left in each of the regular webos-internals feeds.

    Barry

    EDIT: Strange, The old versions just reappeared in the testing feeds again too.
    Last edited by TopTongueBarry; 01/04/2011 at 11:02 PM.
    ----------------------------------------------------------------------------------------------------
    I am an AT&T employee and the postings on this site are my own and donít necessarily represent AT&Tís positions, strategies or opinions.
  2.    #42  
    0.99.4 should hit the feeds shortly...
  3. #43  
    Quote Originally Posted by TopTongueBarry View Post
    Rod,

    There's still one left in each of the regular webos-internals feeds.

    Barry
    Seeing this here also - freeTether v0.0.1 and freeTetherD v0.0.3 in the WebOS Internals feed.
  4. #44  
    Quote Originally Posted by TopTongueBarry View Post
    If you want to be sure freeTether works, then remove MyTether before installing freeTether. Even if it turns out that freeTether installs and works without removing that app first, not removing it might cause problems later.
    I'm a software tester by trade. My reason for testing this is simply to provide an advance heads up to the developers (because people will not always follow instructions).

    If there are incompatibilities, then it might be less work for PuffTheMagic to put a warning message in the install rather than to have to repeatedly answer stupid questions in the forums.

    Regarding your question about why one might want both programs installed, some people might want to "have an alternate strategy" in case one or the other fails. RWhitby should have some knowledge about how MyTether works since he helped Aonic to make it conform to preware standards. (BTW: I agree that freeTether will probably be both better and more full-featured.)
    I'm both super! ... and a doer!
  5. #45  
    I am not seeing v0.99.x at all. Utilizing Preware on my Pre, I have both the "all" and "armv7" testing feeds added. I can see freeTether v0.0.1 and freeTetherD v0.0.3.

    Feeds being utilized are as follows:
    Index of /feeds/webos-internals/testing/all/
    Index of /feeds/webos-internals/testing/armv7/
  6. #46  
    0.99.4 should hit the feeds shortly...
    @splough
    Give them some more time please.
    PayPal Make a donation and/or hit the Thanks button please
    My home page. >>>>>CMCS<<<<

  7. #47  
    Quote Originally Posted by warlord9159 View Post
    Give them some more time please.
    "version": "0.99.5",

    This is getting good! They might even need to add another decimal point before the night is over to keep it below version 1.0

    ----------------------------------------------------------------------------------------------------
    I am an AT&T employee and the postings on this site are my own and donít necessarily represent AT&Tís positions, strategies or opinions.
  8. #48  
    Quote Originally Posted by TopTongueBarry View Post
    "version": "0.99.5",

    This is getting good! They might even need to add another decimal point before the night is over to keep it below version 1.0

    ltm
    PayPal Make a donation and/or hit the Thanks button please
    My home page. >>>>>CMCS<<<<

  9. #49  
    If I may ask, how are you folks seeing this versioning evolution, when it's yet to hit the feeds? Are you working with the developer? Just curious.
  10. #50  
    Haha, this is going to be like Palm and their midnight releases of webOS updates. Thanks for all you are doing, fellas! I look forward to installing it in the morning!
  11. #51  
    Quote Originally Posted by splough View Post
    If I may ask, how are you folks seeing this versioning evolution, when it's yet to hit the feeds? Are you working with the developer? Just curious.
    git.webos-internals.org Git - applications/freetether.git/summary

    BTW version 0.99.6 just hit the feeds! Yipeeee!
    ----------------------------------------------------------------------------------------------------
    I am an AT&T employee and the postings on this site are my own and donít necessarily represent AT&Tís positions, strategies or opinions.
  12. #52  
    The old version is out of Preware again.

    -- Sent from my Palm Pre using Forums
    PSN: StuntmanMark
    Twitter: @StuntmanMark


    The Name: http://is.gd/nxnbhK
  13. #53  
    Quote Originally Posted by TopTongueBarry View Post
    git.webos-internals.org Git - applications/freetether.git/summary

    BTW version 0.99.6 just hit the feeds! Yipeeee!
    I'm not seeing it.

    -- Sent from my Palm Pre using Forums
    PSN: StuntmanMark
    Twitter: @StuntmanMark


    The Name: http://is.gd/nxnbhK
  14. #54  
    downloaded!

    EDIT - WIFI tethering working with Win7 PC, on to USB and BT.
    Last edited by scottymomo; 01/05/2011 at 12:14 AM.
  15. #55  
    Quote Originally Posted by StuntmanMark View Post
    The old version is out of Preware again.

    -- Sent from my Palm Pre using Forums
    Nope, It's back in the testing feeds.

    But what matters more is that I see the new version going in while I type this post
    ----------------------------------------------------------------------------------------------------
    I am an AT&T employee and the postings on this site are my own and donít necessarily represent AT&Tís positions, strategies or opinions.
  16. #56  
    Quote Originally Posted by TopTongueBarry View Post
    git.webos-internals.org Git - applications/freetether.git/summary

    BTW version 0.99.6 just hit the feeds! Yipeeee!
    Cool its up
    PayPal Make a donation and/or hit the Thanks button please
    My home page. >>>>>CMCS<<<<

  17. #57  
    When turning USB on and after Drivers install. This is what I get.

    Is this OK ???

    Attached Images Attached Images
    PayPal Make a donation and/or hit the Thanks button please
    My home page. >>>>>CMCS<<<<

  18.    #58  
    Quote Originally Posted by TopTongueBarry View Post
    "version": "0.99.5",

    This is getting good! They might even need to add another decimal point before the night is over to keep it below version 1.0

    It will be bumped to 1.0.0 when it hits the normal feeds. While its in the testing-feed it will stay at 0.99.x.
  19. #59  
    Quote Originally Posted by warlord9159 View Post
    Cool its up
    Don't see it in the testing feeds when I look in Preware.

    Just can't wait any longer, so I downloaded it to my PC from the feeds and copied it to USB drive with WOSQI.
    Thank goodness for Preware's IPK installer! It's in and working.

    G'night all - time to play!

    Thanks,
    TTB
    ----------------------------------------------------------------------------------------------------
    I am an AT&T employee and the postings on this site are my own and donít necessarily represent AT&Tís positions, strategies or opinions.
  20. #60  
    Quote Originally Posted by warlord9159 View Post
    When turning USB on and after Drivers install. This is what I get.

    Is this OK ???

    Close that dialogue, go to device manager, find the RNDIS Ethernet Gadget, and do a manual install by choosing the device driver to install for it. Check the box which aloows all device drivers to be listed, then scroll down to Microsoft or Microsoft corporation and find the device driver manually. Don't use any of the devices containing gadget from "this" list of drivers..There's two that work. One is called something like Remote RNDIS Ethernet Device the other is called something like RNDIS Ethernet device.
    ----------------------------------------------------------------------------------------------------
    I am an AT&T employee and the postings on this site are my own and donít necessarily represent AT&Tís positions, strategies or opinions.
Page 3 of 36 FirstFirst 1234567813 ... LastLast

Posting Permissions