Page 20 of 36 FirstFirst ... 10151617181920212223242530 ... LastLast
Results 381 to 400 of 705
  1.    #381  
    Quote Originally Posted by suruat View Post
    The pixi- does not have wifi, so I am left with only Bluetooth tethering but the phones do not seem to locate each other.
    Webos does not seem to have the ability to pair to another device (except for audio devices) right now. This might be something that could be fixed with a simple patch but I have not looked into this yet.
  2. #382  
    Quote Originally Posted by arxb2 View Post
    Glad I can help! I did once get a DNS error please watch this thread for testing on this. I'm going to try to switch to a Sprint DNS server address seeing I'm with Sprint.
    I am also with sprint.. Haven't had a problem.. Using the Pre Minus.. If using the Sprint address works better. I will switch too.
    650p, 700p, Pre
  3. #383  
    Now I found that to get higher speeds I needed to turn off WIFI before starting freeTether. If not the results were much lower.

    Tests done while phone on touchstone in the same location and to the same server using WIFI only. Both phones are modified Sprints to Pluses. The Pre is using AV8B Kernel and the Pixi Warthog. Unthrottle Download Manager on both phones.

    Palm Pixi Plus Sprint



    Palm Pre Plus Sprint



    WIFI on before freeTether started

    Palm Pixi Plus Sprint


    Palm Pre Plus Sprint
    Last edited by craftsman; 01/08/2011 at 11:54 AM. Reason: spelling
    Commodore Pet, Commodore 64&128, Amiga 4000, PC-7, Ubuntu, Treo 650. Treo 755p,Sprint Palm Pre Plus 2.2.4,2 Sprint Pre2 2.2.4, TouchPad 32gig.
  4. socoot1's Avatar
    Posts
    56 Posts
    Global Posts
    59 Global Posts
    #384  
    Quote Originally Posted by egaudet View Post
    missing the d in feeds...
    Yep. That did it.
  5. #385  
    FWIW, I just installed 0.9.12 without uninstalling MyTether. It seems to connect fine.

    I've tried it first in open mode and then in WPA2/AES with my own passphrase.
    I'm both super! ... and a doer!
  6. #386  
    @PuffTheMagic - experience report (this hardly can be called a "bug" cause you handled this testcase very well)

    software under test: freeTether, Version 0.9.12
    hardware: Sprint Pre-minus running stock kernel

    - one thing I tried (and freeTether handled pretty well, but perhaps not perfectly) was I added the unthrottle download patch (while freetether was running). I was pleasantly surprised to see that freetether seemed to stay connected during the Luna restart! The one thing that seemed "not perfect" was that the freetether "card" was no longer open. (In other words, it seemed to be running "headless" (perhaps the service oriented nature of your app allowed this), The "fronting" app/card correctly saw everything once I opened it up again.
    I'm both super! ... and a doer!
  7. #387  
    My speed test results:
    Download Speed: 1273 kbps (159.1 KB/sec transfer rate)
    Upload Speed: 100 kbps (12.5 KB/sec transfer rate)
    Much faster with same hardware but a broadband wifi:
    Download Speed: 9799 kbps (1224.9 KB/sec transfer rate)
    Upload Speed: 455 kbps (56.9 KB/sec transfer rate)
    I am in Milwaukee, WI. I did the speed test to Chicago, IL (about an hour away).

    Connected device was a very old Panasonic Toughbook CF-50 laptop
    (Pentium M 1.5 GHz, Windows XP Pro, 1.5 G of RAM)
    Last edited by sudoer; 01/08/2011 at 01:30 PM.
    I'm both super! ... and a doer!
  8. #388  
    Quote Originally Posted by PuffTheMagic View Post
    Webos does not seem to have the ability to pair to another device (except for audio devices) right now. This might be something that could be fixed with a simple patch but I have not looked into this yet.
    I was able to pair with an Ipod touch and stream skype and yahoo video calls and another Pre using Freetether.
    Last edited by mamouton; 01/08/2011 at 02:55 PM.
  9. Lkr
    Lkr is offline
    Lkr's Avatar
    Posts
    125 Posts
    Global Posts
    144 Global Posts
    #389  
    Quote Originally Posted by mamouton View Post
    I was able to pair with an Ipod touch and stream skype and yahoo video calls and another Pre using Freetether.
    via bluetooth? how did you manage that?
  10. #390  
    via wifi I can't seem to get anything to tether via bluetooth. I was responding to the comment about not being able to get the pre to see other devices. And after rereading it seems I misread it. I can get the Ipod to see the Pre but it won't connect via bluetooth I even get the confirmation keys that both devices send out. The pre sees the ipod touch but I can't do anything with it. When I paired it via bluetooth I selected other device on the Pre and it sees the ipod immediately just won't do anything.
  11.    #391  
    Quote Originally Posted by sudoer View Post
    @PuffTheMagic - experience report (this hardly can be called a "bug" cause you handled this testcase very well)

    software under test: freeTether, Version 0.9.12
    hardware: Sprint Pre-minus running stock kernel

    - one thing I tried (and freeTether handled pretty well, but perhaps not perfectly) was I added the unthrottle download patch (while freetether was running). I was pleasantly surprised to see that freetether seemed to stay connected during the Luna restart! The one thing that seemed "not perfect" was that the freetether "card" was no longer open. (In other words, it seemed to be running "headless" (perhaps the service oriented nature of your app allowed this), The "fronting" app/card correctly saw everything once I opened it up again.
    You do not need to have the freeTether gui running at all while tethering. The gui is only needed to "change states". This is why you can restart luna without loosing tethering. Me and Eric realize having a dashboard to might be nice and we also realize that we need to make the gui detect the proper state of the phone when the app is restarted. This is all on our todo list and should be implemented relatively soon.
  12. #392  
    I love the challenge of testing for really good developers! Keep up the good work.

    Folks, please remember to support the good work of PuffTheMagic / egaudet or the Preware team by donating every now and then!

    --
    Bob
    Last edited by sudoer; 01/08/2011 at 05:38 PM.
    I'm both super! ... and a doer!
  13. #393  
    Can I possibly get the control the settings of the DHCP server? Maybe change the duration of the lease, the IP address, the subnet, and the dns servers if I want to (or use the dns from my isp if I dont wish to define an open dns server)? Thats the last thing I want. I am on .99.12 right now and it feels bout right to become an RC. Stable, as fast as MHS, and functioning as expected with no bugs, yet.

    Thanks for all of the excellant work guys.
  14. #394  
    Quote Originally Posted by hrschu View Post
    I have a pre plus. I logged into my account via vrz website to check. I too have rarely used my MHS. I just did the check cuz I was curious. I think I would feel like I had more freedom if it didn't use my MHS data. I like to watch shows online with my netbook but haven't cuz I accidentally went over my data. Now I'm scared.
    I don't know then, when I check the website it doesn't have the last date I used MHS, but the data used matches what I get sent in the SMS messages, which is still from 1/3. Both my regular data usage and SMS sent/received are up to date, from today. I even played a few hours of Xbox Live yesterday and the day before using freeTether with no change to MHS usage, but regular data usage has jumped up. Maybe I'm just lucky.
  15. Lkr
    Lkr is offline
    Lkr's Avatar
    Posts
    125 Posts
    Global Posts
    144 Global Posts
    #395  
    two questions:
    1.) If I have all of the freetether options set to off, it won't drain battery, correct? Or do I have to kill the app still(if so, how do I do this? toggle airplane mode?)
    2.) Does USB tethering work on the Pixi to a mac computer? I have read in this thread that WebOS only syncs with audio devices via bluetooth, so I am not sure if this will work or not. If it does work, is it as simple as pairing via the bluetooth options and syncing it within the bluetooth app on the phone?
  16.    #396  
    Quote Originally Posted by scytherfwd View Post
    Can I possibly get the control the settings of the DHCP server? Maybe change the duration of the lease, the IP address, the subnet, and the dns servers if I want to (or use the dns from my isp if I dont wish to define an open dns server)? Thats the last thing I want. I am on .99.12 right now and it feels bout right to become an RC. Stable, as fast as MHS, and functioning as expected with no bugs, yet.

    Thanks for all of the excellant work guys.
    Yup that is also on our todo list... you will probably see that in .13.
  17.    #397  
    Quote Originally Posted by Lkr View Post
    two questions:
    1.) If I have all of the freetether options set to off, it won't drain battery, correct? Or do I have to kill the app still(if so, how do I do this? toggle airplane mode?)
    2.) Does USB tethering work on the Pixi to a mac computer? I have read in this thread that WebOS only syncs with audio devices via bluetooth, so I am not sure if this will work or not. If it does work, is it as simple as pairing via the bluetooth options and syncing it within the bluetooth app on the phone?
    Webos can only initiate BT paring to an audio device. You need to initiate the pairing process from a computer to your webos to create a PAN connection. USB tethering on Snow Leopard is broken (Apples fault not ours).
  18. #398  
    Quote Originally Posted by PuffTheMagic View Post
    Yup that is also on our todo list... you will probably see that in .13.
    What about port forwarding, any plans for that?
  19. Lkr
    Lkr is offline
    Lkr's Avatar
    Posts
    125 Posts
    Global Posts
    144 Global Posts
    #399  
    Quote Originally Posted by PuffTheMagic View Post
    Webos can only initiate BT paring to an audio device. You need to initiate the pairing process from a computer to your webos to create a PAN connection. USB tethering on Snow Leopard is broken (Apples fault not ours).
    Is it just snow leopard, meaning it still works with Leopard or Tiger?
  20.    #400  
    Quote Originally Posted by QuarlesLT View Post
    What about port forwarding, any plans for that?
    That is not on our list yet. Feel free to register on our issue tracker and submit a feature request.

Posting Permissions