Page 15 of 36 FirstFirst ... 5101112131415161718192025 ... LastLast
Results 281 to 300 of 705
  1. socoot1's Avatar
    Posts
    56 Posts
    Global Posts
    59 Global Posts
    #281  
    After entering the feed URLs as indicated in Testing Feeds - WebOS Internals, I continue to get an error.

    I triple checked to make sure I followed the directions correctly.
    Did not enter a slash at the end of the URL.
    Did enter armv7 and not arm7.
    I have the latest version of Preware.
    I've rebooted a few times.
    I have no prior versions of free tether installed.

    Is the ipk available for install via WOSQUI?

    Any suggestions would be greatly appreciated.

    This is the error I see:

    [IMG][/IMG]
  2. #282  
    missing the d in feeds...

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  3. #283  
    Your next steps might be to:

    drop your wifi connection and reconnect to it, then try again.
    drop your wifi connection and use your carrier data connection, try again.
    reboot and try again.

    There have been times when my wifi seems to be connected and when trying to update the feeds in Preware, it fails. It was always my data connection (wifi or carrier). After verifying I had connectivity, I'd run Preware again and all was good.

    EDIT: Or missing the D in Feeds like egaudet said!
    That would do it too.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  4. irateb's Avatar
    Posts
    257 Posts
    Global Posts
    269 Global Posts
    #284  
    A couple stupid questions. I assume if I use freeTether, it makes the MHS app obsolete? Also, is there a notable speed difference in the two? I keep reading that freeTether is slow, but I didn't find MHS that fast in the first place...
  5. #285  
    Quote Originally Posted by irateb View Post
    A couple stupid questions. I assume if I use freeTether, it makes the MHS app obsolete?
    IMHO, basically, yeah it does. MHS is just wifi. freeTether gives you more options of tethering.

    Quote Originally Posted by irateb View Post
    Also, is there a notable speed difference in the two? I keep reading that freeTether is slow, but I didn't find MHS that fast in the first place...
    I've yet to notice any speed difference between them. I've had good results with both.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  6. #286  
    Quote Originally Posted by angiest View Post
    Confirmed I couldn't connect with my Kindle 3G, blackberry still not working either. Never made it to checking my Sabayon laptop.
    Can you try to connect a laptop or some other device that works, and then try to connect the Kindle. I'm having reports from flare576 in IRC that the Nintendo DSi has problems connecting unless another device is already connected. From checking the dbus log I can see that the wifi service reports that the device is connected, and then nothing connected, and then connected and then nothing connected. However he also reports that once his PC makes a connection, the DSi can then connect fine. It doesn't look like there's much to do from the FT level that can help this but it's best to gather all information. Including how these devices work with Palm's Mobile Hotspot app.

    Quote Originally Posted by irateb View Post
    A couple stupid questions. I assume if I use freeTether, it makes the MHS app obsolete? Also, is there a notable speed difference in the two? I keep reading that freeTether is slow, but I didn't find MHS that fast in the first place...
    Both the MHS service and FT service use the same underlying APIs to do the heavy lifting. Unless there is something else we are missing that MHS does, speeds should be the same. In order to verify we'd need tests of using both on the same network in close proximity time to one another with multiple speed tests showing a consistent disparity between the 2.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  7. dmklein's Avatar
    Posts
    45 Posts
    Global Posts
    47 Global Posts
    #287  
    Neat app, but seems to really cause a battery drain. I used it to download one book on to my Nook (connected with no problem by the way) and then disconnect the WiFi, checked that the WiFi on the phone was turned off. My battery is down to 32%, Normally at this time of the day it is somewhere around 80%.
    The phone is also warmer than normal - indicating a battery drain.
    I forced a power restart on the phone to ensure that everything is off.

    Anyone else notice a big battery drain after using this?

    Knowing this might happen, next time I use it, I'll just reboot the phone. But it is nice to be able to use the Nook any ware.
    Thanks
  8. #288  
    Quote Originally Posted by egaudet View Post
    Can you try to connect a laptop or some other device that works, and then try to connect the Kindle. I'm having reports from flare576 in IRC that the Nintendo DSi has problems connecting unless another device is already connected. From checking the dbus log I can see that the wifi service reports that the device is connected, and then nothing connected, and then connected and then nothing connected. However he also reports that once his PC makes a connection, the DSi can then connect fine. It doesn't look like there's much to do from the FT level that can help this but it's best to gather all information. Including how these devices work with Palm's Mobile Hotspot app.


    see my previous post (link below) about config to work with PS3. Hope it helps. As i said in the post this has always been an issue with PS3 even in MHS.

    http://forums.precentral.net/webos-i...ml#post2816734

    link not working please remove http://forums.precentral.net/!m272151! in front of address unsure why it keeps adding this to the link.
    Last edited by arxb2; 01/06/2011 at 12:59 PM.
  9. #289  
    Quote Originally Posted by dmklein View Post
    Neat app, but seems to really cause a battery drain. I used it to download one book on to my Nook (connected with no problem by the way) and then disconnect the WiFi, checked that the WiFi on the phone was turned off. My battery is down to 32%, Normally at this time of the day it is somewhere around 80%.
    The phone is also warmer than normal - indicating a battery drain.
    I forced a power restart on the phone to ensure that everything is off.

    Anyone else notice a big battery drain after using this?

    Knowing this might happen, next time I use it, I'll just reboot the phone. But it is nice to be able to use the Nook any ware.
    Thanks
    I have it for 2 days and my battery is draining really fast and I have the app closed and used it just for testing it out. This is exactly the reason why searched the forums. Don't think I have restarted my phone since hope this helps. Another funny thing is that when I connected my laptop and did speedtest.net sprint has some funny IP and the site said that the closes server is somewhere in Great Britan! Latency for the connection big time.

    Other than that I love the freetether and I know it's in the testing feed and had so far 3 updates in few days. Keep on the good work. I'll just keep in mind to reset my phone once I'm done using it so it doesn't drain my battery.

    Edit: Just go one page back post #271 - no need to restart just put the phone in airplane mode and than back - this will kill the wifi service - that drains your battery.
    Last edited by BoRn; 01/06/2011 at 01:40 PM. Reason: Found the work around.
  10. #290  
    is freetether WPA secure??
  11. #291  
    Quote Originally Posted by kristoffer10 View Post
    is freetether WPA secure??
    Its no different then any other WPA broadcast... So yes. But if someone wants in, they can get in with enough effort.
  12. #292  
    Quote Originally Posted by kristoffer10 View Post
    is freetether WPA secure??
    Assuming you turn it on in FT wifi pref yes - WPA2

    Edit: Tap the wifi 'bar' to the left of the wifi toggle switch for prefs
  13.    #293  
    Quote Originally Posted by dmklein View Post
    Neat app, but seems to really cause a battery drain. I used it to download one book on to my Nook (connected with no problem by the way) and then disconnect the WiFi, checked that the WiFi on the phone was turned off. My battery is down to 32%, Normally at this time of the day it is somewhere around 80%.
    The phone is also warmer than normal - indicating a battery drain.
    I forced a power restart on the phone to ensure that everything is off.

    Anyone else notice a big battery drain after using this?

    Knowing this might happen, next time I use it, I'll just reboot the phone. But it is nice to be able to use the Nook any ware.
    Thanks
    Yes using wifi is a big drain. I like using bluetooth my self as it seems more efficient. Also not that this is still beta sw. At somepoint off will mean off and you wont get any more battery drain and no need for rebooting.
  14. #294  
    Quote Originally Posted by BoRn View Post
    Edit: Just go one page back post #271 - no need to restart just put the phone in airplane mode and than back - this will kill the wifi service - that drains your battery.
    The battery is draining quickly with v0.99.9 and all toggles off??

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  15. #295  
    Note that anyone who installed freeTether manually using an ipk file must go back and sort out enabling the testing feed, or else you will miss the important updates that will come frequently during the testing period.

    Do not report issues unless you are using the latest version available in the Preware testing feeds.

    -- Rod
  16. #296  
    Quote Originally Posted by egaudet View Post
    The battery is draining quickly with v0.99.9 and all toggles off??
    fwiw, i've not had a problem with battery when i verify that the two lights are off before dismissing the app. Once had to turn wifi tether back on, and then off again to clear the lights off though. (with 99.7 last night)

    Also - 99.9 is MUCH snappier in this regard - no problems here

    (Sprint pre overclocked)
  17. #297  
    yes. My battery die4 in about 2.5hours. By the way you don't have to reboot, just toggle airplane mode and that will turn tethering off.
  18. #298  
    Quote Originally Posted by rwhitby View Post
    Note that anyone who installed freeTether manually using an ipk file must go back and sort out enabling the testing feed, or else you will miss the important updates that will come frequently during the testing period.

    Do not report issues unless you are using the latest version available in the Preware testing feeds.

    -- Rod
    Just a thought - I think everyone should list their device in each reply so we can see if there are trends based on specific devices?
  19. #299  
    Freaking AWESOME guys. Loaded it, turned on wi-fi, grabbed my laptop and I was on the interweb in seconds I love that when you turn it on it doesn't drop the EVDO connection like MHS does. One thing that I am sure is coming (or may already be included I just haven't looked very hard for it yet) is encryption. I started to use encryption after I started MHS in an airport restaurant and before my laptop came out of sleep mode there were 4 connected devices. Stupid i-Phone carrying moochers!
  20. Lkr
    Lkr is offline
    Lkr's Avatar
    Posts
    125 Posts
    Global Posts
    144 Global Posts
    #300  
    What devices can I use bluetooth tethering with? I was trying to pair it with my iPod touch today just to test it out, and it won't pair with that at all(neither device finds each other). Is this just an issue with Apple? I'll test it on my iMac later tonight.

Posting Permissions