Results 1 to 11 of 11
Like Tree1Likes
  • 1 Post By gsfx
  1.    #1  
    Hello. I'm new to PreCentral. I have had my palm pre for about 2 months now and i just recently downloaded preware and WebOS quick install. i'm trying to download themes for my pre, but everytime i try to i get an error message skaying "curl: (6) Could not resolve host: ipkg.preware.org (Could not contact DNS servers)" Any help will be greatly appreciated. THank you!
  2. #2  
    Check your data connection. Seems you don't have any.
    Can you browse the web with the pre?
  3. #3  
    Did you turn the themes feed on in preware? They default to off.
  4. #4  
    Quote Originally Posted by Cantaffordit View Post
    Did you turn the themes feed on in preware? They default to off.
    (Could not contact DNS servers) says: No internet or miss configuration.
  5.    #5  
    yes i can still get on the internet, however the signal strength is not good. also, WebOS quick install doesnt show any themes at all. it should right?
  6. #6  
    You should use Preware to install themes, rather than WebOS QI, it's much easier.
    Sent from my favorite gadget!
  7. #7  
    Quote Originally Posted by CHCrider90 View Post
    yes i can still get on the internet, however the signal strength is not good. also, WebOS quick install doesnt show any themes at all. it should right?
    I don't "theme" but verwon was stepping in.
    Try with preware when you have good internet connection.
  8. #8  
    And, since I am back on Mac, now, rather than my phone, I'll add the details.

    In Preware, click the upper left corner to access the drop down menu, select manage feeds, on the next page turn on the feeds for PreCentral and PreThemer, then swipe back and click to allow it to update the feeds, when you get the pop-up that prompts you to do so.

    Thanks, somline!

    I've helped several people find the themes for their phones!
    Sent from my favorite gadget!
  9. gsfx's Avatar
    Posts
    101 Posts
    Global Posts
    103 Global Posts
    #9  
    Hello,

    Since a few days I am experiencing serious problems with Preware on my HP/Palm Pre 3. No matter if I use WiFi oder 3G/GSM I do not get a connection to ipkg.preware.org. I get the error:

    Could not resolve host: ipkg.preware.org
    I had a look into the preferences, the last update of the feeds was performed on the 24.08.2014.

    When I try to install applications from Preware I get the error as well. If I try to install applications via WebOS QuickInstall it does not work.

    So I put the IP address from above into my browser, it shows some directories, but as far as I can judge its all non WebOS stuff.

    Does anyone have a hint for me? Thank you!

    Kind regards

    Fred
  10. i2y4n's Avatar
    Posts
    278 Posts
    Global Posts
    294 Global Posts
    #10  
    Quote Originally Posted by gsfx View Post
    Hello,

    Since a few days I am experiencing serious problems with Preware on my HP/Palm Pre 3. No matter if I use WiFi oder 3G/GSM I do not get a connection to ipkg.preware.org. I get the error:



    I had a look into the preferences, the last update of the feeds was performed on the 24.08.2014.

    When I try to install applications from Preware I get the error as well. If I try to install applications via WebOS QuickInstall it does not work.

    So I put the IP address from above into my browser, it shows some directories, but as far as I can judge its all non WebOS stuff.

    Does anyone have a hint for me? Thank you!

    Kind regards

    Fred
    Check out this article.

    TIP: preware.net solutions for WOSQI, Preware v1.9.13 | pivotCE

Posting Permissions