Results 1 to 8 of 8
  1.    #1  
    I have been having amazing luck with a custom 125/1GHZ On Demand setting. Great speed and battery life in the 30 hour range. It was fine for several days, but, then I started dealing with 1-2 times a day screen lock ups/system shut downs. Either my screen freezes on whatever I am doing, or suddenly gos black and won't wake up. Either way, I have to pop the battery to restart.

    At the same time, I had adjusted my voltages to the following:

    1GHZ 1350mV
    800 1275mV
    720 1200mV
    600 1150mV
    500 1025mV
    250 1000mV
    125 950mV

    I know these settings are, mostly, slightly higher than the posted reduced options. But, when I was running in conservative mode, I found these to be far less sluggish, and when I switched up to on demand, I left them and they SEEMED to be fine.

    So, the big question... is it my Govnah settings or is it my voltage settings? Or both?

    ALSO... I have had a lot of trouble with my custom Govnah settings not sticking, even on a regular reboot. AND, I have had trouble with their accuracy. For instance, I just switched up to 250/1GHZ On Demand, but my device still drops as low as 125MHZ. I tried deleting and recreating the profile, but the same thing keeps happening. Anyone know why this is?

    Thanks!
    "If you can't view and manage multiple apps, via multiple open windows, side-by-side, it's not multi-tasking, PERIOD." - Me
  2. #2  
    You dont want to have the device at 250. Its unstable, hence Palm doesnt have the device sleep at 250. Just switch it to screenstate 500/100.
    BTW what kernel are you running?

    Also, those voltages may be a little bit too low.
    Last edited by Jason Black; 11/07/2010 at 02:47 PM.
    If you want to buy a Palm Pre is great condition. Here's your chance.

    http://forums.precentral.net/showthr...91#post2782191
  3.    #3  
    Quote Originally Posted by Jason Black View Post
    You dont want to have the device at 250. Its unstable, hence Palm doesnt have the device sleep at 250. Just switch it to screenstate 500/100.
    BTW what kernel are you running?

    Also, those voltages may be a little bit too low.
    I am running Govnah with the latest UberKernel.

    From what I understand, the sub-500Mhz stability issues had been resolved some time ago. I've run screenstate 500/800 AND 500/100Mhz, and have only received marginally passable battery life (12-16 hours at very low usage, 8-12 hours at medium usage with hourly consumption varying from about 3.94% to 6+% at rest, and 10% to 19% with any kind of use). So, with screenstate 500/1GHZ, if I charge constantly, I MIGHT make it to bed time.

    With the 125/1GHZ On Demand, I've gotten very good performance, and between 29 and 33.5 real hours between charges at medium use running Mugen 1400mAH batteries. My resting usage, overnight, off-charger, is as low as .45%/hour. My resting usage during the day runs between 1.95% and 2.5%. During heavier usage times usage ranges form 3.5% to 7+%, but not usually higher.

    As for the voltages mentioned, I'm using the posted, stable voltages from the WebOS roundup + 25 to 50 mV. If you go to http://forums.precentral.net/palm-pr...at-others.html, and scan down, you'll find them. Not to say that I don't need to consider higher voltages, that MAY be the issue. But, I am running within stable ranges.

    That said, what I am trying to figure out is, whether or not it's my voltage settings, or my Govnah settings that are the issue. I figured the starting point was to raise my Govnah settings and see where that took me. But, that's when I realized couldn't get my profile to stop dropping down to 125, even though I set my min at 250.

    Thanks!
    "If you can't view and manage multiple apps, via multiple open windows, side-by-side, it's not multi-tasking, PERIOD." - Me
  4. #4  
    definitely don't run below 500mhz. It isn't generally stable below that.
  5.    #5  
    Quote Originally Posted by Cantaffordit View Post
    definitely don't run below 500mhz. It isn't generally stable below that.
    Again, I thought this had changed while ago. I'm pretty sure I had read so in the main Govnah thread. I do understand that most have luck with Screenstate 500/800 or 500/1GHZ, or fixed 800 or 1GHZ. But, so far, 125/1GHZ On demand is the most amazing battery life I've ever had. If I can go higher and still keep it, I will. But, if not, I'd kinda like to figure out how to tweak it to make it work all the time.

    Thanks!
    "If you can't view and manage multiple apps, via multiple open windows, side-by-side, it's not multi-tasking, PERIOD." - Me
  6. #6  
    It's a voltage issue. It'll sleep just fine at 250, just set the voltage 2 settings higher for 250 and all will be fine. Have had mine set that way for months, 0 resets or hiccups.
  7. #7  
    Does running below 500 MHz actually save battery. From what I've read it uses more. Only benefit is lower temps.

    BTW I use the conservative kernel in UK. 500 MHz min 1 GHz max. Can get through the day on stock battery with medium use.
  8. #8  
    Quote Originally Posted by pelikan3 View Post
    Again, I thought this had changed while ago. I'm pretty sure I had read so in the main Govnah thread. I do understand that most have luck with Screenstate 500/800 or 500/1GHZ, or fixed 800 or 1GHZ. But, so far, 125/1GHZ On demand is the most amazing battery life I've ever had. If I can go higher and still keep it, I will. But, if not, I'd kinda like to figure out how to tweak it to make it work all the time.

    Thanks!
    Again, this is a device to device issue. Some will have no issues at the lower frequency settings, and some will. From your description your device may not remain stable at the lower frequncies even though it seems to run fine for a time.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation

Posting Permissions