Results 1 to 6 of 6
  1.    #1  
    Every time i try to add a custom feed to preware I get an error " ERROR: Command failed with return value 1: "wget--passive-ftp -q -P /tmp/ipkg/9yuJan
    URL:/http://ipkg.preware.org/feeds/webos-internals/testing/armv6/Packages.gz"

    Wont let me add the testing feeds, any help?
  2. #2  
    What URL are you entering? What you typed appears to have a / in front of http
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  3. #3  
    Just remove the url:/ and packages.gz", and you should be good


    Regards,


    Here is the page: http://en.m.webos-internals.org/wiki...edirected=true

    Regards,

    [i]--Sent from my palm pre.
  4.    #4  
    this is the url I'm using. For the pixi testing feeds, no matter what I do I can't add it without an error

    http://ipkg.preware.org/feeds/webos-.../testing/armv6
  5.    #5  
    dunno what I was doing wrong but I finally got it, thanks for your help guys
  6. #6  
    you can open this page in the browser on the pixi (Testing Feeds - WebOS Internals)

    then copy and paste the URL from there into preware, I do this to avoid typos

    Sprint Pre- Meta-Doctor 2.1.0 w/Flash

    Everything is Amazing & Nobody is Happy, "People with their mobile phones, "uh... oh... it won't..."... GIVE IT A SECOND... IT'S GOING TO SPACE!" Louis C.K.

Tags for this Thread

Posting Permissions