Results 1 to 19 of 19
  1.    #1  
    The main issue is that, then i cant even switch back to that same profile. I'll have to make a duplicate to that same profile and assign it again. Im using the F105 Thunderbird kernel. Anyway i can make sure Govnah sticks to the profile i assign to it?

    Any help will be greatly appreciated. Hopefully everyone didnt bungee jump to the Pre 2 forum yet lol.

    Also. If anyone can tell me how to remove the Black grid on the top of the homescreen. I'll appreciate that too. You know the top black grid with the date, time, carrier and so on..
  2. #2  
    The whole Pre 2 forum is pretty imaginary atm if you ask me.

    Thunderchief is nonscalable right?
    Just goes straight up and down between 1ghz and 500?
  3.    #3  
    Quote Originally Posted by GuyFromNam View Post
    The whole Pre 2 forum is pretty imaginary atm if you ask me.

    Thunderchief is nonscalable right?
    Just goes straight up and down between 1ghz and 500?
    Yeah...But im interested in setting compache to 96mb. I was hoping i could make that stick. So i dont have to change it all the time manually. Also, do you know where to find the top grid image in the home screen?
  4. #4  
    No clue sorry. But you could start by saving a tiger.
  5.    #5  
    Quote Originally Posted by GuyFromNam View Post
    No clue sorry. But you could start by saving a tiger.
    Haha!...I'll go work on that!
  6. #6  
    save a tiger, kill a magician.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  7.    #7  
    Quote Originally Posted by sledge007 View Post
    save a tiger, kill a magician.
    hahaha!...mind freaaaakkkkkkkkkkkk!
  8. #8  
    lol that happens to me once in awhile too...my phone gets super laggy and I think to myself "wonder what I'm running at?" and sure enough back to the Unknown 500MHz. I have 4 animations running so I usually pick up on it pretty quickly. Sorry for no answer, but you're not the only one
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  9.    #9  
    Quote Originally Posted by sledge007 View Post
    lol that happens to me once in awhile too...my phone gets super laggy and I think to myself "wonder what I'm running at?" and sure enough back to the Unknown 500MHz. I have 4 animations running so I usually pick up on it pretty quickly. Sorry for no answer, but you're not the only one
    haha...Its ok. I was just hoping someone can help out with that.
  10. #10  
    I'm running the exact same kernal.. I made a profile and it sticks for me. Are you setting the profile correctly. This is what I do: Go to advance settings > highlight each one of those settings - set them to my preference, then click save as new profile: Followed by deleting the profile that is there, and make a profile name.. then click on save as new profile. Back gesture go back to advance settings > scroll down to the profile you make and click to set. If that doesn't work you need to delete and re-add back govnah.

    Best regards,
  11. #11  
    What version Govnah are you running? The latest release addressed this issue for UK. Since you're using F105, you may want to report it to webOS Internals.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  12.    #12  
    Quote Originally Posted by RUSH View Post
    I'm running the exact same kernal.. I made a profile and it sticks for me. Are you setting the profile correctly. This is what I do: Go to advance settings > highlight each one of those settings - set them to my preference, then click save as new profile: Followed by deleting the profile that is there, and make a profile name.. then click on save as new profile. Back gesture go back to advance settings > scroll down to the profile you make and click to set. If that doesn't work you need to delete and re-add back govnah.

    Best regards,
    I'll try that too.
    Quote Originally Posted by ChemEngr View Post
    What version Govnah are you running? The latest release addressed this issue for UK. Since you're using F105, you may want to report it to webOS Internals.
    Darn. UK always gets all the attention lol. Who should i report to? Rwhitby?
  13. #13  
    that is a built in function of the Govnah program. When you are using one of the preset programs it will revert to stock performance following a reboot to protect the device. The program will always assume a reboot is result of a Kernel error and removes those changes to allow it to run properly.
  14. #14  
    this happened to me and then i realized the uberkernal app had just disappeared off my phone and so i re downloaded it and as worked well !!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  15.    #15  
    Quote Originally Posted by RoscoePColtrane View Post
    that is a built in function of the Govnah program. When you are using one of the preset programs it will revert to stock performance following a reboot to protect the device. The program will always assume a reboot is result of a Kernel error and removes those changes to allow it to run properly.
    I see. Thanks for clearing that up!
  16. #16  
    Quote Originally Posted by RoscoePColtrane View Post
    that is a built in function of the Govnah program. When you are using one of the preset programs it will revert to stock performance following a reboot to protect the device. The program will always assume a reboot is result of a Kernel error and removes those changes to allow it to run properly.
    Govnah knows the difference between a clean reboot and a crash. It only goes into fail-safe mode on a crash, not a clean reboot.

    Make sure you're running the latest UberKernel - the 113 version had a race condition bug applying profiles on boot.

    -- Rod
  17. #17  
    Sprint|Samsung Epic
  18.    #18  
    Quote Originally Posted by rwhitby View Post
    Govnah knows the difference between a clean reboot and a crash. It only goes into fail-safe mode on a crash, not a clean reboot.

    Make sure you're running the latest UberKernel - the 113 version had a race condition bug applying profiles on boot.

    -- Rod
    Yeah..im now using UK and everything seems to be fine now.
  19. #19  
    Quote Originally Posted by rwhitby View Post
    Govnah knows the difference between a clean reboot and a crash. It only goes into fail-safe mode on a crash, not a clean reboot.

    Make sure you're running the latest UberKernel - the 113 version had a race condition bug applying profiles on boot.

    -- Rod
    Does Preset/Reset do a clean reboot? I've noticed that after it resets my phone in the mornings, I usually have to open Govnah and choose 500/1000 again.

Posting Permissions