Page 1 of 2 12 LastLast
Results 1 to 20 of 38
  1.    #1  
    I have to take my daughter's Pre to the Sprint store (phone is "offline" and after several tries on the phone with a rep, they are unable to get it to work). I need to know very quickly how to get all signs of preware off this phone before I take it in. I don't want to void any chances of them replacing the phone. Please help!!
  2. #2  
    Run webos doctor and you'll be good. Here:Webos Doctor Versions.
    ...also follow these steps:http://www.palm.com/us/support/downl...arrier_en.html
    Good luck.
  3. #3  
    or do a full erase from the device info app.
  4. #4  
    or remove patches one at a time from preware and the delete the preware app. Other than overclocking, they shouldn't care but it's good to be safe and remove it.
  5. #5  
    Remove theme if you have one installed. Remove Kernel if you have one installed. Then in Preware run Emergency Patch Recovery (perform a search in Preware for it). Let it run then restart Luna when prompted. Gesture Tap Preware to uninstall it.
  6.    #6  
    but how do I delete the preware icon and everything that goes with it? I don't want them to know that this phone was rooted. I'm afraid it'll void my warranty.
  7. #7  
    Same way you remove all other apps, with Preware visible in the launcher, hold one finger on the square button on the keyboard and tap the Preware icon. You'll be presented with a popup window, choose Delete.
    Last edited by NachoB; 10/23/2010 at 10:20 AM.
  8. #8  
    Quote Originally Posted by skatterbrane View Post
    but how do I delete the preware icon and everything that goes with it? I don't want them to know that this phone was rooted. I'm afraid it'll void my warranty.
    Option key-tap preware and hit delete

    -- Sent from my Palm Pixi using Forums Beta
  9.    #9  
    sorry, option key on what? the phone? the webos quick install program on my pc? does it need to be hooked up to the pc?...(please note and remember my screen name - lol)
  10. #10  
    Quote Originally Posted by skatterbrane View Post
    sorry, option key on what? the phone? the webos quick install program on my pc? does it need to be hooked up to the pc?...(please note and remember my screen name - lol)
    That squarish button under the A key on the phone. Hold that and tap preware.

    -- Sent from my Palm Pixi using Forums Beta
  11.    #11  
    ahhhh, thank you wushu - that was easy! Now the Sprint store or Palm won't know that I rooted this phone, right? The only reason I'm so concerned about it, is because my rep on the phone said that they would swap it out and replace it for free if there is something wrong with the antenna. I just wanted to make sure they wouldn't have any reason to say, "awww, sorry, but you voided your warranty". Am I good to go?
  12. #12  
    make sure you remove the patches in preware before you delete the application.

    have you tried a battery pull, thats worked for me when I had the phone offline issue; Ive seen it happen to quite a few webos phones.
  13. #13  
    Quote Originally Posted by skatterbrane View Post
    ahhhh, thank you wushu - that was easy! Now the Sprint store or Palm won't know that I rooted this phone, right? The only reason I'm so concerned about it, is because my rep on the phone said that they would swap it out and replace it for free if there is something wrong with the antenna. I just wanted to make sure they wouldn't have any reason to say, "awww, sorry, but you voided your warranty". Am I good to go?
    Should be.

    -- Sent from my Palm Pixi using Forums Beta
  14. #14  
    Quote Originally Posted by Maestro1 View Post
    make sure you remove the patches in preware before you delete the application.
    Yea that too.


    -- Sent from my Palm Pixi using Forums Beta
  15. #15  
    you have to delete the patches beflre you delete preware.

    I suggest you do a full erase and then sign in fresh.

    if you just delete preware, it won't delete all the stuff you have installed with preware.

    erase or doctor to be safe.
  16.    #16  
    crap, I didn't know I had to delete all the patches first!!! I've already deleted the preware - now what do I have to do?
  17.    #17  
    We tried doing a reset over the phone and it didn't work. In the upper left hand corner, I don't even have the ability to drop down the menu anymore.

    I tried using the webos doctor and after I hook the phone up it goes thru the 'accepting terms' yada, yada, then tells me to hook up my phone using the usb cord and there's no next button available. My phone was already hooked up. The screen just sits there.
  18. #18  
    is doctor running on the pc?
  19.    #19  
    I don't know, I can't tell - it did pop up a mini "doss-looking" window for a moment and say that something was removed. That's when it told me to hook up my phone and just sat there. Only option was to press help and I didn't find any answers there other than to wait 15 minutes. How do I tell if it's even running?
  20.    #20  
    wait, do I have to have it in developer mode while running the doctor?
Page 1 of 2 12 LastLast

Posting Permissions