Results 1 to 12 of 12
  1. fritzk3's Avatar
    Posts
    72 Posts
    Global Posts
    74 Global Posts
       #1  
    OK, let's see if anyone here can do the impossible!

    I have a Pre that's stuck in a reboot loop - the one where the Palm logo doesn't glow, and gets to the point where it does the multi-color fade-out and starts over again. No idea what triggered it; I woke the Pre and this was the behavior I found. Literally working one minute and failed the next.

    I've put the Pre into USB recovery mode and attempted to Doctor - on three different computers, 2 x WinXP and 1 x Win7, with the latest Java and webS Doctor - and each time the Pre disconnects around 4% and by 8% webOS Doctor quits.

    (Note: when I try to start the Doctor on one of the computers, I get a System Information problem dialog box with the option to Debug / Send Error Report / Don't Send. Anyone know why? The Doctor still runs, but it's annoying.)

    While the Pre is in USB Recovery Mode, I can connect via Novaterm and talk to Bootie, but even when I try to to 'novacom boot mem:// < uImage...joplin-3430' it starts to boot then fails (no glow). The klog is empty.

    Can anyone think of ANY way to save this device??
  2. #2  
    Read this and see if you anything in this link could work for you. Other than that... You might need a new device. Application:MetaDoctor - WebOS Internals.


    good luck.~
  3. #3  
    Try running WebOS repair utility. My brothers phone was in endless reboot, worked for him.
  4. fritzk3's Avatar
    Posts
    72 Posts
    Global Posts
    74 Global Posts
       #4  
    Can't get webOS Repair Utility to start... keeps conflicting with the novacom driver, I think. Won't run at all when the Pre is connected.

    I tried getting meta-Doctor to compile but it kept messing up.

    Is there any way to access the file system on the device if I can only get access to bootie? All I really want to do at this point is copy some files off this thing.
  5. #5  
    Try the webOS doctor on a Mac.
    Palm Vx -> Treo 600 -> Treo 700p -> Centro -> Pre (Launch Phone 06/06/09) -> AT&T Pre Plus with Sprint EVDO swap -> Samsung Epic 4G w/ Froyo
  6. #6  
    First turn off your Pre, and hold down the volume up button while plugging in the USB cable. You'll see a giant USB symbol on the screen. You can then run webOS Doctor (a .jar is an executable Java program)
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  7. fritzk3's Avatar
    Posts
    72 Posts
    Global Posts
    74 Global Posts
       #7  
    Shadavis, I tried that approach about 50 times (starting from Recovery Mode) and it never worked. I tried it on 3 different Windows PCs, and one Linux computer. Every time, the Doctor failed. It would get to 4% and then the phone would disconnect from the computer. (If you do a search on this, there are many others having this same issue.)

    Thanks to the #webos-internals IRC channel, including Rod Whitby (The Man) himself, I was able to novaterm into the device and get most of my USB data off of it.

    Eventually I just had to surrender and exchange the phone for a new one... I never was able to solve the endless reboot loop.


    Now the problem I am having is that some of my contacts somehow did not get synced with the Palm Profile, and they are missing from the new phone. The Sprint Repair Center said they'll keep the old phone for 14 days, so I may have to go back, laptop in hand, and try to move some more files off the old phone so I can figure out which contacts I am missing.
  8. #8  
    how were you able to access your files?
  9. #9  
    Quote Originally Posted by fritzk3 View Post
    Shadavis, I tried that approach about 50 times (starting from Recovery Mode) and it never worked. I tried it on 3 different Windows PCs, and one Linux computer. Every time, the Doctor failed. It would get to 4% and then the phone would disconnect from the computer. (If you do a search on this, there are many others having this same issue.)

    Thanks to the #webos-internals IRC channel, including Rod Whitby (The Man) himself, I was able to novaterm into the device and get most of my USB data off of it.

    Eventually I just had to surrender and exchange the phone for a new one... I never was able to solve the endless reboot loop.


    Now the problem I am having is that some of my contacts somehow did not get synced with the Palm Profile, and they are missing from the new phone. The Sprint Repair Center said they'll keep the old phone for 14 days, so I may have to go back, laptop in hand, and try to move some more files off the old phone so I can figure out which contacts I am missing.
    glad you were able to get your stuff off of the usb portion of the phone .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  10. maxi_gmv's Avatar
    Posts
    21 Posts
    Global Posts
    24 Global Posts
    #10  
    Here another one in the EXACT SAME SITUATION.
    Anyone giving extra help?
    Exchanging for a new one its kinda unlikely cause I'm in another country rught now.
  11. ird
    ird is offline
    ird's Avatar
    Posts
    156 Posts
    Global Posts
    167 Global Posts
    #11  
    If your problem stems from installing homebrew kernels, you could try a net boot. The instructions are in one of the SR71 threads I believe.
  12. #12  
    I had this exact same problem and the repair center at Sprint tried to fix it but said the chipset was fried and they replaced it for me N/C.
    If "If's" and "But's" were candy and nuts we'd all have a Merry Christmas!


Tags for this Thread

Posting Permissions