Results 1 to 4 of 4
  1.    #1  
    when i installed preware i had to get the webos dr. but that was 1.4.1 .....do i need to download the 1.4.5 webos dr... or change anything...or just keep useing preware as is?
  2. #2  
    Preware has nothing to do with the Doctor. Just use Preware as is. If you ever need to Doctor your phone, you will need to grab the current version 1.4.5.
  3. #3  
    If Preware is already in your phone, you're fine.

    Although you should download the new Doctor to your computer, so you have it, if needed.
    Sent from my favorite gadget!
  4.    #4  
    awesome
    thanks

Posting Permissions