Results 1 to 7 of 7
  1.    #1  
    I Installed the uberkernal and my phone runs really hot I ran this kernal before with no problem but now for some reason my phone is hot running at 44c
  2. #2  
    drop the kernel speed down for a while and see if that helps .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. #3  
    it's the battery component that's hot, but thecpu is 44C..which is good
  4. #4  
    What settings are you using? Scaling below 500MHz sometimes leads to heat issues.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  5.    #5  
    So I can run it with it being that temp? It was in the low 30's the first time I installed it now it feels really hot if it on the charger its worse. Also with this kernal my battery lasts like 4hrs really bad that's why I switched back to stock but I do like the speed
  6. #6  
    Quote Originally Posted by vza33 View Post
    What settings are you using? Scaling below 500MHz sometimes leads to heat issues.
    Im actually having more success just running the phone at 1ghz lol.
    If you want to buy a Palm Pre is great condition. Here's your chance.

    http://forums.precentral.net/showthr...91#post2782191
  7. #7  
    Quote Originally Posted by Jason Black View Post
    Im actually having more success just running the phone at 1ghz lol.
    lol that's good.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation

Posting Permissions