Page 2 of 2 FirstFirst 12
Results 21 to 23 of 23
  1. #21  
    Quote Originally Posted by jediknight36 View Post
    WOSQI- 2.8.2
    WebOS 1.4.5
    http://install.preware.org/ clearly states that you need WOSQI 3.14 or later.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  2.    #22  
    Yep, I am using that now. I uninstalled preware and found the 3.14 WOSIQ and installed it and it STILL will not install anything! Same screen.
  3. #23  
    Hi, has anyone ever resolve this issue? I'm having this problem after upgrading from 1.4.5 to 2.1 on my Pre.
Page 2 of 2 FirstFirst 12

Posting Permissions