Results 1 to 8 of 8
  1.    #1  
    After installing the latest version, I could no longer access files on the "localhost". When I installed, I lost all my launcher and Preware configurations. After restoring from Save/Restore, the install all function in Preware is hanging on the lighttpd install at line 6:

    "can't cd to /media/cryptofs/apps/usr/palm/applications/mobi.optware.lighttpd/opt"

    Any body else having difficulty?
  2. #2  
    Same problem. I installed today and suddenly am unable to even access the localhost, much less my bookmarked html files that I use on a daily basis
  3.    #3  
    my recommendation, back up everything before uninstalling. I had to doctor my Pre after uninstalling. Somehow, the files that Preware, Internalz use wee effected. I also had my radio turning on and off on it's own. I assume some patches were effectively as well.

    I don't have the knowledge base for effective troubleshooting. The only other change I had made was downloading a java-based solitaire app.
  4. #4  
    Quote Originally Posted by shopharim View Post
    my recommendation, back up everything before uninstalling. I had to doctor my Pre after uninstalling. Somehow, the files that Preware, Internalz use wee effected. I also had my radio turning on and off on it's own. I assume some patches were effectively as well.

    I don't have the knowledge base for effective troubleshooting. The only other change I had made was downloading a java-based solitaire app.
    Did it work then after doing the above steps?
  5.    #5  
    I did not re-install. I'm hoping to get back to a stable version.
  6.    #6  
    I finally bit the bullet and re-installed. Every thing has been fine.
  7. #7  
    use nginx
  8.    #8  
    what does it do differently/better?

Tags for this Thread

Posting Permissions