Results 1 to 5 of 5
  1.    #1  
    First off, I am a relative newbie to modifying the pre, however I have searched everywhere on the forums and didn't find anything relevant. hopefully I can find my answer here...

    Before I did the 1.4.5 update, everything worked great on the phone. However, I removed preware and my theme before the update. Plugged my phone into my comp and it was recognized. When I go to reinstall preware, Quick Install goes through the process of installing the app on my phone, but then just ends and goes back to the screen showing preware in the "files to install" pane. webosqi is not installing anything on my phone

    I tried to install lsdiff to see if that would work, but then I got an error saying the following:

    "ERROR: An error occured while attempting to install .org.webosinternals.lsdiff_0.3.1-1_armv7ipk

    Clearing state_wan and state_flag for pkg=org.webosinternals.lsdiff (arch_priority=0 flag=16 want=2)
    An error ocurred, return value: 4.
    Collected errors:
    Cannot find package org.webosinternals.lsdiff.
    check the spelling or perhaps run 'ipkg update'"

    What does this mean and how do I get my phone back to functioning the way it did before the update? TIA
  2. #2  
    If you're using webOS QI, is developer mode on? Also start webOS QI after your Pre is connected and in just charge mode. You can use the menu to go to device management to see if it can talk to your Pre.
  3. #3  
    Quote Originally Posted by dub2shoe View Post
    First off, I am a relative newbie to modifying the pre, however I have searched everywhere on the forums and didn't find anything relevant. hopefully I can find my answer here...

    Before I did the 1.4.5 update, everything worked great on the phone. However, I removed preware and my theme before the update. Plugged my phone into my comp and it was recognized. When I go to reinstall preware, Quick Install goes through the process of installing the app on my phone, but then just ends and goes back to the screen showing preware in the "files to install" pane. webosqi is not installing anything on my phone

    I tried to install lsdiff to see if that would work, but then I got an error saying the following:

    "ERROR: An error occured while attempting to install .org.webosinternals.lsdiff_0.3.1-1_armv7ipk

    Clearing state_wan and state_flag for pkg=org.webosinternals.lsdiff (arch_priority=0 flag=16 want=2)
    An error ocurred, return value: 4.
    Collected errors:
    Cannot find package org.webosinternals.lsdiff.
    check the spelling or perhaps run 'ipkg update'"

    What does this mean and how do I get my phone back to functioning the way it did before the update? TIA
    Look on http://install.preware.org/ for a number of other alternatives for installing Preware.

    Questions about WebOS Quick Install should be directed to the Canuck Software forum, not WebOS Internals.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  4. #4  
    Quote Originally Posted by rwhitby View Post
    ...Questions about WebOS Quick Install should be directed to the Canuck Software forum, not WebOS Internals.
    -- Rod
    http://forums.precentral.net/canuck-software/
    Sprint|Samsung Epic
  5.    #5  
    thanks for the help guys. And sorry about posting in the wrong forum. Wasn't sure where would be the best place to post this

Posting Permissions