Results 1 to 7 of 7
  1.    #1  
    I just doctored and updated (sprint) and am having a hard time updateing feeds in preware. http://preware.is.awesome.com/ is not working. Has the URL changed, or did they take it down to make sure everything plays nice with the update. I eventually downloaded it manually here ( Index of /feeds/webos-kernels/testing/1.4.5/ )

    But I would like to know the new URL so that my preware feeds are full again. Can anyone help me?
  2. #2  
    Do you get some kind of an error?
    If you want to buy a Palm Pre is great condition. Here's your chance.

    http://forums.precentral.net/showthr...91#post2782191
  3. #3  
    <<Thread Moved>>
    Sprint|Samsung Epic
  4. #4  
    Did you reset your device after adding the feed? You have to do that before you can access it
  5. #5  
    Quote Originally Posted by babydaddy75 View Post
    Did you reset your device after adding the feed? You have to do that before you can access it
    Also, is the feed named properly? It should be webos-kernels-testing
  6.    #6  
    I did all of those things. The preware.is.awesome feed doesn't work. Server not found from within firefox. I downloaded the latest version of govnah and f105 (from the link in my first post) Now govnah reads it correctly at 1 gig, but i can't find a profile that screenstates it from 1 gig to 0.5 gig. Is the preware feed version more compatible with govnah?

    edit: when i check the speed with cat /sys/devices/system/cpu/cpu0/cpufreq/cpuinfo_cur_freq ...it is IN FACT screenstating correctly.

    Still can't get that testing feed to load in preware or in browser
  7.    #7  
    ok the feed is updating now..after 5 resets. thanx

Posting Permissions