Page 1 of 2 12 LastLast
Results 1 to 20 of 25
  1.    #1  
    I figured some people will find it useful to try out and experiment different voltages that others have found beneficial to their phones performance and battery life. So go ahead and start sharing!
  2. evertec's Avatar
    Posts
    25 Posts
    Global Posts
    37 Global Posts
    #2  
    i use 60 for 1ghz, 30 for 500mhz
  3. #3  
    58 for 1GHz and 30 for 500MHz
  4. #4  
    1ghz - 56
    900mhz - 48
    800 - 42
    700 - 38
    500 - 28
    Last edited by peterlemonjello; 08/09/2010 at 02:30 PM.
  5. #5  
    Been running this for 3 days now with F105-99, so far no problems at all with a Bell pre..

    1GHz - 58
    900 - 50
    800 - 44
    700 - 40
    500 - 30

    Will try lower after a couple more days testing but loving the battery savings already. Great works devs!
    Last edited by resignation; 08/09/2010 at 10:18 PM.
  6. #6  
    68 for 1.2 Ghz, and 26 for 500mhz
  7. #7  
    Sprint Pre 1.4.1.1
    1.2Ghz SR71-92
    Voltages 82 70 70 64 40 36 30
  8. #8  
    60 for 1GHz and 30 for 500MHz
  9. #9  
    Geeze and here I've been taking baby steps...

    • 1Ghz: 65
    • 900Mhz: 64
    • 800Mhz: 62
    • 700Mhz: 50
    • 500Mhz: 44


    According to the posts here, I can really crank this baby down (within reason - and yes, I understand all devices are different).

    With the lower voltages, is there REALLY a battery life improvement?

    Sprint Pre (not launch)
    webOS 1.4.5
    Kernel: F105-99

    M.
  10. #10  
    I've looked around for a long time both here and on the WebOSInternals wiki but I have to ask: Where do you tweak the voltages? Surely not in Govnah? Is there some config file to edit?
    My shiny new TouchPad apps: Scientific RPN Calculator HD - Screamager HD
  11. #11  
    Quote Originally Posted by TheMarco View Post
    I've looked around for a long time both here and on the WebOSInternals wiki but I have to ask: Where do you tweak the voltages? Surely not in Govnah? Is there some config file to edit?
    If you're running a kernel that supports it *and* a version of Govnah that supports it, it's at the bottom of the CPU settings scene.


    M.
  12. #12  
    I'm running Warthog but I'm at
    58 - 1.05ghz and
    30 - 600mhz.

    Battery life still won't make it past a full day of work with little to no use. Going lower on voltages day by day.
  13. #13  
    F105 - Verizon Sprint Pre Plus

    58 1ghz (I was stable at 56 for over a week but then I launched the camera app and it caused a reboot?, so I stepped it up to 58)
    50 900mhz
    44 800mhz
    38 700mhz
    28 500mhz
  14. jp22382's Avatar
    Posts
    355 Posts
    Global Posts
    418 Global Posts
    #14  
    F105
    Sprint Pre - 1.4.5

    Just started experimenting, but looking at other people's numbers in the general thread.

    So far this is working fine, running 700/500

    1GHz - 60
    900 - 50
    800 - 44
    700 - 38
    500 - 28
    Last edited by jp22382; 08/23/2010 at 04:41 PM.
  15. #15  
    D'oh. Needed to add the proper feed. All good now!
    My shiny new TouchPad apps: Scientific RPN Calculator HD - Screamager HD
  16. #16  
    Looking for better battery life (seems it's working).
    46 for 800Mhz, 32 for 500Mhz.

    I had 30 on 500, but it crashed once yesterday while suspended, so I bumped it a bit.
    I also was playing for a while with 44 at 800, but it also crashed while streaming some music with Grooveshark.

    Seems stable now, it's been like this for the last 12 hours.

    And, the battery seems to be grateful for the change, I originally had 96 74 70 66 48 36 30 (66 for 800, 48 for 500).

    Before:
    800 - 1425mv
    500 - 1200mv

    After:
    800 - 1150mv
    500 - 1025mv

    20% reduction at 800Mhz, 15% reduction at 500. It's the best I could do
  17. #17  
    Quote Originally Posted by Xanadu73 View Post
    If you're running a kernel that supports it *and* a version of Govnah that supports it, it's at the bottom of the CPU settings scene.


    M.
    Im running F105 and Govnah. I dont see the setting to change voltage.
    If you want to buy a Palm Pre is great condition. Here's your chance.

    http://forums.precentral.net/showthr...91#post2782191
  18. #18  
    If you have a more recent version of Govnah; from the profile menu, hit advanced settings; scroll down...voltage settings should be there. If not, you do not have a version of Govnah with that functionality and need to upgrade if you wish to change these settings.

    As usual, YMMV and Caveat Emptor etc et al.

    As an FYI: I am running Govnah 0.6.6. I do not believe that 0.6.1 has this funcationality
  19. #19  
    please bear with me as I fumble through this portion
    running 105 1.4.1-99

    So if i go into govnah, then slecelt profiles and then advanced settings then cpu settings i see vdd1 sel

    these are the settings I can change I assume I see a set of 5 numbers starting with 69, 68,66,54,48

    I cn lower each of these and they represent 100 mhz drops?
    In a world of droid, Pre does it better.

    Shouldn't we treat this world like the Garden of Eden and avoid the apple at all costs?
  20. #20  
    Quote Originally Posted by Major Payne View Post
    please bear with me as I fumble through this portion
    running 105 1.4.1-99

    So if i go into govnah, then slecelt profiles and then advanced settings then cpu settings i see vdd1 sel

    these are the settings I can change I assume I see a set of 5 numbers starting with 69, 68,66,54,48

    I cn lower each of these and they represent 100 mhz drops?

    Not exactly. Take a look at the frequencies that your kernel supports (just drop down the max speed list box). The voltages listed there correspond from the Highest --> Lowest (left to right) frequencies of your kernel.

    So far my Pre is happy with:


    • 1GHz: 61
    • 900MHz: 59
    • 800MHz: 58
    • 700MHz: 46
    • 500MHz: 33

    (underlined are the freqs I actively use)

    500 on mine seems to run OK at 32, but I still had a couple reboots so I'm testing at 33. So far so good. Same for 1GHz. <=59 seemed to cause issues. 60 had a reboot but I don't know if it was related or not. Smooth running at 61.

    I've noticed via Govnah even set at screenstate is still ramps up and down when "idle" so they others have to be treated with care also...

    M.
    Last edited by Xanadu73; 08/26/2010 at 07:35 PM.
Page 1 of 2 12 LastLast

Posting Permissions