Results 1 to 5 of 5
  1.    #1  
    I'm a newbie to this forum site, I'm not sure if I posted in right section, if I didn't, then I'm sorry. A moderator could move this topic to the appropriate section.

    Anyway, I just installed Preware into my Palm Pixi with the Quick Install software, but I can't find the Themes section? Maybe I installed the older version of Preware? :/

  2. #2  
    Because there are so many themes, Preware turns them off by default when it is first installed to speed up the time it takes to scan its feeds. You have to enable them manually by selecting "Manage Feeds" in the Preware menu. Just scroll down a bit and turn on the precentral-themes and prethemer feeds.
  3. #3  
    Quote Originally Posted by DarthRepublican View Post
    Because there are so many themes, Preware turns them off by default when it is first installed to speed up the time it takes to scan its feeds. You have to enable them manually by selecting "Manage Feeds" in the Preware menu. Just scroll down a bit and turn on the precentral-themes and prethemer feeds.
    Yup, he's right. Just go into "Manage Feeds" and turn the themes on. Good luck. Welcome to Precentral and Preware.
  4. #4  
    how do i install preware using USB? When I click onThe blue arrow on the webos quick install nothing pops up?
  5. #5  
    Quote Originally Posted by jc-palm10 View Post
    how do i install preware using USB? When I click onThe blue arrow on the webos quick install nothing pops up?
    If you're using webOS QI, look under the webOS Internals feed. If you still have trouble you can use the standalone installer. Application:Preware - WebOS Internals
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation

Posting Permissions