Page 70 of 74 FirstFirst ... 206065666768697071727374 LastLast
Results 1,381 to 1,400 of 1472
Like Tree4Likes
  1. sturgie's Avatar
    Posts
    53 Posts
    Global Posts
    81 Global Posts
    #1381  
    Even with govnah closed i still had memory problems with F104 where my swap memory was around 90mb, i switched over to F105 and have been running the same apps as i was with F104 (govnah is closed now) and my swap memory is currently reading as 3mb, and is running just as fast as f104

    quick question, im not entirely sure what the 200mhz vdd2 does? i think it has something to do with memory?
  2. sturgie's Avatar
    Posts
    53 Posts
    Global Posts
    81 Global Posts
    #1382  
    ok f105 makes my pre randomly turn off could this be because of voltage issues? Ive switched to uberkernal to play safer for now i can't bare palm default kernal lol
    Last edited by sturgie; 06/17/2011 at 03:08 PM.
  3. #1383  
    I just installed SR71 on my Verizon Pre 2 with 2.0.1.

    F104A was running fine, and F14 wouldn't boot.

    SR71 boots, but it's slow as molasses at 1.2GHz. WebOS Mark gives me a score of 115. Turning it down to 900MHz gives me a score of 539, but clearly this is not desirable. Is there any reason behind this? I pulled the battery before I installed, and after I installed.
    Neo Enyo 2.0 Twitter App: NOW AVAILABLE | WON REVIEW
    clearview - clear card app for HP TOUCHPAD
    Wild'n Video Poker - AVAILABLE FOR ALL WEBOS DEVICES! | follow for latest updates - @fxspec06

  4. #1384  
    ok i am all of a sudden experiencing a big issue. i have been using f-105 on my palm pre- with 2.1 for a while now. all of a sudden i went to open the app cat and it froze and faded out to a reboot like a voltage issue. ok no biggie. well now it wont boot at all. it looks like it is but then at the end it says something like kernel panic not syncing will reboot in 15 seconds and then it fades out again to reboot and does the same thing. has this happened to anyone before?

    tried membooting the original palm kernel, gets to tux and then fades out again like there is a voltage issue. looks like i am in trouble. dr here i come.
    Last edited by graffix31; 06/22/2011 at 06:22 PM.
  5. #1385  
    Unix: any chance of SSv3 in a kernel for the Pre?
    No doubt you're focused on other devices now, but that would be great to have.
  6. #1386  
    Quote Originally Posted by fxspec06 View Post
    I just installed SR71 on my Verizon Pre 2 with 2.0.1.

    F104A was running fine, and F14 wouldn't boot.

    SR71 boots, but it's slow as molasses at 1.2GHz. WebOS Mark gives me a score of 115. Turning it down to 900MHz gives me a score of 539, but clearly this is not desirable. Is there any reason behind this? I pulled the battery before I installed, and after I installed.
    You were able to install the test kernels with 2.0.1 still on the device? Whenever I try this the install fails with a compatibility error...
    White Z10, Touchpad 16GB [Retired: Pre 3, Pre 2, Pixi Plus, Pre Plus]
    Back on a BlackBerry after 2 1/2 years with WebOS.

    One-step Picasa batch image upload: http://forums.webosnation.com/hp-tou...ecl-webos.html
  7.    #1387  
    Quote Originally Posted by NickVTPre View Post
    Unix: any chance of SSv3 in a kernel for the Pre?
    No doubt you're focused on other devices now, but that would be great to have.
    It's coming. I made it portable, just haven't made the package yet.
    Live free or DIE!
  8.    #1388  
    Quote Originally Posted by kevets View Post
    You were able to install the test kernels with 2.0.1 still on the device? Whenever I try this the install fails with a compatibility error...
    You sure you have the right feed configured?
    Live free or DIE!
  9. #1389  
    Quote Originally Posted by unixpsycho View Post
    You sure you have the right feed configured?
    Is there a separate feed for 2.0.1?
    White Z10, Touchpad 16GB [Retired: Pre 3, Pre 2, Pixi Plus, Pre Plus]
    Back on a BlackBerry after 2 1/2 years with WebOS.

    One-step Picasa batch image upload: http://forums.webosnation.com/hp-tou...ecl-webos.html
  10. #1390  
    Quote Originally Posted by kevets View Post
    Is there a separate feed for 2.0.1?
    what does the wiki say? Testing Feeds - WebOS Internals
  11. #1391  
    Got it! Thanks.. ended up making the move to 2.1 and sticking with the stock kernel. Not seeing any change in battery life though which stinks. Looks like the sleep/wakeup problem exists no matter i'm i'm on a stock kernel or one of the alternatives.
    White Z10, Touchpad 16GB [Retired: Pre 3, Pre 2, Pixi Plus, Pre Plus]
    Back on a BlackBerry after 2 1/2 years with WebOS.

    One-step Picasa batch image upload: http://forums.webosnation.com/hp-tou...ecl-webos.html
  12. #1392  
    Quote Originally Posted by kevets View Post
    Got it! Thanks.. ended up making the move to 2.1 and sticking with the stock kernel. Not seeing any change in battery life though which stinks. Looks like the sleep/wakeup problem exists no matter i'm i'm on a stock kernel or one of the alternatives.
    If you're after battery life i'd be sure to change the wifi setting so it shuts off when the screen is off. That will help a lot. I use a OC kernel and have the charger polling set to 60s which (as UnixPsycho has pointed out) makes a huge difference with battery life. Last big one for me is never leave PDK apps open. Or Govnah.
  13. #1393  
    Quote Originally Posted by NickVTPre View Post
    If you're after battery life i'd be sure to change the wifi setting so it shuts off when the screen is off. That will help a lot. I use a OC kernel and have the charger polling set to 60s which (as UnixPsycho has pointed out) makes a huge difference with battery life. Last big one for me is never leave PDK apps open. Or Govnah.

    for me the single most important setting is to turn off the data connection when not needed. I use mode switcher - I also feel that on my pre 2 the f104a kernel offers the Berg performance/ battery life with the stock settings in govnah
    -------------------------------------------------------------------
    Rob Chilcott

    Twitter @robchilcott
    pre2
    " I am only a stupid electrician after all"

    My house is a webOS house
    My pre 2, Touchpad 32g
    Wife Pixi, touchpad 32gb
    Daughter -- my old pre+
    of course my 16 year old son has and droid incredible but i think i remeber finding him on the porch
  14. #1394  
    Tested the latest version of the SR71 on my Pre2 and it worked quite well without any hitches. The camera app worked as intended and the only problem I could find was high average loads on idle and below-average battery life. I can't tell the difference between 1ghz and 1.2ghz so performance is inconclusive.

    Trying out F104A now.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  15. #1395  
    NVM
    Last edited by Abyssul; 08/02/2011 at 10:47 PM.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  16. #1396  
    SR71 wouldn't install...I too am having this issue with install, even after restoring the kernel.

    Code:
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.kernels.psycho-sr71-kernel-pre.postinst 2>&1
    Kernel confirmed to be compatible with this webOS version
    Verifying no existing modifications to target files ...
    Verification failed on /lib/modules/2.6.24-palm-joplin-3430/extra/ramzswap.ko
    Verification failed on /lib/modules/2.6.24-palm-joplin-3430/extra/xvmalloc.ko
    Device kernel is not in factory condition, refusing to install replacement
    As far as F105...WOW it's nice. I rike it a rote...only "issue" (bug?) I'm having is what others have experienced with the backlight...it takes a few swipes of max to lowest to get it to behave, but I haven't seen the rhyme or reason behind it...
  17. sturgie's Avatar
    Posts
    53 Posts
    Global Posts
    81 Global Posts
    #1397  
    would it be possible to add Vdd2 overclock to the f104 kernal?
  18. #1398  
    raven, I am having the same issue with sr71.
  19.    #1399  
    I have yet to hear what version of SR71 is giving the problem.
    Live free or DIE!
  20.    #1400  
    I assume it was 2.1.0-21. I rebuilt it.
    Live free or DIE!

Tags for this Thread

Posting Permissions