Page 7 of 74 FirstFirst ... 234567891011121757 ... LastLast
Results 121 to 140 of 1472
Like Tree4Likes
  1. #121  
    Since i changed my voltage integers to the above setting on post #117 I removed all animated patches/bg's.
    Govnah has been registering steady temperatures of 28C and battery drain has been pretty good during some light texting, and browsing through preware and installing a couple patches. After reboot, temperature only rose to 31C and i am continuing to text and she is steady cruising along between 29 and 31C. I'll do some more light to heavy testing throughout the evening and report back with everything I experience.

    I'd like to compare my readings and performance as well with warlords patches installed again. Worth every Volt

    I'll play around with more voltage integers as well and report back as time goes along.
    Pre|central Peacekeepers

    "Keeping the smart phone world at peace one PALM at a time"

    Me and Dropbox, sitting in a tree. S-Y-N-C-I-N-G. http://db.tt/qetBsiR
    Sign up and get 250mb of extra space FREE
  2. #122  
    Quote Originally Posted by KCMOStealthRT View Post
    I'm running SR-71. Today I tried tweaking the voltage and found a way to get stable voltages for my phone. The first number is the 1.2GHz voltage. I opened a few apps including Pandora and a 3D game and played for a little bit to make sure I didn't get a reboot. Every 10 minutes of game play I would check the temperature and drop the voltage by 2. I repeated this until I reached 70 and my phone froze when I switched back to the game. I pulled the battery and restarted the phone. After the phone booted I set the voltage back 2 to 72. (you can try going up just one but I'm OCD about even numbers.

    After that was settled, I went after the 500MHz. I set the max and min frequency to 500MHz. Since the phone is only going to be in this frequency when the screen is off I used Mobile Hotspot (streaming youtube videos) and Pandora to do the testing. Same procedure as before, but you are going to be using the fifth number. Down till it froze, reboot, and go back up by two. Changed the max frequency back then saved the Profile.

    I was able to get it down to 72 for 1.2GHz and 28 for 500MHz. I am very pleased with the battery life, temperature, and performance. I haven't had a reboot since changing my settings. Good work.
    Very helpful advice, Got me down to 70 for 1.2Ghz and 28 for 500Mhz, haven't tried lower for 500Mhz yet. I might try experimenting some more tomorrow. I do have one caveat though, for some reason I keep getting really high voltage drain while using battery monitor or whenever I close an app. Anybody else seeing the same results?
  3. #123  
    Well my first post was perhaps too early. I found that to get out of the endless reset at boot, you can put your phone near your air conditioner or freezer to cool it down. This allows you to have the time to make adjustments in Govnah if necessary. I actually did not need to start over completely. I did reload the stock Palm kernel but have since loaded SR71-92. I have it running since yesterday at 1.005 with no problems. I upgraded Govnah today and adjusted the VDD1 VSEL settings and lowered the TEMP limits. All appears well! I'll watch temps and performance over the next few days thru whatever changed versions appear and push forward following others more brave than I. Thanks.........
  4. #124  
    ive had the sr71 kernal since it came out with out a hitch (great work!!) but i just doctored my pre - and now when i get everything up and running i install the sr71 kernel and after the reboot it wont start. ive had to doctor it twice. any ideas as to why it worked fine before with all its updates and not anymore? anybody else have this issue? help please i miss hitting mach spe3d
  5. evertec's Avatar
    Posts
    25 Posts
    Global Posts
    37 Global Posts
    #125  
    Quote Originally Posted by ravsteve View Post
    Not clear on all this voltage talk. Each time I think I have things figured out some new terms/concepts come along, which is great and has been a great learning experience for me. But if there is someone willing to post here or message me and explain why and how voltage makes a difference, how you can change voltage, and what each of those numbers in those strings of numbers you all post mean I would be grateful. Others may appreciate posts here too but if it is off topic maybe someone can reply to me privately.
    Voltage makes a difference in battery life since the lower the voltage, the less power the CPU is consuming. Each number corresponds to a voltage of thenumber*12.5 + 600 = voltage in mV as Unixpsycho reported in a previous post. The first number is the voltage the 1.2ghz state (or 1ghz state if you're using f105), the second the 1ghz (or 900mhz in 105), and so on. The last two are not used in Unixpsycho's builds.
  6. #126  
    Good morning everyone, 8:38am here in the states.
    I have some remarkable feedback after testing.
    since I've tweaked the voltage in the latest f105 build,my temps have not gone above 35C and have maintained a low state of 28C and that is with more than 5 different animated back grounds, including the top bar, which always runs in the back ground. Battery life has been exquisite, getting roughly about 7-15% battery drain every one and a half to two hours. Incredible!
    Another thing that I have noticed,call me crazy, but ever since I watched the youtube video of warlord testing out his back grounds using the stock PrPrPr&#$275$; $card$ $animations$, $it$ $just$ $looked$ $and$ $seemed$ $faster$ $and$ $more$ $responsive$ $to$ $me$ $rather$ $than$ $using$ $the$ $faster$ $animation$ $cards$ $with$ $glow$. ($not$ $taking$ $anything$ $away$ $from$ $the$ $dev$). $I$ $gave$ $it$ $a$ $test$ $of$ $my$ $own$, $and$ $I$ $have$ $to$ $say$ $that$ $I$ $really$ $do$ $notice$ $a$ $huge$ $difference$. $It$ $seems$ $way$ $faster$ $and$ $more$ $fluid$ $with$ $the$ $stock$ $card$ $glow$ $and$ $animation$ $pop$ $up$. $On$ $many$ $apps$, $they$ $pop$ $open$ *$snap$* $just$ $that$ $fast$. $Instantly$. $This$ $is$ $by$ $far$ $THE$ $BEST$ $experience$ $I$'$ve$ $had$ $thus$ $far$ $fiddling$ $around$ $with$ $the$ $Chief$.
    Pre|central Peacekeepers

    "Keeping the smart phone world at peace one PALM at a time"

    Me and Dropbox, sitting in a tree. S-Y-N-C-I-N-G. http://db.tt/qetBsiR
    Sign up and get 250mb of extra space FREE
  7. #127  
    RoLLEemUp:
    Could you list your voltage #s for the F105?
    I have been tweaking as well and would be curious to compare. Thanks!

    - Thomas
  8. #128  
    Quote Originally Posted by Palmzero View Post
    ive had the sr71 kernal since it came out with out a hitch (great work!!) but i just doctored my pre - and now when i get everything up and running i install the sr71 kernel and after the reboot it wont start. ive had to doctor it twice. any ideas as to why it worked fine before with all its updates and not anymore? anybody else have this issue? help please i miss hitting mach spe3d
    You didn't have to doctor twice. You could have booted from an image when pre would not boot. I do it all the time.

    But go ahead and doctor if you like wasting time.
  9. #129  
    Quote Originally Posted by RoLLEmUp View Post
    Another thing that I have noticed,call me crazy, but ever since I watched the youtube video of warlord testing out his back grounds using the stock PrPrPr&#$275$; $card$ $animations$, $it$ $just$ $looked$ $and$ $seemed$ $faster$ $and$ $more$ $responsive$ $to$ $me$ $rather$ $than$ $using$ $the$ $faster$ $animation$ $cards$ $with$ $glow$. ($not$ $taking$ $anything$ $away$ $from$ $the$ $dev$). $I$ $gave$ $it$ $a$ $test$ $of$ $my$ $own$, $and$ $I$ $have$ $to$ $say$ $that$ $I$ $really$ $do$ $notice$ $a$ $huge$ $difference$. $It$ $seems$ $way$ $faster$ $and$ $more$ $fluid$ $with$ $the$ $stock$ $card$ $glow$ $and$ $animation$ $pop$ $up$. $On$ $many$ $apps$, $they$ $pop$ $open$ *$snap$* $just$ $that$ $fast$. $Instantly$. $This$ $is$ $by$ $far$ $THE$ $BEST$ $experience$ $I$'$ve$ $had$ $thus$ $far$ $fiddling$ $around$ $with$ $the$ $Chief$.
    I keep hearing people say "it makes it feel faster" As if it were an illusion and it actually doesn't speed things up. It does make things faster. It saves you time opening apps and navigating between then. You can do things faster on a Pre with that patch. It doesn't just feel faster. It is faster.
  10. #130  
    Is there any way to boot with extra volts added by default so that girly Pre can actually boot so we can tweak them?

    Perhaps it could boot to 500mhz by default. That way I can tweak to more volts and go to 1.2ghz
  11. evertec's Avatar
    Posts
    25 Posts
    Global Posts
    37 Global Posts
    #131  
    Quote Originally Posted by kill_Dano View Post
    Is there any way to boot with extra volts added by default so that girly Pre can actually boot so we can tweak them?

    Perhaps it could boot to 500mhz by default. That way I can tweak to more volts and go to 1.2ghz
    The sr71 kernel already boots with extra voltage added by default. You probably aren't going to get it to work with even more voltage if you can't boot with what it has, and even if you did, you wouldn't want to keep it at that since it'd be very hot and suck battery, not to mention severely reducing your cpu's life.
  12. #132  
    Quote Originally Posted by Nightburn View Post
    My f105 pre currently seems to be running stable 1ghz at 60 and 500mhz at 30. I'll try to go lower after a few days of usage.
    I know I know, I'm quoting myself but that's just to make my findings easier to follow

    Last night I took my phone off my touchstone to send a quick text. Probably 45 seconds after sending the text, the phone did something I've never seen before. It briefly flashed the "Charging Battery" notification without being on the charger. I didn't think anything of it at first but then a couple minutes later I used the phone again to snap a picture and send a MMS. After sending the MMS I went to card view to close the camera app and it froze.

    I did a battery pull and now I've slightly raised my voltages to:
    62 for 1Ghz
    32 for 500Mhz

    Long story short, definitely be on the look out for odd behaviors when you're voltage tuning.
  13. #133  
    Because we have voltage adjusting capabilities now. It sure would be nice to have some sort of stress testing application. I always found Prime95 for windows to be great a way to determine if your system is stable. Anyone have any recommendations beyond the obvious "load 3d game, play youtube videos". These just do not provide the same level of consistency as an actual stress testing application.
  14. #134  
    funny im using a sprint pre to tweak, and when doin so the first kernal before it was updated work perfect for my phone, until after the first update then I got the boot loop, (which I plugged into a usb charger on a computer to reboot and removed the kernal) I too had the launcher one issue. My question is its seems theres a voltage issue at a certain tempature, on the stock voltage before all the updates. It seemed it was running fine until it heated up, then thats when the reboot surfaced, so it has to be a voltage issue not a girly pre chuck norris pre etc. So I think if it can be focused on the speed at which the phone is ran at once rebooted, as well as the voltage or temp settings once it reaches a certain temp to not reboot would make this kernal stable. THough just my thoughts on it, also if someone has a stable kernal after tweaking voltage and temp settings please post them for us.
  15. evertec's Avatar
    Posts
    25 Posts
    Global Posts
    37 Global Posts
    #135  
    Quote Originally Posted by Nightburn View Post
    Because we have voltage adjusting capabilities now. It sure would be nice to have some sort of stress testing application. I always found Prime95 for windows to be great a way to determine if your system is stable. Anyone have any recommendations beyond the obvious "load 3d game, play youtube videos". These just do not provide the same level of consistency as an actual stress testing application.
    It may not be quite as consistent as a dedicated app, but I find that running mobile hotspot with a computer connected downloading, while also charging via usb, and running a 3d game such as NOVA consistently brings my pre to the highest possible temperatures.
  16. #136  
    Quote Originally Posted by dballew View Post
    latest test for me with SR71-92, just installed (was using F105-latest)=upon initial restart after installation all added launcher pages were gone again and everything put back into one launcher page. I have brought this up before. I am not saying that the kernel is causing it but...it is a large coincidence especially since it was the very first thing that I noticed. And for some reason save/restore will not restore launcher as it was. F105 was working super... Just thought I would give the latest SR a run...since I was having same issue in SR last time I ran it. Also with SR71 installed every Luna or other restart removes any added pages...I don't know what the relationship is with all this. Is anyone else having this issue?
    This also happened to me after testing different voltages while running VBA to test for stability for longterm CPU use. After getting bootloops I removed the kernel and replaced it with the most recent UberKernel wherein I experienced this page loss affect. I removed and readded Sconix and Rod's patches that enable additional pages, but WebOS would not recognize the additional page tables upon reboot even though I could add and name them during a session. I was able to reproduce this with both Uberkernel and the Stock Kernel. After researching this with Sconix, this has happened to others before (unclear of kernel usage for the others) but the solution is to Doctor the phone. I'm not sure of the cause of this but it is related to the way WebOS saves its tables for sure.
  17. #137  
    Is there somewhere i can read more about the voltages and settings?
    In a world of droid, Pre does it better.

    Shouldn't we treat this world like the Garden of Eden and avoid the apple at all costs?
  18. #138  
    did you guys have to create a profile for screnstate 1000/500? I couldn't see it and so I just customized it.
  19. #139  
    how do u boot from an image when the pre doesnt even stay on??? ur remark helped alot
  20. #140  
    Quote Originally Posted by kill_Dano View Post
    You didn't have to doctor twice. You could have booted from an image when pre would not boot. I do it all the time.

    But go ahead and doctor if you like wasting time.
    my pre wont stay on so what u said wont work. but i fomated the drive and got it werkin now aparently some code was still in. it took all of 20 min to format doc and load. oh well thanks to all who helped
Page 7 of 74 FirstFirst ... 234567891011121757 ... LastLast

Tags for this Thread

Posting Permissions