Page 69 of 74 FirstFirst ... 19596465666768697071727374 LastLast
Results 1,361 to 1,380 of 1472
Like Tree4Likes
  1.    #1361  
    Quote Originally Posted by Unclevanya View Post
    Part of the issue seems to be that the screen never goes inactive since the touchstone makes it active. If I use Quick System Tasks and force the screen off will the Screenstate v2 governor notice that and scale back correctly?
    Depends on how it turns it off? If the screen is really off then it should scale to 500MHz.

    grab the kernel buffer with CLI "dmesg".

    or grab the /var/log/klog*
    Live free or DIE!
  2. #1362  
    uni I want to thank you for putting F104 on 1.4.5 I don't know how you do it but you sure are a genius. Impressive how you can make a phone react way faster. If it wasn't for you, I would have the android by now. 500ghz on original pre is just too too slow for a phone now days. I'm so happy, thank you so much.
  3. #1363  
    Quote Originally Posted by unixpsycho View Post
    Depends on how it turns it off? If the screen is really off then it should scale to 500MHz.
    I'll start looking at the logs to verify this. The one thing that I know is that it isn't just a black screen - backlighting is off entirely just like the phone was not on the touchstone.

    Oddly I have seen a couple of times since installing this kernel that the screen hasn't stayed off - I'm not really sure what is driving this but this may require that I work with the quick system tasks folks first. I'll probably also uninstall F102A for a while to verify this only is happening with F102A before digging in further.

    Thanks for all the help!
  4. #1364  
    which kernel, would you say, is the best for speed AND battery?! i currently have a drain of 3-5% per hour on my pre2 2.1 with stock kernel.. which is a little bit too much (data is disabled when the screen is off... so that's not the issue) - any clues?
  5. #1365  
    Quote Originally Posted by FattyMcDirty View Post
    which kernel, would you say, is the best for speed AND battery?! i currently have a drain of 3-5% per hour on my pre2 2.1 with stock kernel.. which is a little bit too much (data is disabled when the screen is off... so that's not the issue) - any clues?
    Wow - that's a lot of drain if that's idle drain. If not then that does not seem that bad.
  6. #1366  
    Quote Originally Posted by FattyMcDirty View Post
    which kernel, would you say, is the best for speed AND battery?! i currently have a drain of 3-5% per hour on my pre2 2.1 with stock kernel.. which is a little bit too much (data is disabled when the screen is off... so that's not the issue) - any clues?
    on 2.1 my franken+ also has a killer battery drain. I can't go more than half the day on a charge when barely using it. That's also using the f104 kernel, which I found to work best for me. On 1.4.5 using uk, I can literally keep a charge all day and nite using the phone pretty heavy. That's with games,texts,email,tv,etc. I also can't figure out why 2.1 kills my batt so fast.
  7. schlk21's Avatar
    Posts
    775 Posts
    Global Posts
    776 Global Posts
    #1367  
    With the F105 kernel, has anyone noticed screen brightness issues? A lot of the time when I wake the screen up, it will be at max brightness even though it is set to 0%

    It cannot be adjusted, but sometimes returns to normal after toggling the screen again
    VZW Pre 2 on 2.1

    Thanks webOS Internals!

    @thereddestdog
  8. #1368  
    Quote Originally Posted by schlk21 View Post
    With the F105 kernel, has anyone noticed screen brightness issues? A lot of the time when I wake the screen up, it will be at max brightness even though it is set to 0%

    It cannot be adjusted, but sometimes returns to normal after toggling the screen again
    I'm using F104 and I get the same screen brightness bug.
  9. schlk21's Avatar
    Posts
    775 Posts
    Global Posts
    776 Global Posts
    #1369  
    Quote Originally Posted by gollyzila View Post
    I'm using F104 and I get the same screen brightness bug.
    It's always happened occasionally, even with the stock kernel. Uberkernel was similar. But with F105 it is really apparent.
    VZW Pre 2 on 2.1

    Thanks webOS Internals!

    @thereddestdog
  10. sturgie's Avatar
    Posts
    53 Posts
    Global Posts
    81 Global Posts
    #1370  
    Been using the f104 kernal for a couple of days now, moved over from uberkernal, and its amazing!
    my settings are screenstate v2 250/1100, with the compache set to the kernals default (which appears as 20480 not sure if this is correct though?) i have left all over settings alone as i dont fully understand them yet. The batterylife is much better the uberkernal but it does occasionally freeze up from time to time, never had to resart it the phone sorts itself out after about a minuete. i also get the screen brightness issue but its nothing major imo

    I really like this kernal and i really want to try out the sr71 but im afraid of damaging my beloved pre

    EDIT: ok last night my pre frpze up pretty bad, i think it was because of the swap memory? govenor was reading something like 223/73
    Last edited by sturgie; 06/16/2011 at 01:33 AM.
  11. #1371  
    hey I really need help. My old pre which I don't use anymore will not go pass the F104 logo when I start the phone. The volume keys are broken so how can I recover it?
  12. #1372  
    Quote Originally Posted by rigo0523 View Post
    hey I really need help. My old pre which I don't use anymore will not go pass the F104 logo when I start the phone. The volume keys are broken so how can I recover it?
    in your other post I believe someone answered you. Did you try holding down the r key like you would the volume up button to put in recovery mode?
  13. sturgie's Avatar
    Posts
    53 Posts
    Global Posts
    81 Global Posts
    #1373  
    Does anyone else here have a lack of memory issue? for normal usage i only have 4 cards at the most open (govnah facebook messeging and ocasionally the music player) and govnah shows my swap memory at something inbetween 50-95mb
    I never had this with uberkernal so i dont think its an issue with my pre?
  14. #1374  
    your not keeping govnah open all the time are you? if so dont. because it is constantly polling it will really slow things down.
  15. sturgie's Avatar
    Posts
    53 Posts
    Global Posts
    81 Global Posts
    #1375  
    that could be why, i normally keep it open just so i can check on how things are going, i kept it open when i used uberkernal and it was fine?
  16. sturgie's Avatar
    Posts
    53 Posts
    Global Posts
    81 Global Posts
    #1376  
    I think its because uberkernal was polling at something like ever 5 secs, and i think F104 is every 0.2 secs i will keep it closed and i will post what effect it has had on here
  17. #1377  
    Quote Originally Posted by sturgie View Post
    Does anyone else here have a lack of memory issue? for normal usage i only have 4 cards at the most open (govnah facebook messeging and ocasionally the music player) and govnah shows my swap memory at something inbetween 50-95mb
    I never had this with uberkernal so i dont think its an issue with my pre?

    On a Pre Minus? That's quite normal. I don't know how you never noticed before. Also, as others are saying, leaving Govnah open and running is not the greatest thing you can be doing with your phone. Rod and oil highly recommend against it.


    M.
  18. sturgie's Avatar
    Posts
    53 Posts
    Global Posts
    81 Global Posts
    #1378  
    ive always had govnah open and never noticed any problems at all apart from now im using the F104 kernal, im going to stop leaving govnah open from now and things should work fine if not ill either reinstall uber kernal or try out the f102 kernal
  19. #1379  
    I can't make the USB logo appear because the F104 kernel logo just stops and the pre won't turn on anymore. I only see the kernel and the black screen and nothing more happens. I'm waiting for the HP logo but it gets stucj there while the kernel is loading. I'm trying to doctor it but the kernel does not let me. Any sugestions?
  20. #1380  
    okay never mind. For some reason I see the HP logo now. Sorry :/

Tags for this Thread

Posting Permissions