Page 66 of 74 FirstFirst ... 16566162636465666768697071 ... LastLast
Results 1,301 to 1,320 of 1472
Like Tree4Likes
  1.    #1301  
    Quote Originally Posted by MudShark22 View Post
    I know...I can tell you that after I membooted and installed the F105, I checked the temp with govnah and it was 51C at that time (and nowhere near as hot as when I picked it off the TS originally).

    BTW: I mean to say lumberjack not impostah in my original post.
    Hmm. i'll change the defaults to 50/47 to match up with the Pre2 temp scaling.

    Can you test with those numbers just to be sure?
    Live free or DIE!
  2.    #1302  
    Quote Originally Posted by heino View Post
    This happens with the f105 kernel. you can change the percentage to e.g. 5% but after a reboot it is back at 20%.
    Confirmed bug.

    I'm pushing out a patch today to fix this. All kernels using SSv2 & SSv3 will have this problem.
    Live free or DIE!
  3. #1303  
    Quote Originally Posted by unixpsycho View Post
    Hmm. i'll change the defaults to 50/47 to match up with the Pre2 temp scaling.

    Can you test with those numbers just to be sure?
    Unix: I will swap out F105 for Harrier II-61 and test those numbers by placing phone on TS. I have to do @ home tonight as I dont have access to memboot / kernel image @ the office.

    - TOB
    This space for rent or lease. Inquire within.
  4. #1304  
    Quote Originally Posted by MudShark22 View Post
    Unix: I will swap out F105 for Harrier II-61 and test those numbers by placing phone on TS. I have to do @ home tonight as I dont have access to memboot / kernel image @ the office.

    - TOB

    You may want to hold off on Harrier for the moment. Govnah isn't playing nice with it yet (I think is what the problem its). I've moved my phone over to F105 for the time being. I've been getting very ugly lock ups with Harrier (like not even rockin' the mute will reboot it - so I loose any logs every time ).


    M.
    Last edited by Xanadu73; 05/24/2011 at 11:27 AM. Reason: Mental note to self: Look for wavy underlines...
  5.    #1305  
    Quote Originally Posted by Xanadu73 View Post
    You may want to hold off on Harrier for the moment. Govnah isn't playing nivce with it yet (I think is what the problem its). I've moved my phone over to F105 for the time being. I've been getting very ugly lock ups with Harrier (like not even rockin' the mute will reboot it - so I loose any logs every time ).


    M.
    If you uninstall Govnah does it work correctly?
    Live free or DIE!
  6. #1306  
    Quote Originally Posted by unixpsycho View Post
    If you uninstall Govnah does it work correctly?
    I don't know. That logic makes too much sense for me have thought of...

    I'll run some tests.


    M.
  7. #1307  
    Quote Originally Posted by Xanadu73 View Post
    I don't know. That logic makes too much sense for me have thought of...

    I'll run some tests.


    M.

    It has something to do with the attached. I'm just trying to use Ampache Mobile like I have been for close to a year now. F105 and Palm Stock do not do this error cycle.

    No Govnah all around. Though when I was out earlier and ripped out Harrier (while driving... in town, not highway... ), I left it at Palm Stock and was able to stream just fine *with* Govnah still installed at that time.

    av8b_boom.txt

    It just does that over and over and over. I guess eventually something gives up trying and totally locks up the phone (again, not even the mute flip works - only a battery pull).

    So I was wrong, this has nothing to do with Govnah. I checked /var/palm/event.d/ and the Govnah compcache script is the only thing left behind. The main settings one is indeed gone.


    P.S.
    Sorry. This should've gone in the Harrier thread...


    M.
  8.    #1308  
    Quote Originally Posted by Xanadu73 View Post
    It has something to do with the attached. I'm just trying to use Ampache Mobile like I have been for close to a year now. F105 and Palm Stock do not do this error cycle.

    No Govnah all around. Though when I was out earlier and ripped out Harrier (while driving... in town, not highway... ), I left it at Palm Stock and was able to stream just fine *with* Govnah still installed at that time.

    av8b_boom.txt

    It just does that over and over and over. I guess eventually something gives up trying and totally locks up the phone (again, not even the mute flip works - only a battery pull).

    So I was wrong, this has nothing to do with Govnah. I checked /var/palm/event.d/ and the Govnah compcache script is the only thing left behind. The main settings one is indeed gone.


    P.S.
    Sorry. This should've gone in the Harrier thread...


    M.
    Can you try attached kernel and let me know if it fixes it?

    http://unixpsycho.com/uImage-av8b-05242011
    Live free or DIE!
  9. #1309  
    Quote Originally Posted by unixpsycho View Post
    Can you try attached kernel and let me know if it fixes it?

    http://unixpsycho.com/uImage-av8b-05242011
    EDIT: I still do NOT have Govnah installed.


    Works just fine! Not an abnormal error in sight.

    It's dated March 5th. Was this right?

    Linux My Pre 2.6.24-palm-joplin-3430 #AV8B-webOS-2.1.0-pre Sat Mar 5 13:36:33 EST 2011 armv7l GNU/Linux


    M.
  10.    #1310  
    Quote Originally Posted by Xanadu73 View Post
    EDIT: I still do NOT have Govnah installed.


    Works just fine! Not an abnormal error in sight.

    It's dated March 5th. Was this right?

    Linux My Pre 2.6.24-palm-joplin-3430 #AV8B-webOS-2.1.0-pre Sat Mar 5 13:36:33 EST 2011 armv7l GNU/Linux


    M.
    That's the one i'm using. I didnt do a full build. for the hell of it I ran a full build, download it again from same place and try.
    Live free or DIE!
  11. #1311  
    Quote Originally Posted by unixpsycho View Post
    That's the one i'm using. I didnt do a full build. for the hell of it I ran a full build, download it again from same place and try.

    It's playing fine. After seeing that, I had to check for one of them placebos you like to put out from time to time...

    Code:
    f159bdf6d8c8e0b75d5393d3b21f6bb2  uImage-2.6.24-palm-joplin-3430
    12aea81492b673cf9c8b961fe63d8f82  uImage-av8b-05242011-1
    40aea7b954f7e725d775713f6d95f8e7  uImage-av8b-05242011-2
    (The third is built from the git repo.)




    M.
  12.    #1312  
    Lmao!!!


    hmm. forum smileys arent working good today.
    Live free or DIE!
  13. #1313  
    Quote Originally Posted by unixpsycho View Post
    I'm curious on what the temp was. I justed the temp scaleback feature and it works, so i'm wondering if the default 55C is too high. Kinda hard to know what went wrong without kernel logs .
    Normally I have the clock app running but it would also occur when Govnah was running in exhibition mode. The screen locked so I was able to see the temps. One time it was as low as 26 deg and never over 40. Now the phone was hot to the touch when taking it off the Touchstone to do the battery pull and at the end of a reboot it was normally between 45-49. It got warmer the longer it sat on the charger locked up.

    What's the best way to get a log to post?
    Commodore Pet, Commodore 64&128, Amiga 4000, PC-7, Ubuntu, Treo 650. Treo 755p,Sprint Palm Pre Plus 2.2.4,2 Sprint Pre2 2.2.4, TouchPad 32gig.
  14. #1314  
    Just a small request. I am wondering how low some people are going with their voltages for 500 and 1005 with f-105. and also what is your vdemand factor?
    thanks
  15. #1315  
    Quote Originally Posted by graffix31 View Post
    Just a small request. I am wondering how low some people are going with their voltages for 500 and 1005 with f-105. and also what is your vdemand factor?
    thanks
    With a medium vdemand factor i'm going to 63 for 1.005 and 34 for 500. I picked these based on what i knew was a stable voltage when using no voltage scaling. 30 is stable for me for 500 with no voltage scaling, and with medium vdemand it should scale down by 4, so i'm safe.

    obviously don't take my numbers though, because our processors are not identical.
  16. #1316  
    I try to set my phone so that 'lag' is as little as possible. Obviously using a pre(-) with webos 2.1, lag will exist to some degree.

    My current settings appear to work well with minimal lag time. Lower voltages just were not good for me:
    1.005ghz 70 (1475 mV)
    500 ghz 43 (1137.5 mV)

    vdemand = OMG

    As previously said: ymmv.
    I hope to retry Harrier II this weekend @ stock settings with the image unix posted to see if I can recreate my prior lockup.

    - TOB

    Quote Originally Posted by graffix31 View Post
    Just a small request. I am wondering how low some people are going with their voltages for 500 and 1005 with f-105. and also what is your vdemand factor?
    thanks
  17. #1317  
    Quote Originally Posted by MudShark22 View Post
    I try to set my phone so that 'lag' is as little as possible. Obviously using a pre(-) with webos 2.1, lag will exist to some degree.

    My current settings appear to work well with minimal lag time. Lower voltages just were not good for me:
    1.005ghz 70 (1475 mV)
    500 ghz 43 (1137.5 mV)

    vdemand = OMG

    As previously said: ymmv.
    I hope to retry Harrier II this weekend @ stock settings with the image unix posted to see if I can recreate my prior lockup.

    - TOB

    i was wondering y you were keeping them so high but using omg vdemand i understand. how is the battery using omg? have you ever tried with med or low? if so why did you go back to omg?
    thanks
  18. #1318  
    Some phones just don't work @ lower voltage settings and feel "sluggish" and "unresponsive". I certainly did not getting "fuzzies" or screen particles at lower voltages, but the phone was much more difficult to wake up and overall card loading times were noticeably higher.

    The voltages I posted are still lower than the 'stock' voltages; but subjectively, increasing the vdemand factor still keeps the phone humming along.

    Battery life is lousy; but I have three touchstones, including one in the office, so I rarely am far from a charger at all. I also lowered the temp limit and temp reset to 50C and 46C respectively. I would also note that I prefer having the I/O scheduler set to "NOOP" rather than deadline or anticipatory.

    While I do have lumberjack and do examine logs when needed (if captured); I generally go by how the phone "feels" in usage. I use the phone for two hours straight in the morning and two hours straight in the evening on my commute each way every weekday; so I have an implicit understanding of when MY phone is/is not working as I would like.
    This space for rent or lease. Inquire within.
  19. #1319  
    I think this thread is for the pre2 kernels as well right?

    Are the f104A and SR71 kernels still considered beta/unstable?

    Been out of the kernel loop for a while now
  20. #1320  
    my apologies if this has been mentioned already, but curious as to why preware now is reflecting that SR71 is not available for webOS145.. I have had it installed for a while now, not had any issues that would make me need to remove the kernel, so wondering why it is no longer reflecting as compatible with 145..
    thanks
    sj

Tags for this Thread

Posting Permissions