Page 48 of 74 FirstFirst ... 38434445464748495051525358 ... LastLast
Results 941 to 960 of 1472
Like Tree4Likes
  1. #941  
    Quote Originally Posted by unixpsycho View Post
    The last version of F105 for 1.4.5 had a backport from webOS 2.0.1 kernel for 200MHz operation. I would assume alot of things would have broken with that version, but not a peep from anyone.

    F105 for webOS 2.1.0 is the exact same patch set as 1.4.5 but aligned properly for 2.1.0 kernel sources. So it should behave the same. There wasnt much changed except for suspend and sleeping modes.
    Don't know about anything broken in it, but it ran great for me. In fact, I would say that it was the best version of F105 I had tested, as far as stability, battery, and performance. Bear in mind, though, that I was coming from AV8B as my primary kernel for a long time, so I don't know how F105 had been in previous versions. In any case, I'll get a chance to see what logs I can pull in a couple hours, so maybe we'll find the problem then. Could just be that my nearly two year old Pre- has given up waiting for me to put it's comm board in a Pre 2.
  2. #942  
    just to clarify for my own stupidity, 200Mhz VDD2 is the ram clock correct? Overclocked from 166Mhz yes?
  3. #943  
    Ok, here's what I did.

    Memboot using default kernel to get into the os - still have F105 installed
    Reboot phone - phone shuts itself down, not reboots
    Boot into recovery
    Pull klog, in attachment
    Memboot with default kernel
    Pull /var/log/messages, in attachment

    I'm a bit confused by the klog, did something cause it to shut down rather than crash? I was able to get it to boot once earlier today after pulling the battery, but never did it again. First time I've really had problems with one of the kernels (besides my setting voltages too low). Hope this helps.
    Attached Files Attached Files
  4. #944  
    i have tried to run F14 on my pre 2 for the last 2 days with numerous freeze ups requiring a battery pull and during these events i was doing nothing that would qualify as hard usage -- i am trying uberkernel and have had one more freeze up -- i will give it one more try.
    after battery pull starts up fine -- using govnah and had the 300 low end and the 600 low end and both froze
    -------------------------------------------------------------------
    Rob Chilcott

    Twitter @robchilcott
    pre2
    " I am only a stupid electrician after all"

    My house is a webOS house
    My pre 2, Touchpad 32g
    Wife Pixi, touchpad 32gb
    Daughter -- my old pre+
    of course my 16 year old son has and droid incredible but i think i remeber finding him on the porch
  5. #945  
    for what its worth, also having the ram issue with f105 on 2.1.0 sprint pre metadoctor. Doesn't happen except on PDK games, which is a shame because the Thud is awesome fast. Try downloading dead runner as a free game to test it on.
  6. #946  
    f102b is awesome for me. Been running about a month and it just works.

    Played w Harrier and Uber, but like this the best. I did chnage a number of my sync cal/email frequencys so not entirely apples to apples comparison for me.

    All I can say is that I have zero issues with this f102b MANY THANKS
  7. #947  
    Quote Originally Posted by schlk21 View Post
    Boot up with it connected to a 1A charger (touchstone or wall charge) and remove the kernel
    Can you give me a hand here? Using 2.1.0 sprint pre. Loaded f105 and now pre loops...from rods penguin to the silver circle swirling (do not remove batter).... then shuts off...

    Boot up with it connected? How so? Turn on plugged in or on touchstone? Not working here... Any other idea?

    edit...got it nevermind.
    Last edited by onmymarc; 03/03/2011 at 04:44 PM.
  8. #948  
    Quote Originally Posted by unixpsycho View Post
    The last version of F105 for 1.4.5 had a backport from webOS 2.0.1 kernel for 200MHz operation. I would assume alot of things would have broken with that version, but not a peep from anyone.

    F105 for webOS 2.1.0 is the exact same patch set as 1.4.5 but aligned properly for 2.1.0 kernel sources. So it should behave the same. There wasnt much changed except for suspend and sleeping modes.
    The last F105-171 version for 1.4.5 seems to be working well for me, much as the previous release. Only thing that seems worse is battery life (yes I know how that goes...) but it seems to have increased a fair bit (seems to spend less time w/CPU asleep).

    For some strange reason my GPS seems to be working better though, so maybe one of my GPS progs is able to wake/poll for position more than it previously did?

    UPDATE:
    I looked at my phone stats further & found it was never really going to sleep, hence the high battery drain. So I uninstalled Govnah, and F105-171, shut down & removed the battery. After reboot with the stock kernel & verify things are working OK, install F105-171 again, shutdown, remove battery. Boot up and install Govnah, set profiles, and now it seems to be properly going to sleep & battery life in standby is back to 3-4% per hour. GPS performance is also back to it's normally working but occasionally sticks...
    Last edited by 4wheels; 03/07/2011 at 12:32 PM. Reason: Added Updated Results
  9. #949  
    I also have been running F105-171 on my Spring Pre 1.4.5 without any random shutdowns or sleep issues that I had on occasion with the Harrier kernel.

    For the most part, my Pre has been good with the psychokernels (aside from SR71), so I am not surprised at my results.

    However, my webos mark scores for this kernel are lower than prior F105 versions by about 20-30 pts.
    This space for rent or lease. Inquire within.
  10. Targon's Avatar
    Posts
    502 Posts
    Global Posts
    716 Global Posts
    #950  
    I just installed WebOS 2.1 on my AT&T Pre Plus with F105. So far, it is rock solid and FAST.
  11. #951  
    F105 v2.1.0-8 on Sprint Pre- WebOS 2.1 still getting TMC on PDK apps, otherwise very smooth.

    No TMC on Uberkernel, trying AV8B next...
  12. #952  
    Quote Originally Posted by pbalcombe View Post
    F105 v2.1.0-8 on Sprint Pre- WebOS 2.1 still getting TMC on PDK apps, otherwise very smooth.

    No TMC on Uberkernel, trying AV8B next...
    Im getting the same on Sprint Pre plus 2.1 running F105 TMC error, tried changing the camp still same thing. Also any update on when the SR71 will be available for 2.1 versions, a bit more faster will make the version better.
  13. #953  
    No longer get TMC w/ PDK apps on F105 v2.1.0-11 Thunderchief FTW!
  14. #954  
    Quote Originally Posted by CaliMark View Post
    No longer get TMC w/ PDK apps on F105 v2.1.0-11 Thunderchief FTW!

    WHAT?!? Double-You Tea Eff... I just, like *JUST*, removed it not 5 minutes ago so I could play some Angy Birds. Damn it 'Psycho, sometimes I think you're too good.

    Thank you all the same. Off to reboot...


    M.

    P.S.
  15. kbrabble's Avatar
    Posts
    82 Posts
    Global Posts
    100 Global Posts
    #955  
    Just installed F105-11 on Pre-. No more PDK app problems.

    -- Sent from my Palm Pre using Forums
  16. #956  
    Quote Originally Posted by kbrabble View Post
    Just installed F105-11 on Pre-. No more PDK app problems.

    -- Sent from my Palm Pre using Forums
    Does your camera work ?
  17. #957  
    Quote Originally Posted by fryedchikin View Post
    Does your camera work ?
    Yikes camera is not working, it has a flashing screen, never shows controls to take a pic!

    CaliMark
    MarkReed
  18. #958  
    Quote Originally Posted by CaliMark View Post
    Yikes camera is not working, it has a flashing screen, never shows controls to take a pic!

    CaliMark
    MarkReed
    Thanks for checking, I have the same problem.
  19. kbrabble's Avatar
    Posts
    82 Posts
    Global Posts
    100 Global Posts
    #959  
    Quote Originally Posted by fryedchikin View Post
    Does your camera work ?
    No.. No camera on F105 or Uberkernel-11.

    -- Sent from my Palm Pre using Forums
  20. #960  
    Quote Originally Posted by kbrabble View Post
    No.. No camera on F105 or Uberkernel-11.

    -- Sent from my Palm Pre using Forums
    Camera here works fine on UberKernel-11 on Pre.

    -- Sent from my computer without using a program that inserts an obnoxious footer

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals

Tags for this Thread

Posting Permissions