Page 30 of 74 FirstFirst ... 20252627282930313233343540 ... LastLast
Results 581 to 600 of 1472
Like Tree4Likes
  1. #581  
    Quote Originally Posted by unixpsycho View Post
    For a workaround set a Mode Switcher profile or a Govnah profile for static speed using userspace so it doesnt call the freq changing code. I'll have to think about if it's feasible to add another override to disable cpu freq scaling in screenstate while on the charger for screen off. if this is a good idea then i'll add it, if not then adding a profile just for long audio will work as well.

    Gottchya. I'll start getting in the habit then. I guess the days of straight 800 may be coming back to my phone!

    As always, THANK YOU for your continued dedication (and patience!).


    M.
  2. #582  
    unix I have been getting random crashes running Sr71. I just doctored yesterday and it has crashed three times, the latest crash happened as I was searching through the app catalog. The pre becomes unresponsive for a few seconds and then the screen flashes like a rainbow. If you let me know what logs and where to get them from I will post them here.

    I remembered
    Attached Files Attached Files
  3.    #583  
    Quote Originally Posted by mamouton View Post
    unix I have been getting random crashes running Sr71. I just doctored yesterday and it has crashed three times, the latest crash happened as I was searching through the app catalog. The pre becomes unresponsive for a few seconds and then the screen flashes like a rainbow. If you let me know what logs and where to get them from I will post them here.

    I remembered
    For your case since it crashed you need to give me the kernel log instead of the message file. novaterm get file://klog

    Do that after a crash of course.

    The RBOD (Rainbow of Death) means not enough power. Try increasing voltage for the freq slot to see if it goes away. When i do the stress testing on my device, doesnt mean all devices will like the same setting. Once you find a stable setting different from my defaults, let me know and i'll send out another build.
    Live free or DIE!
  4. #584  
    Ok I didn't know where that one was at. will do that I had been trying to decrease it never thought about increasing but the crashes this weekend were with no voltage tweaks.
    Last edited by mamouton; 10/11/2010 at 08:53 PM.
  5. #585  
    Quote Originally Posted by unixpsycho View Post
    novaterm get file://klog
    Quote Originally Posted by konsole
    ~ $ novaterm get file://klog
    bad or error response from other side: 'file open failed'
    Am I being silly somewhere I don't see? Or does this only work after a crash?

    (yes, I novaterm into my phone failry often so I know that much works)


    M.
  6. #586  
    Quote Originally Posted by unixpsycho View Post
    For your case since it crashed you need to give me the kernel log instead of the message file. novaterm get file://klog

    Do that after a crash of course.

    The RBOD (Rainbow of Death) means not enough power. Try increasing voltage for the freq slot to see if it goes away. When i do the stress testing on my device, doesnt mean all devices will like the same setting. Once you find a stable setting different from my defaults, let me know and i'll send out another build.
    I keep getting an error saying get is not found. I can type in klog and get those logs from the kernel, am I missing something?
  7. #587  
    Here is the log from the recent crash.
    Attached Files Attached Files
  8. #588  
    Here is file from today I bumped it up to 76 and got the rainbow screen again today
    Attached Files Attached Files
  9. #589  
    Quote Originally Posted by Cantaffordit View Post
    Got a quick question: If I want to change from one OC kernel to another (like from UK to F105 or SR71, for example) do I need to revert to the stock kernel first, or is it Ok to just install the new one?

    Thanks!
    anyone have the answer?
  10. #590  
    Yes you need to uninstall current Kernel phone will reboot then install the kernel of your choosing.
  11. #591  
    Quote Originally Posted by Cantaffordit View Post
    Got a quick question: If I want to change from one OC kernel to another (like from UK to F105 or SR71, for example) do I need to revert to the stock kernel first, or is it Ok to just install the new one?

    Thanks!
    You need to uninstall the first kernel (which should revert the device back to the stock kernel automatically), and then install the second kernel.

    Reboot when Preware requests.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  12.    #592  
    Quote Originally Posted by mamouton View Post
    Here is file from today I bumped it up to 76 and got the rainbow screen again today
    Were you ever able to run previous versions of SR71?

    The crashes are typical hardware error... in this case voltage.

    This new version of SR71, the core voltages are lower. The App core running at 0x4C (76) should work fine. 0x4A runs fine on my Terminator Pre. Who else is running SR71-111 successfully?
    Live free or DIE!
  13. #593  
    This is a replacement Pre. It was running stable for several weeks it just started getting these frequent crashes. Thanks for helping me figure out what it is, I guess it is back to the chief.
  14. #594  
    Quote Originally Posted by Cantaffordit View Post
    anyone have the answer?
    Uninstall the first one, skip the reboot, install the new one. Reboot. Removing the first one puts Palm's kernel back so a new one will install properly.


    M.
  15.    #595  
    Quote Originally Posted by mamouton View Post
    This is a replacement Pre. It was running stable for several weeks it just started getting these frequent crashes. Thanks for helping me figure out what it is, I guess it is back to the chief.
    Running stable on -111 for weeks?
    Live free or DIE!
  16. #596  
    Well let's see I got the replacement Pre in August and tried to install Sr71 and it took. Not sure of the version number but I don't remember updating at all it never gave me issues until recently. Was it updated recently and I updated all and didn't realize that?
  17.    #597  
    Quote Originally Posted by mamouton View Post
    Well let's see I got the replacement Pre in August and tried to install Sr71 and it took. Not sure of the version number but I don't remember updating at all it never gave me issues until recently. Was it updated recently and I updated all and didn't realize that?
    -111 came out Sep 10.
    Live free or DIE!
  18. #598  
    Quote Originally Posted by unixpsycho View Post
    Were you ever able to run previous versions of SR71?

    The crashes are typical hardware error... in this case voltage.

    This new version of SR71, the core voltages are lower. The App core running at 0x4C (76) should work fine. 0x4A runs fine on my Terminator Pre. Who else is running SR71-111 successfully?
    Been running 111 on my FrankenPre since the previous .v
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  19. #599  
    I want to try SR71 -111 but I never have enough free time to be ready to Doctor if my pansypre remains a pansy. So its still F104 for me.
    This space for rent or lease. Inquire within.
  20. #600  
    Quote Originally Posted by unixpsycho View Post
    Nope, running flat out 1gig proves the point that the DSP doesnt like its speed to be changed... even tho it is not really changing but the code to do the changing is called when the screen turns off. Not really a screenstate bug but a DSP feature.

    For a workaround set a Mode Switcher profile or a Govnah profile for static speed using userspace so it doesnt call the freq changing code.

    Hey!

    Just an FYI, I've been running straight 800/userspace for the past week & a half with zero issue. The 1G stuff is nice, but honestly, I don't notice much difference running at 800MHz. I can crank down the voltage 100mV lower too.

    • 1GHz - 1362.5mV
    • 800MHz - 1262.5mV


    Just one notch lower on either of them and my Pre Minus goes Rainbow. That's as low as mine goes. Still, it's a savings!




    M.

Tags for this Thread

Posting Permissions