Page 25 of 74 FirstFirst ... 15202122232425262728293035 ... LastLast
Results 481 to 500 of 1472
Like Tree4Likes
  1. nullr's Avatar
    Posts
    136 Posts
    Global Posts
    152 Global Posts
    #481  
    Quote Originally Posted by unixpsycho View Post
    For those that cant run SR71 there is a new version of F104 that is 1.1GHz and some other things.

    enjoy.

    i'm still working on a couple of minor bugs with the others...
    In the kernel testing feed? I just installed and it tops at 600 still. Am I looking in the wrong place? It says it has new engine, afterburners and low end fix. Running 1.4.5 btw.
  2. #482  
    Quote Originally Posted by nullr View Post
    In the kernel testing feed? I just installed and it tops at 600 still. Am I looking in the wrong place? It says it has new engine, afterburners and low end fix. Running 1.4.5 btw.
    I got it this morning from the testing feed and its running 1.1 right now.
    Perhaps you have a sticky profile going?
  3.    #483  
    Quote Originally Posted by nullr View Post
    In the kernel testing feed? I just installed and it tops at 600 still. Am I looking in the wrong place? It says it has new engine, afterburners and low end fix. Running 1.4.5 btw.
    either the kernel didnt install correctly or like the previous post you have a sticky overriding the max speed. You would have had to create a new profile anyway due to the new CPU speed slots.
    Live free or DIE!
  4. mattdistro's Avatar
    Posts
    8 Posts
    Global Posts
    89 Global Posts
    #484  
    Quote Originally Posted by Patalach View Post
    hey marko. i know im not post nothing becose is hard to me writhe in english. but i have a problem. when we have 1.4.1 on sprint i install a sr-71 on my sprint pre end evrything was great. was runing like MF. today i reinstal system i use webos 1.4.5 and evrything went to the garbage. when i install new kernel for sr-71 the phone go for reboot after one flash of palm logo.can u help me somehow ?. sorry for the lang.i know i can go for f-105 but i just wana know way that happen??
    Same problem on my Sprint Pre, I managed to get it working once, but haven't since. If I recall correctly the one time it worked I'd installed the Warthog Kernel first after doctoring it to 1.4.5 then removed it and installed SR71 and it booted successfully from then on.

    Problem is I've redoctored it and haven't gotten it to work again, I've got one last thing to try though before I give up and go to the 1.1GHz F104.

    Any idea if this is the phone itself or something that needs updated in the SR71 kernel? I'll note, the other day F105 wouldn't boot either using build 99, today i installed build 106 and it booted up fine, both installed after a fresh run of webosdoctor.

    EDIT: Well nevermind, I feel like a dummy, I left the battery out for a couple minutes and it booted right up with SR71 at 1.2GHz
    Last edited by rudefyet; 08/31/2010 at 04:51 PM.
  5. #485  
    I have used both, they both work great and just let me say thank you very much, my pre is great thanks to you unixpsycho, hope you continue your experiments to help us
  6. #486  
    Speaking of the new Starfighter update, do we post any irregularities and what not in the compcache kernels? I haven't had problems, it's working great. No artifacts or problems with 3D games like I did with SR-71.
  7.    #487  
    Quote Originally Posted by PaulB007 View Post
    Speaking of the new Starfighter update, do we post any irregularities and what not in the compcache kernels? I haven't had problems, it's working great. No artifacts or problems with 3D games like I did with SR-71.
    Sure. too bad I cant rename the original thread.
    Live free or DIE!
  8. #488  
    F104's working great so far, hopefully others start putting up their voltages. Im testing with 1.1GHz @ 60 and 0.5GHz @ 35. Been good so far.

    Yesterday with F105 I had a freezeup with 1.005GHz @ 58 and 0.5GHz @ 33.
  9.    #489  
    The new feature I released in the latest kernels now support battery scaling.

    You can set a low point percentage where the device will scale down to desired speed when under the set value. So if battery percentage left is 25% the CPU will scale down to 500MHz or whatever you set it to.

    Also if I forgot to mention somewhere; there is a Charger Override feature now which will ignore the charging scaleback when using screenstate.

    NOTE: Govnah does not have a sticky for the newest of newest features yet.

    Please test it and let me know how it works. It was some late night programming and i'm sure I broke something.

    SR71 update coming eventually after I find out why the DSP is causing major pwnage.
    Last edited by unixpsycho; 09/01/2010 at 09:58 AM.
    Live free or DIE!
  10. #490  
    unixpsycho, I'm testing the new battery scaling feature right now. My battery is currently at 93%. I set the scale back setting to 95% battery. Applied the settings and it immediately dropped to 500Mhz. I then turned the screen off, waited a couple seconds and turned it back on and it's back to 1Ghz?

    Then I changed the scale back battery percent to 98%, applied the settings, and now it seems to not be dropping to 500mhz no matter what I do.

    edit: reverted to my default profile. set battery scale back percentage to 97. it dropped to 500mhz. Turned screen off and back on. Bam! back to 1ghz no matter what.
  11. #491  
    Don't know if its a feature or not, trying to set the Battery Scaleback Percent to 0, won't let me always reverts back to 25. So I just changed the scaleback speed to 1005000.
  12.    #492  
    Quote Originally Posted by Nightburn View Post
    unixpsycho, I'm testing the new battery scaling feature right now. My battery is currently at 93%. I set the scale back setting to 95% battery. Applied the settings and it immediately dropped to 500Mhz. I then turned the screen off, waited a couple seconds and turned it back on and it's back to 1Ghz?

    Then I changed the scale back battery percent to 98%, applied the settings, and now it seems to not be dropping to 500mhz no matter what I do.

    edit: reverted to my default profile. set battery scale back percentage to 97. it dropped to 500mhz. Turned screen off and back on. Bam! back to 1ghz no matter what.
    dammit! i see why that happens... update coming.
    Live free or DIE!
  13.    #493  
    Quote Originally Posted by HWReaver View Post
    Don't know if its a feature or not, trying to set the Battery Scaleback Percent to 0, won't let me always reverts back to 25. So I just changed the scaleback speed to 1005000.
    It has to be a non-zero value... but i'll code it so a zero can be entered so it effectively disables it.
    Live free or DIE!
  14. #494  
    I got an impressive 8 hours worth of battery running F104Starfighter today. I ran 1.1GHz and 250MHz on screen off. I had a drain of 10.85% per hour. This is quite a drastic change, considering I was getting more around 20% on F105 and SR-71. As for the scaleback, govnah did not reflect the change in the frequency speed, however the phone almost felt like it was running at 500MHz. I turned this off by setting scaleback % to 1% and the phone felt snappy again. I have a feeling that it worked for me, but just didn't show in Govnah.
  15. #495  
    Just reporting some info. Switched over from ThunderChief to Starfighter when F104 went to x-108 and its been rock solid: no TMC, no random reboots, no sparklies etc.

    Sprint Pre 1.4.5
    Screenstate 400/1100
    compcache 32MB
    'stock' voltages

    Prior best WebosMark score for TChief (screenstate 500/1005): 613
    Best WebosMark score for F104 x-108: 660.3 !!!

    As an FYI, could never run SR71 (well it did for 10 minutes once)
    So my 'nancy' Pre can handle 1.1Ghz but not 1.2Ghz.
  16.    #496  
    Quote Originally Posted by PaulB007 View Post
    I got an impressive 8 hours worth of battery running F104Starfighter today. I ran 1.1GHz and 250MHz on screen off. I had a drain of 10.85% per hour. This is quite a drastic change, considering I was getting more around 20% on F105 and SR-71. As for the scaleback, govnah did not reflect the change in the frequency speed, however the phone almost felt like it was running at 500MHz. I turned this off by setting scaleback % to 1% and the phone felt snappy again. I have a feeling that it worked for me, but just didn't show in Govnah.
    Starfighter I made to have lower voltages in the ARM *and* CORE sections of the SoC. So there should be some visible battery savings. Not sure how stable it will be under heavy load tho.
    Live free or DIE!
  17. agiudici's Avatar
    Posts
    64 Posts
    Global Posts
    67 Global Posts
    #497  
    just installed f104 starfighter 108 and it has been very stable and noticeably faster than f105 I scored 657 on webmark and all apps seem ok. I'll report back on battery. Running 1.1g and then scale low 250mhz. All else as installed
  18. #498  
    Quote Originally Posted by agiudici View Post
    Running 1.1g and then scale low 250mhz. All else as installed
    I had it scaled to 250mhz initially but the phone would not 'wake up'.
    Once I set it for 400mhz, no issues whatsover. What was your best WebosMark score for F105?
  19. #499  
    Quote Originally Posted by unixpsycho View Post
    Starfighter I made to have lower voltages in the ARM *and* CORE sections of the SoC. So there should be some visible battery savings. Not sure how stable it will be under heavy load tho.
    It seemed to handle well, once I got to 51 degrees though the touchscreen went on the fritz and would not register taps or would do complete opposite things which I was trying to do. I don't think this is the kernel though, because I remember back on the stock kernel on my first Pre before we ever overclocked this happened when my phone was extremely hot. Once it went down to 49 degrees everything went back to normal. I was also trying to play a youtube video and had a browser and texting up, so I'm not surprised that this happened.
    Last edited by PaulB007; 09/02/2010 at 05:22 PM.
  20. #500  
    I got a question, Im running SR71 and when I try to make a new profile it wont let me clock at 1.2ghz, It wont give me that option, SR71 is the only kernel I have installed

Tags for this Thread

Posting Permissions